<!DOCTYPE html>
<html lang="en-US"><head>
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
  <link rel="preconnect" href="https://fonts.gstatic.com">
  <link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
  <noscript><link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"></noscript>

      <link rel="preload" as="image" href="https://www.saveur.com/uploads/2022/02/04/Bottarga-Ingredient-North-Carolina-Belle-Morizio.jpg?auto=webp">
  
      <link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:300,300i,400,400i,600,600i,700,700i%7CSource+Serif+Pro:400,700&amp;display=swap">
    <noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:300,300i,400,400i,600,600i,700,700i%7CSource+Serif+Pro:400,700&amp;display=swap"></noscript>
  
  <link rel="preload" href="https://www.saveur.com/app/themes/empire/dist/vendor/fa-brands-400_c1210e5e.woff2" as="font" crossorigin="anonymous">
  <link rel="preload" href="https://www.saveur.com/app/themes/empire/dist/vendor/fa-solid-900_ada6e6df.woff2" as="font" crossorigin="anonymous">
  <link rel="preload" href="https://www.saveur.com/app/themes/empire/dist/fonts/icomoon_03b99a37.woff" as="font" crossorigin="anonymous">

  <link rel="icon" href="https://www.saveur.com/uploads/2021/06/22/cropped-Saveur_FAV_CRM-1.png?auto=webp&amp;width=32&amp;height=32" sizes="32x32">
<link rel="icon" href="https://www.saveur.com/uploads/2021/06/22/cropped-Saveur_FAV_CRM-1.png?auto=webp&amp;width=192&amp;height=192" sizes="192x192">
<link rel="apple-touch-icon" href="https://www.saveur.com/uploads/2021/06/22/cropped-Saveur_FAV_CRM-1.png?auto=webp&amp;width=180&amp;height=180">
<meta name="msapplication-TileImage" content="https://www.saveur.com/uploads/2021/06/22/cropped-Saveur_FAV_CRM-1.png?auto=webp&amp;width=270&amp;height=270">

          <script>
      window.swpData = {
    "authorName": "Stephanie Burt",
    "authorId": "529",
    "articleId": "128942",
    "articleTitle": "Once a Coastal Carolina Staple, Mullet Roe Is Making Waves Again with Local Chefs",
    "articleCategory": "Food",
    "internalTags": ""
}
    </script>
  
  
  <!-- Google Tag Manager -->
                <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
                    })(window,document,'script','dataLayer','GTM-NTL663F');</script>
            <!-- End Google Tag Manager -->
  
  
    <!--START Lightbox Javascript-->
    <script type="text/javascript">
    (function () {
        window.setTimeout(function() {
        var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true;
        e.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'www.lightboxcdn.com/vendor/2cb69f7e-584c-4c0a-86a7-c0a0ce77196c/lightbox_speed.js?mb=' + (new Date().getTime());
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(e, s);
        }, 500);
        })();
    </script>
    
  <meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1">

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.8 (Yoast SEO v17.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Once a Coastal Carolina Staple, Mullet Roe Is Making Waves Again with Local Chefs</title>
	<meta name="description" content="Mullet roe has long been enjoyed by Carolina fishermen. Now, one Raleigh-Durham chef is making waves with his classic, Sardinian-style bottarga.">
	<link rel="canonical" href="https://www.saveur.com/food/north-carolina-bottarga/">
	<meta property="og:locale" content="en_US">
	<meta property="og:type" content="article">
	<meta property="og:title" content="Once a Coastal Carolina Staple, Mullet Roe Is Making Waves Again with Local Chefs">
	<meta property="og:description" content="Mullet roe has long been enjoyed by Carolina fishermen. Now, one Raleigh-Durham chef is making waves with his classic, Sardinian-style bottarga.">
	<meta property="og:url" content="https://www.saveur.com/food/north-carolina-bottarga/">
	<meta property="og:site_name" content="Saveur">
	<meta property="article:published_time" content="2022-02-05T02:56:58+00:00">
	<meta property="article:modified_time" content="2022-02-05T02:57:05+00:00">
	<meta property="og:image" content="https://www.saveur.com/uploads/2022/02/04/Bottarga-Ingredient-North-Carolina-Belle-Morizio.jpg?auto=webp">
	<meta property="og:image:width" content="2250">
	<meta property="og:image:height" content="1500">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Stephanie Burt">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="8 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.saveur.com/#organization","name":"Saveur","url":"https://www.saveur.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.saveur.com/#logo","inLanguage":"en-US","url":"https://www.saveur.com/uploads/2021/03/12/saveur_logo-black-1.png?auto=webp","contentUrl":"https://www.saveur.com/uploads/2021/03/12/saveur_logo-black-1.png?auto=webp","width":2000,"height":384,"caption":"Saveur"},"image":{"@id":"https://www.saveur.com/#logo"}},{"@type":"WebSite","@id":"https://www.saveur.com/#website","url":"https://www.saveur.com/","name":"Saveur","description":"Eat the World.","publisher":{"@id":"https://www.saveur.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.saveur.com/food/north-carolina-bottarga/#primaryimage","inLanguage":"en-US","url":"https://www.saveur.com/uploads/2022/02/04/Bottarga-Ingredient-North-Carolina-Belle-Morizio.jpg?auto=webp","contentUrl":"https://www.saveur.com/uploads/2022/02/04/Bottarga-Ingredient-North-Carolina-Belle-Morizio.jpg?auto=webp","width":2250,"height":1500,"caption":"Bottarga Ingredient Spotlight from North Carolina"},{"@type":"WebPage","@id":"https://www.saveur.com/food/north-carolina-bottarga/#webpage","url":"https://www.saveur.com/food/north-carolina-bottarga/","name":"Once a Coastal Carolina Staple, Mullet Roe Is Making Waves Again with Local Chefs","isPartOf":{"@id":"https://www.saveur.com/#website"},"primaryImageOfPage":{"@id":"https://www.saveur.com/food/north-carolina-bottarga/#primaryimage"},"datePublished":"2022-02-04T21:56:58+00:00","dateModified":"2022-02-04T21:57:05+00:00","description":"Mullet roe has long been enjoyed by Carolina fishermen. Now, one Raleigh-Durham chef is making waves with his classic, Sardinian-style bottarga.","breadcrumb":{"@id":"https://www.saveur.com/food/north-carolina-bottarga/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.saveur.com/food/north-carolina-bottarga/"]}]},{"@type":"BreadcrumbList","@id":"https://www.saveur.com/food/north-carolina-bottarga/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.saveur.com/"},{"@type":"ListItem","position":2,"name":"Food","item":"https://www.saveur.com/food/"},{"@type":"ListItem","position":3,"name":"Once a Coastal Carolina Staple, Mullet Roe Is Making Waves Again with Local Chefs"}]},{"@type":"Article","@id":"https://www.saveur.com/food/north-carolina-bottarga/#article","isPartOf":{"@id":"https://www.saveur.com/food/north-carolina-bottarga/#webpage"},"author":[{"@id":"https://www.saveur.com/#/schema/person/cee1cbd5c4486c3e0891d6eafee69357"},{"@type":"Person","@id":"https://www.saveur.com/#/schema/person/73dbd83e2a3cb1ee8bd9d1e58ad4a5ce","name":"Stephanie Burt","description":"","url":"https://www.saveur.com/authors/stephanie-burt/"}],"headline":"Once a Coastal Carolina Staple, Mullet Roe Is Making Waves Again with Local Chefs","datePublished":"2022-02-04T21:56:58+00:00","dateModified":"2022-02-04T21:57:05+00:00","mainEntityOfPage":{"@id":"https://www.saveur.com/food/north-carolina-bottarga/#webpage"},"wordCount":1650,"publisher":{"@id":"https://www.saveur.com/#organization"},"image":{"@id":"https://www.saveur.com/food/north-carolina-bottarga/#primaryimage"},"thumbnailUrl":"https://www.saveur.com/uploads/2022/02/04/Bottarga-Ingredient-North-Carolina-Belle-Morizio.jpg?auto=webp","keywords":["American","North Carolina","Seafood"],"articleSection":["Food"],"inLanguage":"en-US","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.saveur.com/#organization"}},{"@type":"Person","@id":"https://www.saveur.com/#/schema/person/cee1cbd5c4486c3e0891d6eafee69357","name":"Nissan Haque","image":{"@type":"ImageObject","@id":"https://www.saveur.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/6d0c369d16dfc613046b2c102dd7f9d4?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/6d0c369d16dfc613046b2c102dd7f9d4?s=96&d=mm&r=g","caption":"Nissan Haque"},"url":"https://www.saveur.com/authors/nissan-haque/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="dns-prefetch" href="//www.saveur.com">
<link rel="dns-prefetch" href="//cdn-magiclinks.trackonomics.net">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//platform.vine.co">
<link rel="dns-prefetch" href="//s.w.org">
<link rel="stylesheet" id="wp-block-library-css" href="https://www.saveur.com/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1" type="text/css" media="all">
<link rel="stylesheet" id="gutenberg-connatix-elements-block-editor-css" href="https://www.saveur.com/app/plugins/dist/styles/empire-connatix_63fd9429.css?ver=5.8.1" type="text/css" media="all">
<link rel="stylesheet" id="empire/main.css-css" href="https://www.saveur.com/app/themes/empire/dist/styles/main_315262f6.css?ver=3.7.76" type="text/css" media="all">
<script type="text/javascript" id="wp-sentry-browser-js-extra">
/* <![CDATA[ */
var wp_sentry = {"dsn":"https:\/\/9d75ab1689914959aee9a36b4485a8c1@o472819.ingest.sentry.io\/5620688","tracesSampleRate":"0","environment":"production","release":"0.1","content":{"tags":{"wordpress":"5.8.1","language":"en-US"}},"sampleRate":"0.1","whitelistUrls":["regex:taskandpurpose\\.com","regex:\\.carbibles\\.com","regex:\\.wearethemighty\\.com","regex:\\.saveurselects\\.com","regex:\\.saveur\\.com","regex:\\.popsci\\.com","regex:\\.popphoto\\.com","regex:\\.outdoorlife\\.com","regex:\\.fieldandstream\\.com","regex:\\.betteryoumag\\.com","regex:\\.interestingthings\\.com"],"ignoreErrors":["ResizeObserver loop limit exceeded","The play() request was interrupted by a call to pause()","platform.twitter.com","youtube.com","facebook.com","Blocked a frame with origin","Blocked a restricted frame with origin","videojs.getPlayer","The operation is not supported","Failed to fetch","NetworkError when attempting to fetch resource","cancelled","An SSL error has occurred","failed to load"]};
/* ]]> */
</script>
<script type="text/javascript" id="wp-sentry-browser-js-before">
function wp_sentry_hook(options) {
            window.sentryBeforeSend = function(event, hint) {
                // drop all FB errors
                if (location.search.indexOf('fbclid') !== -1) {
                    return null;
                }
                var errorMsg = hint.originalException ?
                    hint.originalException.message : '';

                // `document.createEvent()` called with an incorrect context.
                if (/^Illegal invocation/.test(errorMsg)) {
                    try {
                        document.createEvent('FooCustomEvent');
                    } catch {
                        return null;
                    }
                }
                // common videojs error
                if (/AbortError/i.test(errorMsg) && window.videojs !== undefined) {
                    return null;
                }
                return event;
            }
            options.beforeSend = window.sentryBeforeSend;
            return true;
        }
</script>
<script type="text/javascript" defer src="https://www.saveur.com/app/mu-plugins/wp-sentry-integration/public/wp-sentry-browser.min.js?ver=4.10.3" id="wp-sentry-browser-js"></script>
<script type="text/javascript" id="jquery-core-js-extra">
/* <![CDATA[ */
var empireVars = {"ajaxUrl":"https:\/\/www.saveur.com\/wp\/wp-admin\/admin-ajax.php","sharer":"https:\/\/www.saveur.com\/sharer.php"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.saveur.com/app/plugins/jquery-manager/assets/js/jquery-3.5.1.min.js" id="jquery-core-js"></script>
<script type="text/javascript" src="https://www.saveur.com/app/plugins/jquery-manager/assets/js/jquery-migrate-3.3.0.min.js" id="jquery-migrate-js"></script>
<script type="text/javascript" defer data-property-id="PROPERTY_ID" data-customer-id="brooklinemedia_89c95_saveur" src="https://cdn-magiclinks.trackonomics.net/client/static/v2/brooklinemedia_89c95_saveur.js" id="funnel-relay-installer"></script>
<script type="text/javascript" async="" src="//connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v3.2" id="facebook-js-js"></script>
<script type="text/javascript" defer src="https://www.saveur.com/app/themes/empire/dist/scripts/main_315262f6.js?ver=3.7.76" id="empire/main.js-js"></script>
<link rel="https://api.w.org/" href="https://www.saveur.com/wp-json/"><link rel="alternate" type="application/json" href="https://www.saveur.com/wp-json/wp/v2/posts/128942"><meta name="generator" content="WordPress 5.8.1">
<link rel="shortlink" href="https://www.saveur.com/?p=128942">
<link rel="alternate" type="application/json+oembed" href="https://www.saveur.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.saveur.com%2Ffood%2Fnorth-carolina-bottarga%2F">
<link rel="alternate" type="text/xml+oembed" href="https://www.saveur.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.saveur.com%2Ffood%2Fnorth-carolina-bottarga%2F&amp;format=xml">
<script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>            <script>var utils={queryString:{},init:function(){var t=this.queryString;location.search.slice(1).split("&").forEach(function(e){e=e.split("="),t[e[0]]=decodeURIComponent(e[1]||"")}),"true"===t.debug_cls&&this.logLayoutShift()},logLayoutShift:function(){function e(e){for(i=0;i<e.getEntries().length;i++){var t=e.getEntries()[i];o+=t.value,console.log("Layout shift: "+t.value+". CLS: "+o+".")}}var o=0;try{new PerformanceObserver(e).observe({type:"layout-shift",buffered:!0})}catch(t){console.log("PerformanceObserver not supported.")}},setCookie:function(e,t,o){var n,r=new Date,i=2147483647;void 0!==o&&(r.setTime(r.getTime()+24*o*60*60*1e3),i=r.toUTCString()),n="expires="+i,document.cookie=e+"="+t+";"+n+";path=/"},getCookie:function(e){var t=document.cookie.match("(^|;) ?"+e+"=([^;]*)(;|$)");return t?t[2]:null},deleteCookie:function(e){utils.setCookie(e,"",-1)},loadScript:function(e,t,o,n,r,i){if(document.querySelector("#"+t))"function"==typeof n&&n();else{var s=e.createElement("script");s.src=o,s.id=t,"function"==typeof n&&(s.onload=n),r&&Object.entries(r).forEach(function(e){s.setAttribute(e[0],e[1])}),(i=i||e.getElementsByTagName("head")[0]).appendChild(s)}}};utils.init(),window.BVTests=function(){function f(){o&&console.log.apply(null,arguments)}function e(e,t){if(!d[e]){var o=utils.queryString[h];if(o){o=o.split(",");for(var n=0;n<o.length;n++){var r=o[n].split("-");if(2===r.length&&r[0]===e)return g[e]=r[1],utils.setCookie(v+e,r[1]),void f("User bucketed from query string param:",e,r[1])}}var i=utils.getCookie(v+e);if(i&&("control"===i||i in t))f("User bucketed from cookie:",e,g[e]=i);else{d[e]=t,g[e]="control";var s,u=[];for(var a in t){s=parseInt(t[a]);for(n=0;n<s;n++)u.push(a)}var c=u.length;if(c<100)for(n=0;n<100-c;n++)u.push("control");f("weightedBuckets",u.length,u);var l=u[Math.floor(Math.random()*u.length)];f("user sampled:",s,e,l),g[e]=l,utils.setCookie(v+e,g[e]),f("user bucketed:",e,g[e])}}}function t(){var e=[];for(var t in g){var o=g[t];e.push(t+"-"+o)}return e}var d={},g={},v="bv_test__",h="debug_bv_tests",o="debug_tests"in utils.queryString;return{create:e,getValue:function(e){return g[e]},getUserBuckets:function(){return g},getTargetingValue:t}}();</script>
            <script>
                                window.empireTestKey = "empire_100";
                BVTests.create('empire_100', {
                    enabled: 100,
                });
                </script>
                        <script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
            <script>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</script>
                
    <script type="text/javascript">
        var ajaxurl = 'https://www.saveur.com/wp/wp-admin/admin-ajax.php';
    </script>
        <style>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</style>
        <link rel="shortcut icon" href="https://www.saveur.com/uploads/2021/06/22/Saveur_FAV_CRM-1.png">        <!-- custom css -->
        <style>
            div.recipe span[property="name"] { display: none; }
div.recipe div[property="description"] { display: none; }
.authorPic { display: none; }        </style>
        <!-- end custom css -->
        <!-- Chartbeat --><script type="text/javascript">
                (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 59650;
                _sf_async_config.domain = 'saveur.com';
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                _sf_async_config.sections = 'Food';
                _sf_async_config.authors = 'Stephanie Burt';
                /** CONFIGURATION END **/
                function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'text/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat.js';
                n.parentNode.insertBefore(e, n);
              }
                loadChartbeat();
              })();
              </script><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="amphtml" href="https://www.saveur.com/food/north-carolina-bottarga/?amp">            <script type="text/javascript">
                var vglnk = { key: '16347a0f3dcbf497a0fe96e20b7135de' };
                (function (d, t) {
                    var s = d.createElement(t);
                    s.type = 'text/javascript';
                    s.async = true;
                    s.src = '//cdn.viglink.com/api/vglnk.js';
                    var r = d.getElementsByTagName(t)[0];
                    r.parentNode.insertBefore(s, r);
                }(document, 'script'));
            </script>
            <link rel="icon" href="https://www.saveur.com/uploads/2021/06/22/cropped-Saveur_FAV_CRM-1.png?auto=webp&amp;width=32&amp;height=32" sizes="32x32">
<link rel="icon" href="https://www.saveur.com/uploads/2021/06/22/cropped-Saveur_FAV_CRM-1.png?auto=webp&amp;width=192&amp;height=192" sizes="192x192">
<link rel="apple-touch-icon" href="https://www.saveur.com/uploads/2021/06/22/cropped-Saveur_FAV_CRM-1.png?auto=webp&amp;width=180&amp;height=180">
<meta name="msapplication-TileImage" content="https://www.saveur.com/uploads/2021/06/22/cropped-Saveur_FAV_CRM-1.png?auto=webp&amp;width=270&amp;height=270">
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="5e997857-6fae-45b8-90c2-8166586d7a9c"></script><script type="text/javascript">function OptanonWrapper(){}</script><style type="text/css" id="empire-prefill-css">.empire-below_content__desktop__articles-prefill-container {
  height: 280px !important;
  width: 728px !important;
  overflow: hidden !important;
  margin: 20px auto;
  text-align: center !important;
}

@media not all and (min-width: 768px) {
  .empire-below_content__desktop__articles-prefill-container {
    display: none !important;
  }
}
.empire-content__mobile-prefill-container {
  height: 280px !important;
  width: 336px !important;
  overflow: hidden !important;
  margin: 20px auto;
  text-align: center !important;
}

@media not all and (max-width: 767px) {
  .empire-content__mobile-prefill-container {
    display: none !important;
  }
}
.empire-content__desktop__articles-prefill-container {
  height: 250px !important;
  width: 970px !important;
  overflow: hidden !important;
  margin: 25px -75px;
  text-align: center !important;
}

@media not all and (min-width: 768px) {
  .empire-content__desktop__articles-prefill-container {
    display: none !important;
  }
}
.empire-top_sidebar__desktop-prefill-container {
  height: 250px !important;
  width: 300px !important;
  overflow: hidden !important;
  margin: 20px auto 0;
  text-align: center !important;
  display: block;
}

@media not all and (min-width: 768px) {
  .empire-top_sidebar__desktop-prefill-container {
    display: none !important;
  }
}
.empire-below_content__mobile__article-prefill-container {
  height: 280px !important;
  width: 336px !important;
  overflow: hidden !important;
  margin: 5px auto !important;
  text-align: center !important;
}

@media not all and (max-width: 767px) {
  .empire-below_content__mobile__article-prefill-container {
    display: none !important;
  }
}
.empire-header__desktop__article-prefill-container {
  height: 250px !important;
  width: 970px !important;
  overflow: hidden !important;
  margin: -15px auto 20px;
  text-align: center !important;
}

@media not all and (min-width: 768px) {
  .empire-header__desktop__article-prefill-container {
    display: none !important;
  }
}
</style></head>
<body class="post-template-default single single-post postid-128942 single-format-standard wp-embed-responsive north-carolina-bottarga sidebar-primary app-data index-data singular-data single-data single-post-data single-post-north-carolina-bottarga-data">

  <div id="fb-root"></div>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NTL663F" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
  <header class="banner top-nav" id="top_nav_bar">
  <div class="header-container" style="width: auto !important;">
    <div class="hambuger pos-f-t">
      <nav class="navbar navbar-default">
                          <a class="navbar-brand" href="https://www.saveur.com" title="Saveur">
            <img src="https://www.saveur.com/uploads/2021/03/12/saveur_logo-black-1.png?auto=webp" alt="Saveur" class="header__logo" width="2000" height="384">
          </a>
                <div class="nav-container">
          <div id="main_nav">
            <div class="w-100">
              <div class="arrow"></div>
              <div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-733" class="menu-item menu-item-type-taxonomy menu-item-object-category level-0 menu-item-733 nav-item"><a title="Recipes" href="https://www.saveur.com/recipes/" class="nav-link">Recipes</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-736" class="menu-item menu-item-type-taxonomy menu-item-object-category level-0 menu-item-736 nav-item"><a title="Travel" href="https://www.saveur.com/travel/" class="nav-link">Travel</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-79240" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent level-0 active menu-item-79240 nav-item"><a title="Food" href="https://www.saveur.com/food/" class="nav-link">Food</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-737" class="menu-item menu-item-type-taxonomy menu-item-object-category level-0 menu-item-737 nav-item"><a title="Drink" href="https://www.saveur.com/drink/" class="nav-link">Drink</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-79241" class="menu-item menu-item-type-taxonomy menu-item-object-category level-0 menu-item-79241 nav-item"><a title="Shop" href="https://www.saveur.com/shop/" class="nav-link">Shop</a></li>
</ul></div>            </div>
          </div>
          <div class="header-right">
                          <span class="ml-0">
                <a href="https://www.saveur.com/newsletters/">
                  Newsletter Sign-up
                </a>
              </span>
                        <div class="search js-search">
  <form class="navbar-form form-inline" action="https://www.saveur.com" method="GET">
	  	<div class="bgr-mobile">
			<input class="search__form-input search-form__text-input js-search-input" type="text" placeholder="Search by keyword…" name="s" value="">
		</div>
    <button aria-label="Search" type="submit" class="search-form__submit fa fa-search" value=""></button>
    <button class="search-form__open fas fa-search js-toggle float-right"></button>
  </form>
  <div class="js-search-suggestion">
    <div class="js-search__result"></div>
  </div>
</div>
                        <div class="social-links">
                  <a class="social-icons share-facebook" href="https://www.facebook.com/saveurmagazine/" title="Facebook" target="_blank" rel="nofollow noopener noreferrer">
                      	              	          <i aria-hidden="true" class="fab fa-facebook"></i>
        </a>
                        <a class="social-icons share-twitter" href="https://twitter.com/saveurmag/" title="Twitter" target="_blank" rel="nofollow noopener noreferrer">
                                        <i aria-hidden="true" class="fab fa-twitter"></i>
        </a>
                        <a class="social-icons share-instagram" href="https://www.instagram.com/saveurmag/" title="Instagram" target="_blank" rel="nofollow noopener noreferrer">
                                        <i aria-hidden="true" class="fab fa-instagram"></i>
        </a>
                        <a class="social-icons share-pinterest" href="https://www.pinterest.com/saveurmag/" title="Pinterest" target="_blank" rel="nofollow noopener noreferrer">
        				                      	          <i aria-hidden="true" class="fab fa-pinterest-p"></i>
        </a>
            </div>
                        <button id="navbar-toggler" class="navbar-toggler pb-0 pt-0" type="button" data-toggle="collapse" data-target="#navbarToggleExternalContent" aria-controls="navbarToggleExternalContent" aria-expanded="false" aria-label="Toggle navigation">
              <i class="fas fa-bars"></i><i class="fas fa-times"></i>
            </button>
          </div>
        </div>
      </nav>
      <div id="navbarToggleExternalContent" class="collapse">
                <div class="p-5">
          <div class="mega-menu-content container">
            <div class="row">
              <div class="col-lg-9 col-md-9 col-sm-12">
                <nav class="Menu"><div class="Menu-wrapper Menu-lvl0-wrapper"><ul id="menu-hamburger" class="Menu-block Menu-lvl0-block"><li class="Menu-item Menu-lvl0-item Menu-lvl0-item--hasChild"><a href="https://www.saveur.com/">TOPICS</a><div class="Menu-wrapper Menu-lvl1-wrapper">
	<ul class="Menu-lvl1-block Menu-block">
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.saveur.com/recipes-search/">Recipes</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.saveur.com/photos/">Photo Galleries</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.saveur.com/food/">Food</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.saveur.com/drink/">Drink</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.saveur.com/shop/">Shop</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.saveur.com/travel/">Travel</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.saveur.com/lifestyle/">Style + Home</a></li>
</ul></div>
</li>
<li class="Menu-item Menu-lvl0-item Menu-lvl0-item--hasChild"><a href="https://www.saveur.com/">FOLLOW US</a><div class="Menu-wrapper Menu-lvl1-wrapper">
	<ul class="Menu-lvl1-block Menu-block">
	<li class="Menu-item Menu-lvl1-item"><a rel="nofollow noreferrer" href="https://www.instagram.com/saveurmag/">Instagram</a></li>
	<li class="Menu-item Menu-lvl1-item"><a rel="nofollow noreferrer" href="https://www.facebook.com/saveurmagazine">Facebook</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.saveur.com/newsletters/">Email</a></li>
	<li class="Menu-item Menu-lvl1-item"><a rel="nofollow noreferrer" href="https://www.pinterest.com/saveurmag/_created/">Pinterest</a></li>
	<li class="Menu-item Menu-lvl1-item"><a rel="nofollow noreferrer" href="https://twitter.com/saveurmag/">Twitter</a></li>
	<li class="Menu-item Menu-lvl1-item"><a rel="nofollow noreferrer" href="https://www.youtube.com/channel/UCFO1GFThQFI9GqmHC_DDUKA">Youtube</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.saveur.com/feed/">RSS</a></li>
</ul></div>
</li>
<li class="Menu-item Menu-lvl0-item Menu-lvl0-item--hasChild"><a href="https://www.saveur.com/">MORE SAVEUR</a><div class="Menu-wrapper Menu-lvl1-wrapper">
	<ul class="Menu-lvl1-block Menu-block">
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.saveur.com/tags/issues/">Issue Archive</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.saveur.com/winners-2019-saveur-blog-awards/">Blog Awards</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.saveur.com/tags/recipe-roundups/">Recipe Collections</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.saveur.com/cookbook-club/">Cookbook Club</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.saveur.com/events/">Events</a></li>
	<li class="Menu-item Menu-lvl1-item"><a rel="nofollow noreferrer" href="https://www.amazon.com/stores/SAVEUR+Selects/page/1F82A0A0-7C5F-4F81-B1D7-CA2F840AA18C?store_ref=SLP_FW_47EE7C2A-19E5-454C-B075-FD7BE90A3F7F">Saveur Selects</a></li>
</ul></div>
</li>
</ul></div></nav>              </div>
              <div class="col-lg-3 col-md-3 col-sm-12">
                <div class="hambuger-social">
                  <span class="social-column">SOCIAL</span>
                  <div class="social-links">
                  <a class="social-icons share-facebook" href="https://www.facebook.com/saveurmagazine/" title="Facebook" target="_blank" rel="nofollow noopener noreferrer">
                      	              	          <i aria-hidden="true" class="fab fa-facebook"></i>
        </a>
                        <a class="social-icons share-twitter" href="https://twitter.com/saveurmag/" title="Twitter" target="_blank" rel="nofollow noopener noreferrer">
                                        <i aria-hidden="true" class="fab fa-twitter"></i>
        </a>
                        <a class="social-icons share-instagram" href="https://www.instagram.com/saveurmag/" title="Instagram" target="_blank" rel="nofollow noopener noreferrer">
                                        <i aria-hidden="true" class="fab fa-instagram"></i>
        </a>
                        <a class="social-icons share-pinterest" href="https://www.pinterest.com/saveurmag/" title="Pinterest" target="_blank" rel="nofollow noopener noreferrer">
        				                      	          <i aria-hidden="true" class="fab fa-pinterest-p"></i>
        </a>
            </div>
                                  </div>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</header>
<main class="main">
            <article class="Article Article--food post-128942 post type-post status-publish format-standard has-post-thumbnail hentry category-food tag-american tag-north-carolina tag-seafood author_tag-stephanie-burt">
      <script type="text/javascript">
      window.tadmPageId = '128942';
    </script>
      <div class="Article-header">
        <div class="container"><div class="empire-header__desktop__article-prefill-container empire-unit-prefill-container"></div>
            <h1 class="u-entryTitle">Once a Coastal Carolina Staple, Mullet Roe Is Making Waves Again with Local Chefs</h1>
      <p class="Article-excerpt">
  Bottarga is back, baby!
</p>
<p class="Article-author">
        <span class="Article-byLine">
      By
    </span>
          <a href="https://www.saveur.com/authors/stephanie-burt/" rel="author" class="fn">Stephanie Burt</a>
              |
      <span class="Article-dateTime">
    Published Feb 4, 2022 9:56 PM
  </span>
</p>
<ul class="Article-categories">
      <li>
      <a href="https://www.saveur.com/food/">
        Food
      </a>
    </li>
          </ul>
    </div>
  </div>
      <div class="Article-thumbnail SingleImage SingleImage--center SingleImage--hasCaption"><div class="SingleImage-wrapper"><img width="1440" height="960" src="https://www.saveur.com/uploads/2022/02/04/Bottarga-Ingredient-North-Carolina-Belle-Morizio.jpg?auto=webp&amp;width=1440&amp;height=960" class="SingleImage-image Article-thumbnail wp-post-image" alt="Bottarga Ingredient Spotlight from North Carolina" loading="lazy" srcset="https://www.saveur.com/uploads/2022/02/04/Bottarga-Ingredient-North-Carolina-Belle-Morizio.jpg 2250w, https://www.saveur.com/uploads/2022/02/04/Bottarga-Ingredient-North-Carolina-Belle-Morizio-300x200.jpg 300w, https://www.saveur.com/uploads/2022/02/04/Bottarga-Ingredient-North-Carolina-Belle-Morizio-1024x683.jpg 1024w, https://www.saveur.com/uploads/2022/02/04/Bottarga-Ingredient-North-Carolina-Belle-Morizio-768x512.jpg 768w, https://www.saveur.com/uploads/2022/02/04/Bottarga-Ingredient-North-Carolina-Belle-Morizio-1536x1024.jpg 1536w, https://www.saveur.com/uploads/2022/02/04/Bottarga-Ingredient-North-Carolina-Belle-Morizio-2048x1365.jpg 2048w" sizes="(max-width: 1440px) 100vw, 1440px"><a href="https://www.pinterest.com/pin/create/button/?url=https://www.saveur.com/uploads/2022/02/04/Bottarga-Ingredient-North-Carolina-Belle-Morizio.jpg?auto=webp&amp;width=1440&amp;height=960" class="SingleImage-pinterestLink" target="_blank" rel="noopener noreferrer nofollow"><i class="fab fa-pinterest SingleImage-pinterestIcon"></i></a></div><div class="SingleImage-caption"><span class="SingleImage-credit">Photography by Belle Morizio; Food Styling by Maggie Ruggiero; Prop Styling by Paige Hicks</span></div></div>    <div class="Article-body">
    <div class="Article-content">
      
              <div class="Article-socialShare">
  <span>SHARE</span>
  <ul>
    <li>
      <a data-href="https://twitter.com/intent/tweet?text=Once+a+Coastal+Carolina+Staple%2C+Mullet+Roe+Is+Making+Waves+Again+with+Local+Chefs&amp;url=https%3A%2F%2Fwww.saveur.com%2Ffood%2Fnorth-carolina-bottarga%2F" class="btn-twitter">
        <i class="fab fa-twitter"></i>
      </a>
    </li>
    <li>
      <a data-href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.saveur.com%2Ffood%2Fnorth-carolina-bottarga%2F" class="btn-facebook">
        <i class="fab fa-facebook-square"></i>
      </a>
    </li>
    <li>
      <a data-href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.saveur.com%2Ffood%2Fnorth-carolina-bottarga%2F&amp;media=https%3A%2F%2Fwww.saveur.com%2Fuploads%2F2022%2F02%2F04%2FBottarga-Ingredient-North-Carolina-Belle-Morizio.jpg%3Fauto%3Dwebp&amp;description=Bottarga+is+back%2C+baby%21" class="btn-pinterest">
        <i class="fab fa-pinterest"></i>
      </a>
    </li>
    <li>
      <a data-href="mailto:?subject=Once+a+Coastal+Carolina+Staple%2C+Mullet+Roe+Is+Making+Waves+Again+with+Local+Chefs&amp;body=https%3A%2F%2Fwww.saveur.com%2Ffood%2Fnorth-carolina-bottarga%2F" class="btn-email">
        <i class="fas fa-envelope"></i>
      </a>
    </li>
    <li>
      <div onclick="window.print();">
        <i class="fas fa-print" id="empire-print-button"></i>
      </div>
    </li>
  </ul>
</div>
            <div class="Article-bodyText">
        
<p class="has-drop-cap">The first fish roe I ever encountered was on my grandad’s breakfast plate, one sunny North Carolina morning, mixed up with scrambled eggs, alongside a mug of black coffee. I’d most likely spent the night at my grandparents’ house, so all was exotic anyway, but my grandmother gently brushed my curiosity aside. “You know, Pa-paw fishes,” she explained, steering me calmly to my cinnamon toast. Over time, this memory faded—that is, until my work covering the foodways of the American South brought me back to my own Carolinian roots. </p><script id="404a5343b1434e25bf26b4e6356298bc">
            var siteRootDomainParts = window.location.host.split(".");
            var siteRootDomain = window.location.host;
            if ( siteRootDomainParts.length >= 2 ) {
                siteRootDomain = siteRootDomainParts[siteRootDomainParts.length - 2] + "." + 
                    siteRootDomainParts[siteRootDomainParts.length - 1];
            }
            cnxps.cmd.push(function () {
                cnxps({
                    playerId: "ba01082c-900f-4ed1-a36b-8a281883e036",
                    customParam1: window.empire.apps.ads.targeting.pageId + "",
                    customParam2: window.empire.apps.ads.targeting.section + "",
                    customParam3: window.empire.apps.ads.targeting.keywords + "",
                    settings: {
                        advertising: {
                            macros: {
                                cust_params: "site=" + siteRootDomain + 
                                    "&targeting_article=" + window.empire.apps.ads.targeting.externalId + 
                                    "&targeting_section=" + window.empire.apps.ads.targeting.section + 
                                    "&targeting_keyword=" + window.empire.apps.ads.targeting.keywords +
                                    "&article=" + window.empire.apps.ads.targeting.pageId,
                                article: window.empire.apps.ads.targeting.pageId,
                                category: window.empire.apps.ads.targeting.section,
                                keywords: window.empire.apps.ads.targeting.keywords,
                            }
                        }
                    }
                }).render("404a5343b1434e25bf26b4e6356298bc");
            });</script>



<p>Mullet has been a North Carolina delicacy for generations. Historically, local fishermen and their families enjoyed the fish’s roe after a lucky morning catch, just as Pa-paw did: fried up fresh with eggs and grits as part of a late breakfast. However, in some area fishing communities, the large lobes were preserved, as pictured in a photo from the <a href="https://coastalreview.org/2022/01/lost-photographs-remembering-ncs-fishing-communities/" target="_blank" rel="noreferrer noopener nofollow">State Archives of North Carolina</a>. Taken in Onslow County sometime in the 1930s, the image clearly shows several sacs of salted roe, laid out to dry in the sun on wooden slats. </p>



<div class="empire-content__desktop__articles-prefill-container empire-unit-prefill-container"></div><p>Variations on this technique exist all over the world today. In fact, from Egypt to Korea, many coastal cultures have a tradition of cured mullet roe—a prized delicacy made only during the spawning season, when fish which normally live in temperate and tropical saltwater lagoons, creeks, and estuaries, head for the open ocean in large schools to mate. Although regional differences abound, Italian bottarga is most often made from the prized flathead grey mullet (<em>Mugil cephalus</em>)<strong> </strong>which live in Sardinia’s salt lakes and in the harbor lagoons off the Tuscan coast. But the species thrives in temperate and tropical regions worldwide, so it makes sense that a similar product could be easily made elsewhere. Once the mullet are caught, their delicate egg sacs are carefully removed, then salted and left to slowly dry until most of their water has evaporated and the soft lobes have concentrated to a firm and gratable pantry staple. </p><div class="empire-content__mobile-prefill-container empire-unit-prefill-container"></div>



<p>In the United States, the niche ingredient had all but faded away until fairly recently, when Mediterranean bottarga began popping up shaved over pasta dishes at seafood-forward Italian restaurants. In the meantime, a widespread taste for umami-rich foods, from Parmesan to fish sauce to fermented black beans, has contributed to a renewed interest in salted roe, with its distinctive taste of the sea.</p>



<p>According to the <a href="https://www.seafoodwatch.org/recommendations/download-consumer-guides" target="_blank" rel="noreferrer noopener nofollow">Monterey Bay Aquarium Seafood Watch</a>, the striped grey mullet is “highly fecund, relatively short-lived, with a low age at maturity,” making it overall relatively resilient to heavy fishing, and thus earning the organization’s “Best Choice” designation—effectively the top recommendation for sustainable seafood. The fish are an important food source for a lot of other ocean creatures within their ecosystem, so some limits are in place; however, the mullet typically run in massive schools of more than 10,000 pounds of fish—far more than even the largest commercial boats can pull in.</p>



<div class="empire-content__desktop__articles-prefill-container empire-unit-prefill-container"></div><p>One of the United States’ top mullet producers is the State of Florida, and in fact, <a href="https://www.lolawines.com/bottarga/" target="_blank" rel="noreferrer noopener nofollow">Seth Cripe</a> of Cortez (home of the “<a href="https://www.islander.org/2014/11/cortesians-get-crabby-at-fest/" target="_blank" rel="noreferrer noopener nofollow">Cortez hot dog</a>”—a smoked mullet in a bun) was the first to market a domestically produced bottarga nationally. Others followed, and until recently, North America’s limited bottarga production seemed to be centralized in the Sunshine State. That is, until North Carolina’s <a href="http://localsseafood.com/" target="_blank" rel="noreferrer noopener nofollow">Locals Seafood</a>, a hybrid wholesale and retail fishmonger and restaurant with locations in Raleigh and Durham, began producing it in 2018.</p><div class="empire-content__mobile-prefill-container empire-unit-prefill-container"></div>



<p>“I love mullet,” says Locals’ chef Eric Montagne, who is spearheading the operation. The Florida transplant, who grew up in the Keys, didn’t always feel that way. As the son of a commercial fisherman, when he started working in kitchens, he instead looked inland, studying whole animal butchery to get away from the water. But when he moved further north to work for <a href="https://www.saveur.com/authors/vivian-howard/" target="_blank" rel="noreferrer noopener nofollow">Vivian Howard</a> at eastern North Carolina’s now-shuttered Boiler Room, the local mullet on the menu brought him right back to his roots. As he began to delve into the state’s local foodstuffs, seafood, including mullet—usually fried or grilled—became more and more a part of his cooking. He began to apply his knowledge of whole-animal butchery and sustainable protein preservation, but with an emphasis on seafood.</p>



<p>“When you’re using fish filets, that’s only like 55 percent of the animal.” he tells me. “I started to ask, ‘What could we do with that other 45 percent?’” He began using the roe to make his own bottarga, but in restaurant kitchens, he often struggled with sourcing a steady supply. That is, until he started leading the kitchen at Locals Seafood and suddenly had access to the distributor’s expanded buying power. “Finding the roe was always a scavenger hunt,” he recalls. “I could only ever make a small batch.” </p>



<div class="empire-content__desktop__articles-prefill-container empire-unit-prefill-container"></div><p>Historically, North Carolina has been one of the largest producers of mullet, at one time fueling Westward expansion through a robust dried fish export business to workers building American railroads. These days, the state’s catch is mainly auctioned off to Japanese and Italian brokers or sold domestically to the booming recreational angler market for use as bait. Coastal residents still enjoy old local traditions like grilled mullet, or fried roe and eggs—just like Pa-paw liked it—but those old-school practices aren’t enough to sustain an industry. Offshore fish like snapper, jack, tuna, grouper, and wahoo continue to crowd the market as marketing efforts, consumer tastes, and the “premium” appeal of larger and harder-to-harvest fish overshadow the humble mullet. </p><div class="empire-content__mobile-prefill-container empire-unit-prefill-container"></div>



<p>“But people still fish for mullet,” says Glenn Skinner, Executive Director of the <a href="https://ncfish.org/" target="_blank" rel="noreferrer noopener nofollow">North Carolina Fisheries Association</a>, himself a commercial fisherman. And “roe-grade” mullet is by far the most prized, despite the fact that a 1,000-pound catch typically only yields about 150 pounds of roe. In 2019, North Carolina fishermen sold just over 550,000 pounds of exclusively roe-grade mullet, most of which was exported to other continents. </p>



<p>But the industry is still struggling. Mullet catches were slowly declining over the past decade (both changes in the ecosystem as well as industry response to lagging demand) and they took a sharp downturn in 2020 when borders closed due to the COVID-19 pandemic, halting the supply chain for much of the overseas seafood market. “A domestic culinary consumer mullet market would help sustain us,” Skinner says. </p>



<div class="empire-content__desktop__articles-prefill-container empire-unit-prefill-container"></div><p>And it’s at just that inflection point that Montagne and his team look to effect change—while also minimizing kitchen waste and creating a profitable specialty product. Because of the wholesale company’s 12 years of building relationships with fishermen, they can buy more fish than the average restaurant, thus helping Montagne boost production of his North Carolina bottarga. </p><div class="empire-content__mobile-prefill-container empire-unit-prefill-container"></div>



<p>Nowadays, the Locals team cures an average of 300 pounds of bottarga a year. Most of it is used in-house, though Montagne parcels out a percentage of the production to select area chefs, and a sample from each batch is sent to the UDSA for shelf-stable approval. Later this year, Locals will expand into a larger facility which will allow the chef to increase bottarga production and continue developing other cured seafood products—from fish sausage to crunchy fish organ dog treats. </p>



<p>Although by commercial standards Montagne’s production is low, he and other chefs are helping realize the much greater potential for restoring North Carolina mullet and its roe to to its former glory—and its rightful place in the American palate, whether through a microplane of salty, sea-scented crumbles atop a bowl of pasta, or a plate of fresh roe, eggs, and grits (a fisherman’s treat I now order every time I spy it on a diner menu). Pa-paw would be proud.</p>



<h2>Where To Buy Bottarga</h2>



<div class="empire-content__desktop__articles-prefill-container empire-unit-prefill-container"></div><p>Although <a href="https://locals-seafood-butchery.square.site/" target="_blank" rel="noreferrer noopener nofollow">Locals Seafood</a> does not currently ship its house-cured bottarga, that is set to change soon: Montagne and his team plan to move into their new production space in time for the 2022 autumn mullet run. In the meantime, domestic versions may be ordered online from both <a href="https://caviarstar.com/bottarga-dried-and-cured-mullet-roe/" target="_blank" rel="noreferrer noopener nofollow">Clearwater</a> and <a href="https://www.cortezconservas.com/" target="_blank" rel="noreferrer noopener nofollow">Cortez</a>, Florida; imported Sardinian bottarga is available on <a href="https://www.amazon.com/Bottarga-Muggine-Sardinia-Mullet-Roe/dp/B07ZG5T85M?tag=actonxsaveur-20&amp;asc_source=browser&amp;asc_refurl=https://www.saveur.com/food/north-carolina-bottarga" target="_blank" rel="sponsored nofollow noopener noreferrer">Amazon.</a> </p><div class="empire-content__mobile-prefill-container empire-unit-prefill-container"></div>



<h2 id="h-how-to-use-bottarga">How To Use Bottarga</h2>



<p>In Durham, some 30 miles or so northwest of Raleigh, chef Josh DeCarolis at <a href="http://www.mothersandsonsnc.com/" target="_blank" rel="noreferrer noopener nofollow">Mothers &amp; Sons Trattoria</a> uses Locals bottarga in riffs on traditional Italian cuisine. One of his most popular menu items is <a href="https://www.saveur.com/recipes/bottarga-squid-ink-pasta-recipe" target="_blank" rel="noreferrer noopener">squid ink tonnarelli</a>, tossed with local shrimp, fennel, scallions, and bottarga butter. The dish is finished with a flourish of grated bottarga. “I’ve never been a fan of eggs and roe, so seeing someone here use [the ingredient] for a different purpose is exciting,” he says. Bottarga speaks to tradition, and I like to rely on it to add another layer of depth.”  </p>



<p>As for the taste, DeCarolis thinks Locals’ version stands up to the Italian stuff. “I’ve used bottarga for years, and this one is very special…It’s a little more concentrated and drier, like the taste of ocean water.” </p>



<div class="empire-content__desktop__articles-prefill-container empire-unit-prefill-container"></div><p>Montagne, on the other hand, loves to promote the ingredient’s potential for mass appeal, stressing that one lobe can last the average home cook close to a year. “It’s shelf stable, so just store it in a jar or a bag in the pantry and grate it fresh. The more you use it, the more ways you’ll find to use it.” And at Locals’ restaurant, he introduces uninitiated diners to the house bottarga in approachable ways, either incorporated into a Caesar dressing or shaved atop hot french fries. The cured roe’s nuanced flavors and aromas bloom when warmed, and as the marigold-colored shavings cling to the chef’s crispy potatoes, the heat of the fryer releases an unmistakably oceanic fragrance.</p><div class="empire-content__mobile-prefill-container empire-unit-prefill-container"></div>



<h2>Recipes</h2>



<h3><a href="https://www.saveur.com/recipes/bottarga-squid-ink-pasta-recipe" target="_blank" rel="noreferrer noopener">Squid Ink Pasta With Shrimp, Fennel, Tomatoes, and Bottarga Butter</a></h3>


<div class="SingleImage"><div class="SingleImage-wrapper"><a href="https://www.saveur.com/recipes/bottarga-squid-ink-pasta-recipe" target="_blank" rel="noopener"><img loading="lazy" width="1024" height="683" src="https://www.saveur.com/uploads/2022/02/04/Bottarga-Squid-Ink-Pasta-Recipe-Saveur-Belle-Morizio-1024x683.jpg" alt="Bottarga Squid Ink Pasta Recipe" class="SingleImage-image wp-image-128950" srcset="https://www.saveur.com/uploads/2022/02/04/Bottarga-Squid-Ink-Pasta-Recipe-Saveur-Belle-Morizio-1024x683.jpg 1024w, https://www.saveur.com/uploads/2022/02/04/Bottarga-Squid-Ink-Pasta-Recipe-Saveur-Belle-Morizio-300x200.jpg 300w, https://www.saveur.com/uploads/2022/02/04/Bottarga-Squid-Ink-Pasta-Recipe-Saveur-Belle-Morizio-768x512.jpg 768w, https://www.saveur.com/uploads/2022/02/04/Bottarga-Squid-Ink-Pasta-Recipe-Saveur-Belle-Morizio-1536x1024.jpg 1536w, https://www.saveur.com/uploads/2022/02/04/Bottarga-Squid-Ink-Pasta-Recipe-Saveur-Belle-Morizio-2048x1365.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px"></a><a href="https://www.pinterest.com/pin/create/button/?url=https://www.saveur.com/uploads/2022/02/04/Bottarga-Squid-Ink-Pasta-Recipe-Saveur-Belle-Morizio-1024x683.jpg" class="SingleImage-pinterestLink" target="_blank" rel="noopener noreferrer nofollow"><i class="fab fa-pinterest SingleImage-pinterestIcon"></i></a></div><figcaption><i>Photography by Belle Morizio; Food Styling by Maggie Ruggiero; Prop Styling by Paige Hicks</i></figcaption></div>


<p><a href="https://www.saveur.com/recipes/bottarga-squid-ink-pasta-recipe" target="_blank" rel="noreferrer noopener">Get the recipe &gt;</a></p>



<h3><a href="https://www.saveur.com/recipes/bottarga-caesar-dressing-recipe" target="_blank" rel="noreferrer noopener">Bottarga Caesar Dressing</a></h3>


<div class="SingleImage"><div class="SingleImage-wrapper"><a href="https://www.saveur.com/recipes/bottarga-caesar-dressing-recipe" target="_blank" rel="noopener"><img loading="lazy" width="1024" height="683" src="https://www.saveur.com/uploads/2022/02/04/Bottarga-Ceasar-Salad-Dressing-Recipe-Belle-Morizio-1024x683.jpg" alt="Bottarga Ceasar Salad Dressing Recipe" class="SingleImage-image wp-image-128949" srcset="https://www.saveur.com/uploads/2022/02/04/Bottarga-Ceasar-Salad-Dressing-Recipe-Belle-Morizio-1024x683.jpg 1024w, https://www.saveur.com/uploads/2022/02/04/Bottarga-Ceasar-Salad-Dressing-Recipe-Belle-Morizio-300x200.jpg 300w, https://www.saveur.com/uploads/2022/02/04/Bottarga-Ceasar-Salad-Dressing-Recipe-Belle-Morizio-768x512.jpg 768w, https://www.saveur.com/uploads/2022/02/04/Bottarga-Ceasar-Salad-Dressing-Recipe-Belle-Morizio-1536x1024.jpg 1536w, https://www.saveur.com/uploads/2022/02/04/Bottarga-Ceasar-Salad-Dressing-Recipe-Belle-Morizio-2048x1365.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px"></a><a href="https://www.pinterest.com/pin/create/button/?url=https://www.saveur.com/uploads/2022/02/04/Bottarga-Ceasar-Salad-Dressing-Recipe-Belle-Morizio-1024x683.jpg" class="SingleImage-pinterestLink" target="_blank" rel="noopener noreferrer nofollow"><i class="fab fa-pinterest SingleImage-pinterestIcon"></i></a></div><figcaption><i>Photography by Belle Morizio; Food Styling by Maggie Ruggiero; Prop Styling by Paige Hicks</i></figcaption></div>


<p><a href="https://www.saveur.com/recipes/bottarga-caesar-dressing-recipe" target="_blank" rel="noreferrer noopener">Get the recipe &gt;</a></p>
      </div>
      <div class="Article-authorBox">
              </div>
      <div class="Article-relatedPosts clearfix">
        <h4>MORE TO READ</h4>
                <ul>
                                            <li class="Article-relatedPostItem">
                    <a href="https://www.saveur.com/food/kristina-cho-mooncakes-and-milk-bread/">
                        <img src="https://www.saveur.com/uploads/2022/02/01/lunar-new-year-baking-mooncakes-and-milk-bread-cookbook-cover.jpg?auto=webp&amp;width=1440&amp;crop=16:9,offset-x50" loading="lazy" width="1440" alt="Mooncakes and Milk Bread Cookbook Cover">
                        <div class="Article-relatedPostCaption">
                            <p class="Article-relatedPostFlag">RELATED</p>
                            <h3>Mooncakes &amp; Milk Bread Author Kristina Cho Celebrates Chinese-Style Baking</h3>
                            <p class="Article-relatedPostDesc">
                            Her cookbook is an ode to the buns, baos, and bings of her childhood.
                            </p>
                                                        <p class="Article-relatedPostReadMore">READ NOW</p>
                                                    </div>
                    </a>
                </li>
                                            <li class="Article-relatedPostItem">
                    <a href="https://www.saveur.com/food/refugees-arkansas/">
                        <img src="https://www.saveur.com/uploads/2022/01/28/Arkansas-refugee-getty-images-saveur.jpg?auto=webp&amp;width=720&amp;crop=16:9,offset-x50" loading="lazy" width="720" alt="Arkansas Refugee feature image">
                        <div class="Article-relatedPostCaption">
                            <p class="Article-relatedPostFlag">RELATED</p>
                            <h3>Familiar Flavors Offer Refugees a Taste of Home in Northwest Arkansas</h3>
                            <p class="Article-relatedPostDesc">
                            This organization welcomes new arrivals with a warm meal (and a well-stocked kitchen).
                            </p>
                                                    </div>
                    </a>
                </li>
                                            <li class="Article-relatedPostItem">
                    <a href="https://www.saveur.com/food/lunar-new-year-ice-cream/">
                        <img src="https://www.saveur.com/uploads/2022/01/21/Dear-Bella-Creamery-Fly-By-Jing-Dan-Dan.jpg?auto=webp&amp;width=720&amp;crop=16:9,offset-x50" loading="lazy" width="720" alt="Dear Bella Creamery Ice Cream Scoops">
                        <div class="Article-relatedPostCaption">
                            <p class="Article-relatedPostFlag">RELATED</p>
                            <h3>This Plant-Based Ice Cream Shop Is Channeling Taiwanese Flavors</h3>
                            <p class="Article-relatedPostDesc">
                            Pineapple cake, black sesame, and dan dan noodle take the stage.
                            </p>
                                                    </div>
                    </a>
                </li>
                    </ul>
            </div>
          </div>
    <div class="Article-advert">
      <div class="u-sidebar"><div class="empire-top_sidebar__desktop-prefill-container empire-unit-prefill-container"></div></div>
    </div>
  </div>
</article><div class="empire-below_content__mobile__article-prefill-container empire-unit-prefill-container"></div><div class="empire-below_content__desktop__articles-prefill-container empire-unit-prefill-container"></div>
  </main>
<div class="flex footer__content">
    <div class="flex flex-item footer__item newsletter-image" style="background-image: url()">
              <p class="flex-item footer__item-header">Want more Saveur?</p>
                    <p class="flex-item footer__item-dek">Get the world's best recipes and kitchen tips in your inbox.</p>
                    <a class="flex-item btn btn--sm footer__item-button" href="https://www.saveur.com/newsletters/" target="_blank" rel="nofollow noopener noreferrer" data-analytics="Newsletter Signup">LET'S GO</a>
          </div>
  </div>
  <footer>
  <div class="container">
        <div class="row">
      <h2 class="footer-heading">Links</h2>
      <nav class="footer-nav__info-link">
    <ul id="menu-footer-menu" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home level-0 menu-item-12"><a href="https://www.saveur.com/">Home</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page level-0 menu-item-13"><a href="https://www.saveur.com/newsletters/">Newsletter Sign-Up</a></li>
<li id="menu-item-106219" class="menu-item menu-item-type-custom menu-item-object-custom level-0 menu-item-106219"><a href="https://www.saveur.com/contact/">Contact</a></li>
<li id="menu-item-106217" class="menu-item menu-item-type-custom menu-item-object-custom level-0 menu-item-106217"><a rel="nofollow noreferrer" href="https://actonmedia.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-106218" class="menu-item menu-item-type-custom menu-item-object-custom level-0 menu-item-106218"><a rel="nofollow noreferrer" href="https://actonmedia.com/terms-and-conditions-of-use/">Terms of Use</a></li>
<li id="menu-item-106223" class="menu-item menu-item-type-custom menu-item-object-custom level-0 menu-item-106223"><a href="https://www.saveur.com/sitemap/">Sitemap</a></li>
<li id="menu-item-79239" class="menu-item menu-item-type-custom menu-item-object-custom level-0 menu-item-79239"><a rel="nofollow noreferrer" href="https://depositphotos.com/">DepositPhotos</a></li>
</ul>
  </nav>
    </div>
    <button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button>    <div class="row">
      <h2 class="footer-heading">Follow us</h2>
      <ul class="menu social-footer">
                                                              <li class="menu-item"><a class="fb-ic" href="https://www.facebook.com/saveurmagazine/" title="Facebook" target="_blank" rel="nofollow noopener noreferrer">
          <i aria-hidden="true" class="fab fa-facebook fa-lg white-text mr-4"></i>
        </a></li>
                                                                    <li class="menu-item"><a class="tw-ic" href="https://twitter.com/saveurmag/" title="Twitter" target="_blank" rel="nofollow noopener noreferrer">
          <i aria-hidden="true" class="fab fa-twitter fa-lg white-text mr-4"></i>
        </a></li>
                                                                  <li class="menu-item"><a class="ins-ic" href="https://www.instagram.com/saveurmag/" title="Instagram" target="_blank" rel="nofollow noopener noreferrer">
          <i aria-hidden="true" class="fab fa-instagram fa-lg white-text mr-4"></i>
        </a></li>
                                                                    <li class="menu-item"><a class="pin-ic" href="https://www.pinterest.com/saveurmag/" title="Pinterest" target="_blank" rel="nofollow noopener noreferrer">
          <i aria-hidden="true" class="fab fa-pinterest fa-lg white-text mr-4"></i>
        </a></li>
              </ul>
      <div class="tip-us">
				      </div>
    </div>
    <div class="footer-copyright text-left">
      <h2 class="footer-heading">DISCLAIMER(S)</h2>
      <p>We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites. Registration on or use of this site constitutes acceptance of our Terms of Service.</p>
<p>© 2022 <a href="https://recurrent.io/">Recurrent</a>. All rights reserved.</p>
    </div>
  </div>
</footer>

    <!-- Start Quantcast Tag -->
    <script type="text/javascript">
    window._qevents = window._qevents || [];
   (function() {
      var elem = document.createElement('script');
      elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://edge') + '.quantserve.com/quant.js';
      elem.async = true;
      elem.type = 'text/javascript';
      var scpt = document.getElementsByTagName('script')[0];
      scpt.parentNode.insertBefore(elem, scpt);
    })();
      window._qevents.push({qacct:'p-N66hjHauwd2rJ',uid:'saveur'});
    </script>
    <script type="text/javascript" src="//platform.vine.co/static/scripts/embed.js" id="vine-js-js"></script>
<script type="text/javascript" src="https://www.saveur.com/wp/wp-includes/js/wp-embed.min.js?ver=5.8.1" id="wp-embed-js"></script>


</body>


<!-- Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com -->
</html>
