<html lang="en-US"><head>
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
  <link rel="preconnect" href="https://fonts.gstatic.com">
  <link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
  <noscript><link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"></noscript>

      <link rel="preload" as="image" href="https://www.saveur.com/uploads/2021/10/29/Comacchio-Eel-trawling-the-rap-for-eels-simon-bajada.jpg?auto=webp">
  
      <link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:300,300i,400,400i,600,600i,700,700i%7CSource+Serif+Pro:400,700&amp;display=swap">
    <noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:300,300i,400,400i,600,600i,700,700i%7CSource+Serif+Pro:400,700&amp;display=swap"></noscript>
  
  <link rel="preload" href="https://www.saveur.com/app/themes/empire/dist/vendor/fa-brands-400_c1210e5e.woff2" as="font" crossorigin="anonymous">
  <link rel="preload" href="https://www.saveur.com/app/themes/empire/dist/vendor/fa-solid-900_ada6e6df.woff2" as="font" crossorigin="anonymous">
  <link rel="preload" href="https://www.saveur.com/app/themes/empire/dist/fonts/icomoon_03b99a37.woff" as="font" crossorigin="anonymous">

  <link rel="icon" href="https://www.saveur.com/uploads/2021/06/22/cropped-Saveur_FAV_CRM-1.png?auto=webp&amp;width=32&amp;height=32" sizes="32x32">
<link rel="icon" href="https://www.saveur.com/uploads/2021/06/22/cropped-Saveur_FAV_CRM-1.png?auto=webp&amp;width=192&amp;height=192" sizes="192x192">
<link rel="apple-touch-icon" href="https://www.saveur.com/uploads/2021/06/22/cropped-Saveur_FAV_CRM-1.png?auto=webp&amp;width=180&amp;height=180">
<meta name="msapplication-TileImage" content="https://www.saveur.com/uploads/2021/06/22/cropped-Saveur_FAV_CRM-1.png?auto=webp&amp;width=270&amp;height=270">

          <script>
      window.swpData = {
    "authorName": "Simon Bajada",
    "authorId": "3742",
    "articleId": "125446",
    "articleTitle": "Fatty, Moist, and Perfectly Crisp When Grilled, No Wonder Eel Is a Big Deal In This Adriatic Town",
    "articleCategory": "Food",
    "gaTags": "",
    "internalTags": ""
}
    </script>
  
  
  <!-- Google Tag Manager -->
                <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
                    })(window,document,'script','dataLayer','GTM-NTL663F');</script>
            <!-- End Google Tag Manager -->
  
  
    <!--START Lightbox Javascript-->
    <script type="text/javascript">
    (function () {
        window.setTimeout(function() {
        var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true;
        e.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'www.lightboxcdn.com/vendor/2cb69f7e-584c-4c0a-86a7-c0a0ce77196c/lightbox_speed.js?mb=' + (new Date().getTime());
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(e, s);
        }, 500);
        })();
    </script>
    
  <meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1">

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.7 (Yoast SEO v16.7) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Italian Fishing Town That Has Perfected the Art of Cooking Eel</title>
	<meta name="description" content="Whether grilled, preserved, or added to a hearty stew, residents of the Adriatic village Comacchio are skilled at making eel, their local famed ingredient, shine.">
	<link rel="canonical" href="https://www.saveur.com/food/italian-fishing-town-comacchio-eels/">
	<meta property="og:locale" content="en_US">
	<meta property="og:type" content="article">
	<meta property="og:title" content="Fatty, Moist, and Perfectly Crisp When Grilled, No Wonder Eel Is a Big Deal In This Adriatic Town">
	<meta property="og:description" content="Whether grilled, preserved, or added to a hearty stew, residents of the Adriatic village Comacchio are skilled at making eel, their local famed ingredient, shine.">
	<meta property="og:url" content="https://www.saveur.com/food/italian-fishing-town-comacchio-eels/">
	<meta property="og:site_name" content="Saveur">
	<meta property="article:published_time" content="2021-10-29T21:57:26+00:00">
	<meta property="article:modified_time" content="2021-10-29T21:57:36+00:00">
	<meta property="og:image" content="https://www.saveur.com/uploads/2021/10/29/Comacchio-Eel-trawling-the-rap-for-eels-simon-bajada.jpg?auto=webp">
	<meta property="og:image:width" content="2000">
	<meta property="og:image:height" content="1429">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Simon Bajada">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="6 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.saveur.com/#organization","name":"Saveur","url":"https://www.saveur.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.saveur.com/#logo","inLanguage":"en-US","url":"https://www.saveur.com/uploads/2021/03/12/saveur_logo-black-1.png","contentUrl":"https://www.saveur.com/uploads/2021/03/12/saveur_logo-black-1.png","width":2000,"height":384,"caption":"Saveur"},"image":{"@id":"https://www.saveur.com/#logo"}},{"@type":"WebSite","@id":"https://www.saveur.com/#website","url":"https://www.saveur.com/","name":"Saveur","description":"Eat the World.","publisher":{"@id":"https://www.saveur.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.saveur.com/food/italian-fishing-town-comacchio-eels/#primaryimage","inLanguage":"en-US","url":"https://www.saveur.com/uploads/2021/10/29/Comacchio-Eel-trawling-the-rap-for-eels-simon-bajada.jpg?auto=webp","contentUrl":"https://www.saveur.com/uploads/2021/10/29/Comacchio-Eel-trawling-the-rap-for-eels-simon-bajada.jpg?auto=webp","width":2000,"height":1429,"caption":"Local fishermen Carletto and Giancarlo reset a net before pulling up eels from the trap."},{"@type":"WebPage","@id":"https://www.saveur.com/food/italian-fishing-town-comacchio-eels/#webpage","url":"https://www.saveur.com/food/italian-fishing-town-comacchio-eels/","name":"The Italian Fishing Town That Has Perfected the Art of Cooking Eel","isPartOf":{"@id":"https://www.saveur.com/#website"},"primaryImageOfPage":{"@id":"https://www.saveur.com/food/italian-fishing-town-comacchio-eels/#primaryimage"},"datePublished":"2021-10-29T17:57:26+00:00","dateModified":"2021-10-29T17:57:36+00:00","description":"Whether grilled, preserved, or added to a hearty stew, residents of the Adriatic village Comacchio are skilled at making eel, their local famed ingredient, shine.","breadcrumb":{"@id":"https://www.saveur.com/food/italian-fishing-town-comacchio-eels/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.saveur.com/food/italian-fishing-town-comacchio-eels/"]}]},{"@type":"BreadcrumbList","@id":"https://www.saveur.com/food/italian-fishing-town-comacchio-eels/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.saveur.com/"},{"@type":"ListItem","position":2,"name":"Food","item":"https://www.saveur.com/food/"},{"@type":"ListItem","position":3,"name":"Fatty, Moist, and Perfectly Crisp When Grilled, No Wonder Eel Is a Big Deal In This Adriatic Town"}]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="dns-prefetch" href="//cdn-magiclinks.trackonomics.net">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//platform.vine.co">
<link rel="dns-prefetch" href="//s.w.org">
<link rel="dns-prefetch" href="//www.saveur.com">
<link rel="stylesheet" id="wp-block-library-css" href="https://www.saveur.com/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1" type="text/css" media="all">
<link rel="stylesheet" id="empire/main.css-css" href="https://www.saveur.com/app/themes/empire/dist/styles/main_e017212f.css?ver=3.7.20" type="text/css" media="all">
<script type="text/javascript" id="wp-sentry-browser-js-extra">
/* <![CDATA[ */
var wp_sentry = {"dsn":"https:\/\/9d75ab1689914959aee9a36b4485a8c1@o472819.ingest.sentry.io\/5620688","tracesSampleRate":"0","release":"0.1","environment":"production","content":{"tags":{"wordpress":"5.8.1","language":"en-US"}},"sampleRate":"0.1","whitelistUrls":["regex:taskandpurpose\\.com","regex:\\.carbibles\\.com","regex:\\.wearethemighty\\.com","regex:\\.saveurselects\\.com","regex:\\.saveur\\.com","regex:\\.popsci\\.com","regex:\\.popphoto\\.com","regex:\\.outdoorlife\\.com","regex:\\.fieldandstream\\.com","regex:\\.betteryoumag\\.com","regex:\\.interestingthings\\.com"],"ignoreErrors":["ResizeObserver loop limit exceeded","The play() request was interrupted by a call to pause()","platform.twitter.com","youtube.com","facebook.com","Blocked a frame with origin","Blocked a restricted frame with origin","videojs.getPlayer","The operation is not supported","Failed to fetch","NetworkError when attempting to fetch resource","cancelled","An SSL error has occurred","failed to load"]};
/* ]]> */
</script>
<script type="text/javascript" id="wp-sentry-browser-js-before">
function wp_sentry_hook(options) {
            window.sentryBeforeSend = function(event, hint) {
                // drop all FB errors
                if (location.search.indexOf('fbclid') !== -1) {
                    return null;
                }
                var errorMsg = hint.originalException ?
                    hint.originalException.message : '';

                // `document.createEvent()` called with an incorrect context.
                if (/^Illegal invocation/.test(errorMsg)) {
                    try {
                        document.createEvent('FooCustomEvent');
                    } catch {
                        return null;
                    }
                }
                // common videojs error
                if (/AbortError/i.test(errorMsg) && window.videojs !== undefined) {
                    return null;
                }
                return event;
            }
            options.beforeSend = window.sentryBeforeSend;
            return true;
        }
</script>
<script type="text/javascript" defer src="https://www.saveur.com/app/mu-plugins/wp-sentry-integration/public/wp-sentry-browser.min.js?ver=4.5.0" id="wp-sentry-browser-js"></script>
<script type="text/javascript" id="jquery-core-js-extra">
/* <![CDATA[ */
var empireVars = {"ajaxUrl":"https:\/\/www.saveur.com\/wp\/wp-admin\/admin-ajax.php","sharer":"https:\/\/www.saveur.com\/sharer.php"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.saveur.com/app/plugins/jquery-manager/assets/js/jquery-3.5.1.min.js" id="jquery-core-js"></script>
<script type="text/javascript" src="https://www.saveur.com/app/plugins/jquery-manager/assets/js/jquery-migrate-3.3.0.min.js" id="jquery-migrate-js"></script>
<script type="text/javascript" defer data-property-id="PROPERTY_ID" data-customer-id="brooklinemedia_89c95_saveur" src="https://cdn-magiclinks.trackonomics.net/client/static/v2/brooklinemedia_89c95_saveur.js" id="funnel-relay-installer"></script>
<script type="text/javascript" async="" src="//connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v3.2" id="facebook-js-js"></script>
<script type="text/javascript" defer src="https://www.saveur.com/app/themes/empire/dist/scripts/main_e017212f.js?ver=3.7.20" id="empire/main.js-js"></script>
<link rel="https://api.w.org/" href="https://www.saveur.com/wp-json/"><link rel="alternate" type="application/json" href="https://www.saveur.com/wp-json/wp/v2/posts/125446"><meta name="generator" content="WordPress 5.8.1">
<link rel="shortlink" href="https://www.saveur.com/?p=125446">
<link rel="alternate" type="application/json+oembed" href="https://www.saveur.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.saveur.com%2Ffood%2Fitalian-fishing-town-comacchio-eels%2F">
<link rel="alternate" type="text/xml+oembed" href="https://www.saveur.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.saveur.com%2Ffood%2Fitalian-fishing-town-comacchio-eels%2F&amp;format=xml">
<script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>            <script>var utils={queryString:{},init:function(){var t=this.queryString;location.search.slice(1).split("&").forEach(function(e){e=e.split("="),t[e[0]]=decodeURIComponent(e[1]||"")}),"true"===t.debug_cls&&this.logLayoutShift()},logLayoutShift:function(){function e(e){for(i=0;i<e.getEntries().length;i++){var t=e.getEntries()[i];o+=t.value,console.log("Layout shift: "+t.value+". CLS: "+o+".")}}var o=0;try{new PerformanceObserver(e).observe({type:"layout-shift",buffered:!0})}catch(t){console.log("PerformanceObserver not supported.")}},setCookie:function(e,t,o){var n,r=new Date,i=2147483647;void 0!==o&&(r.setTime(r.getTime()+24*o*60*60*1e3),i=r.toUTCString()),n="expires="+i,document.cookie=e+"="+t+";"+n+";path=/"},getCookie:function(e){var t=document.cookie.match("(^|;) ?"+e+"=([^;]*)(;|$)");return t?t[2]:null},deleteCookie:function(e){utils.setCookie(e,"",-1)},loadScript:function(e,t,o,n,r,i){if(document.querySelector("#"+t))"function"==typeof n&&n();else{var s=e.createElement("script");s.src=o,s.id=t,"function"==typeof n&&(s.onload=n),r&&Object.entries(r).forEach(function(e){s.setAttribute(e[0],e[1])}),(i=i||e.getElementsByTagName("head")[0]).appendChild(s)}}};utils.init(),window.BVTests=function(){function f(){o&&console.log.apply(null,arguments)}function e(e,t){if(!d[e]){var o=utils.queryString[h];if(o){o=o.split(",");for(var n=0;n<o.length;n++){var r=o[n].split("-");if(2===r.length&&r[0]===e)return g[e]=r[1],utils.setCookie(v+e,r[1]),void f("User bucketed from query string param:",e,r[1])}}var i=utils.getCookie(v+e);if(i&&("control"===i||i in t))f("User bucketed from cookie:",e,g[e]=i);else{d[e]=t,g[e]="control";var s,u=[];for(var a in t){s=parseInt(t[a]);for(n=0;n<s;n++)u.push(a)}var c=u.length;if(c<100)for(n=0;n<100-c;n++)u.push("control");f("weightedBuckets",u.length,u);var l=u[Math.floor(Math.random()*u.length)];f("user sampled:",s,e,l),g[e]=l,utils.setCookie(v+e,g[e]),f("user bucketed:",e,g[e])}}}function t(){var e=[];for(var t in g){var o=g[t];e.push(t+"-"+o)}return e}var d={},g={},v="bv_test__",h="debug_bv_tests",o="debug_tests"in utils.queryString;return{create:e,getValue:function(e){return g[e]},getUserBuckets:function(){return g},getTargetingValue:t}}();</script>
            <script>
                                window.empireTestKey = "empire_100";
                BVTests.create('empire_100', {
                    enabled: 100,
                });
                </script>
                        <script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
            <script>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</script>
                
    <script type="text/javascript">
        var ajaxurl = 'https://www.saveur.com/wp/wp-admin/admin-ajax.php';
    </script>
            <script type="text/javascript">
                var vglnk = { key: '16347a0f3dcbf497a0fe96e20b7135de' };
                (function (d, t) {
                    var s = d.createElement(t);
                    s.type = 'text/javascript';
                    s.async = true;
                    s.src = '//cdn.viglink.com/api/vglnk.js';
                    var r = d.getElementsByTagName(t)[0];
                    r.parentNode.insertBefore(s, r);
                }(document, 'script'));
            </script>
            <link rel="shortcut icon" href="https://www.saveur.com/uploads/2021/06/22/Saveur_FAV_CRM-1.png">    <style>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</style>
    <!-- Chartbeat --><script type="text/javascript">
                (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 59650;
                _sf_async_config.domain = 'saveur.com';
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                _sf_async_config.sections = 'Food';
                _sf_async_config.authors = 'Simon Bajada';
                /** CONFIGURATION END **/
                function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'text/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat.js';
                n.parentNode.insertBefore(e, n);
              }
                loadChartbeat();
              })();
              </script><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="amphtml" href="https://www.saveur.com/food/italian-fishing-town-comacchio-eels/?amp"><link rel="icon" href="https://www.saveur.com/uploads/2021/06/22/cropped-Saveur_FAV_CRM-1.png?auto=webp&amp;width=32&amp;height=32" sizes="32x32">
<link rel="icon" href="https://www.saveur.com/uploads/2021/06/22/cropped-Saveur_FAV_CRM-1.png?auto=webp&amp;width=192&amp;height=192" sizes="192x192">
<link rel="apple-touch-icon" href="https://www.saveur.com/uploads/2021/06/22/cropped-Saveur_FAV_CRM-1.png?auto=webp&amp;width=180&amp;height=180">
<meta name="msapplication-TileImage" content="https://www.saveur.com/uploads/2021/06/22/cropped-Saveur_FAV_CRM-1.png?auto=webp&amp;width=270&amp;height=270">
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="5e997857-6fae-45b8-90c2-8166586d7a9c"></script><script type="text/javascript">function OptanonWrapper(){}</script><style type="text/css" id="empire-prefill-css">.empire-below_content__mobile__article-prefill-container {
  height: 280px !important;
  width: 336px !important;
  overflow: hidden !important;
  margin: 5px auto !important;
  text-align: center !important;
}

@media not all and (max-width: 767px) {
  .empire-below_content__mobile__article-prefill-container {
    display: none !important;
  }
}
.empire-below_content__desktop__articles-prefill-container {
  height: 280px !important;
  width: 728px !important;
  overflow: hidden !important;
  margin: 20px auto;
  text-align: center !important;
}

@media not all and (min-width: 768px) {
  .empire-below_content__desktop__articles-prefill-container {
    display: none !important;
  }
}
.empire-content__desktop__articles-prefill-container {
  height: 250px !important;
  width: 970px !important;
  overflow: hidden !important;
  margin: 25px -75px;
  text-align: center !important;
}

@media not all and (min-width: 768px) {
  .empire-content__desktop__articles-prefill-container {
    display: none !important;
  }
}
.empire-top_sidebar__desktop-prefill-container {
  height: 250px !important;
  width: 300px !important;
  overflow: hidden !important;
  margin: 20px auto 0;
  text-align: center !important;
  display: block;
}

@media not all and (min-width: 768px) {
  .empire-top_sidebar__desktop-prefill-container {
    display: none !important;
  }
}
.empire-header__desktop__article-prefill-container {
  height: 250px !important;
  width: 970px !important;
  overflow: hidden !important;
  margin: -15px auto 20px;
  text-align: center !important;
}

@media not all and (min-width: 768px) {
  .empire-header__desktop__article-prefill-container {
    display: none !important;
  }
}
.empire-content__mobile-prefill-container {
  height: 280px !important;
  width: 336px !important;
  overflow: hidden !important;
  margin: 20px auto;
  text-align: center !important;
}

@media not all and (max-width: 767px) {
  .empire-content__mobile-prefill-container {
    display: none !important;
  }
}
</style></head>
<body class="post-template-default single single-post postid-125446 single-format-standard wp-embed-responsive italian-fishing-town-comacchio-eels sidebar-primary app-data index-data singular-data single-data single-post-data single-post-italian-fishing-town-comacchio-eels-data">

  <div id="fb-root"></div>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NTL663F" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
  <header class="banner top-nav" id="top_nav_bar">
  <div class="header-container" style="width: auto !important;">
    <div class="hambuger pos-f-t">
      <nav class="navbar navbar-default">
                          <a class="navbar-brand" href="https://www.saveur.com" title="Saveur">
            <img src="https://www.saveur.com/uploads/2021/03/12/saveur_logo-black-1.png?auto=webp" alt="Saveur" class="header__logo" width="2000px" height="384px">
          </a>
                <div class="nav-container">
          <div id="main_nav">
                          <div class="w-100">
                <div class="arrow"></div>
                <div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-733" class="menu-item menu-item-type-taxonomy menu-item-object-category level-0 menu-item-733 nav-item"><a title="Recipes" href="https://www.saveur.com/recipes/" class="nav-link">Recipes</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-736" class="menu-item menu-item-type-taxonomy menu-item-object-category level-0 menu-item-736 nav-item"><a title="Travel" href="https://www.saveur.com/travel/" class="nav-link">Travel</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-79240" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent level-0 active menu-item-79240 nav-item"><a title="Food" href="https://www.saveur.com/food/" class="nav-link">Food</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-737" class="menu-item menu-item-type-taxonomy menu-item-object-category level-0 menu-item-737 nav-item"><a title="Drink" href="https://www.saveur.com/drink/" class="nav-link">Drink</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-79241" class="menu-item menu-item-type-taxonomy menu-item-object-category level-0 menu-item-79241 nav-item"><a title="Shop" href="https://www.saveur.com/shop/" class="nav-link">Shop</a></li>
</ul></div>              </div>
                      </div>
          <div class="header-right">
                          <span class="ml-0">
                <a href="https://www.saveur.com/newsletters/">
                  Newsletter Sign-up
                </a>
              </span>
                        <div class="search js-search">
  <form class="navbar-form form-inline" action="https://www.saveur.com" method="GET">
	  	<div class="bgr-mobile">
			<input class="search__form-input search-form__text-input js-search-input" type="text" placeholder="Search by keyword…" name="s" value="">
		</div>
    <button aria-label="Search" type="submit" class="search-form__submit fa fa-search" value=""></button>
    <a class="search-form__open fas fa-search js-toggle float-right" rel="noopener" on="tap:AMP.setState({showSearchInput: !showSearchInput})"></a>
  </form>
  <div class="js-search-suggestion">
    <div class="js-search__result"></div>
  </div>
</div>
                        <div class="social-links">
                  <a class="social-icons share-facebook" href="https://www.facebook.com/saveurmagazine/" title="Facebook" target="_blank" rel="nofollow noopener noreferrer">
                      	              	          <i aria-hidden="true" class="fab fa-facebook-f"></i>
        </a>
                        <a class="social-icons share-twitter" href="https://twitter.com/saveurmag/" title="Twitter" target="_blank" rel="nofollow noopener noreferrer">
                                        <i aria-hidden="true" class="fab fa-twitter"></i>
        </a>
                        <a class="social-icons share-instagram" href="https://www.instagram.com/saveurmag/" title="Instagram" target="_blank" rel="nofollow noopener noreferrer">
                                        <i aria-hidden="true" class="fab fa-instagram"></i>
        </a>
                        <a class="social-icons share-pinterest" href="https://www.pinterest.com/saveurmag/" title="Pinterest" target="_blank" rel="nofollow noopener noreferrer">
        				                      	          <i aria-hidden="true" class="fab fa-pinterest-p"></i>
        </a>
            </div>
                        <button id="navbar-toggler" class="navbar-toggler pb-0 pt-0" type="button" data-toggle="collapse" data-target="#navbarToggleExternalContent" aria-controls="navbarToggleExternalContent" aria-expanded="false" aria-label="Toggle navigation">
              <i class="fas fa-bars"></i><i class="fas fa-times"></i>
            </button>
          </div>
        </div>
      </nav>
      <div id="navbarToggleExternalContent" class="collapse">
                <div class="p-5">
          <div class="mega-menu-content container">
            <div class="row">
              <div class="col-lg-9 col-md-9 col-sm-12">
                <nav class="Menu"><div class="Menu-wrapper Menu-lvl0-wrapper"><ul id="menu-hamburger" class="Menu-block Menu-lvl0-block"><li class="Menu-item Menu-lvl0-item Menu-lvl0-item--hasChild"><a href="https://www.saveur.com/">TOPICS</a><div class="Menu-wrapper Menu-lvl1-wrapper">
	<ul class="Menu-lvl1-block Menu-block">
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.saveur.com/recipes-search/">Recipes</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.saveur.com/photos/">Photo Galleries</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.saveur.com/food/">Food</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.saveur.com/drink/">Drink</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.saveur.com/shop/">Shop</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.saveur.com/travel/">Travel</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.saveur.com/lifestyle/">Style + Home</a></li>
</ul></div>
</li>
<li class="Menu-item Menu-lvl0-item Menu-lvl0-item--hasChild"><a href="https://www.saveur.com/">FOLLOW US</a><div class="Menu-wrapper Menu-lvl1-wrapper">
	<ul class="Menu-lvl1-block Menu-block">
	<li class="Menu-item Menu-lvl1-item"><a rel="nofollow noreferrer" href="https://www.instagram.com/saveurmag/">Instagram</a></li>
	<li class="Menu-item Menu-lvl1-item"><a rel="nofollow noreferrer" href="https://www.facebook.com/saveurmagazine">Facebook</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.saveur.com/newsletters/">Email</a></li>
	<li class="Menu-item Menu-lvl1-item"><a rel="nofollow noreferrer" href="https://www.pinterest.com/saveurmag/_created/">Pinterest</a></li>
	<li class="Menu-item Menu-lvl1-item"><a rel="nofollow noreferrer" href="https://twitter.com/saveurmag/">Twitter</a></li>
	<li class="Menu-item Menu-lvl1-item"><a rel="nofollow noreferrer" href="https://www.youtube.com/channel/UCFO1GFThQFI9GqmHC_DDUKA">Youtube</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.saveur.com/feed/">RSS</a></li>
</ul></div>
</li>
<li class="Menu-item Menu-lvl0-item Menu-lvl0-item--hasChild"><a href="https://www.saveur.com/">MORE SAVEUR</a><div class="Menu-wrapper Menu-lvl1-wrapper">
	<ul class="Menu-lvl1-block Menu-block">
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.saveur.com/tags/issues/">Issue Archive</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.saveur.com/winners-2019-saveur-blog-awards/">Blog Awards</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.saveur.com/tags/recipe-roundups/">Recipe Collections</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.saveur.com/cookbook-club/">Cookbook Club</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.saveur.com/events/">Events</a></li>
	<li class="Menu-item Menu-lvl1-item"><a rel="nofollow noreferrer" href="https://www.amazon.com/stores/SAVEUR+Selects/page/1F82A0A0-7C5F-4F81-B1D7-CA2F840AA18C?store_ref=SLP_FW_47EE7C2A-19E5-454C-B075-FD7BE90A3F7F">Saveur Selects</a></li>
</ul></div>
</li>
</ul></div></nav>              </div>
              <div class="col-lg-3 col-md-3 col-sm-12">
                <div class="hambuger-social">
                  <span class="social-column">SOCIAL</span>
                  <div class="social-links">
                  <a class="social-icons share-facebook" href="https://www.facebook.com/saveurmagazine/" title="Facebook" target="_blank" rel="nofollow noopener noreferrer">
                      	              	          <i aria-hidden="true" class="fab fa-facebook-f"></i>
        </a>
                        <a class="social-icons share-twitter" href="https://twitter.com/saveurmag/" title="Twitter" target="_blank" rel="nofollow noopener noreferrer">
                                        <i aria-hidden="true" class="fab fa-twitter"></i>
        </a>
                        <a class="social-icons share-instagram" href="https://www.instagram.com/saveurmag/" title="Instagram" target="_blank" rel="nofollow noopener noreferrer">
                                        <i aria-hidden="true" class="fab fa-instagram"></i>
        </a>
                        <a class="social-icons share-pinterest" href="https://www.pinterest.com/saveurmag/" title="Pinterest" target="_blank" rel="nofollow noopener noreferrer">
        				                      	          <i aria-hidden="true" class="fab fa-pinterest-p"></i>
        </a>
            </div>
                                  </div>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</header>

<main class="main">
            <article class="Article post-125446 post type-post status-publish format-standard has-post-thumbnail hentry category-food tag-grilling tag-italy tag-seafood author_tag-simon-bajada">
      <script type="text/javascript">
      window.tadmPageId = '125446';
    </script>
      <div class="Article-header">
        <div class="container"><div class="empire-header__desktop__article-prefill-container"></div>
      <h1 class="u-entryTitle">Fatty, Moist, and Perfectly Crisp When Grilled, No Wonder Eel Is a Big Deal In This Adriatic Town</h1>
      <p class="Article-excerpt">
  Sophia Loren is a fan. 
</p>
<p class="Article-author">
        <span class="Article-byLine">
      By
    </span>
          <a href="https://www.saveur.com/authors/simon-bajada/" rel="author" class="fn">Simon Bajada</a>
              |
      <span class="Article-dateTime">
    Published Oct 29, 2021 5:57 PM
  </span>
</p>
<ul class="Article-categories">
      <li>
      <a href="https://www.saveur.com/food/">
        Food
      </a>
    </li>
          </ul>
    </div>
  </div>
      <div class="Article-thumbnail SingleImage SingleImage--center SingleImage--hasCaption"><div class="SingleImage-wrapper"><img width="1440" height="1028" src="https://www.saveur.com/uploads/2021/10/29/Comacchio-Eel-trawling-the-rap-for-eels-simon-bajada.jpg?auto=webp&amp;width=1440&amp;height=1028.88" class="SingleImage-image attachment-1440x1028.88 size-1440x1028.88 wp-post-image" alt="Comacchio Eels Trawling for Eels" loading="lazy" srcset="https://www.saveur.com/uploads/2021/10/29/Comacchio-Eel-trawling-the-rap-for-eels-simon-bajada.jpg 2000w, https://www.saveur.com/uploads/2021/10/29/Comacchio-Eel-trawling-the-rap-for-eels-simon-bajada-300x214.jpg 300w, https://www.saveur.com/uploads/2021/10/29/Comacchio-Eel-trawling-the-rap-for-eels-simon-bajada-1024x732.jpg 1024w, https://www.saveur.com/uploads/2021/10/29/Comacchio-Eel-trawling-the-rap-for-eels-simon-bajada-768x549.jpg 768w, https://www.saveur.com/uploads/2021/10/29/Comacchio-Eel-trawling-the-rap-for-eels-simon-bajada-1536x1097.jpg 1536w" sizes="(max-width: 1440px) 100vw, 1440px"><a href="https://www.pinterest.com/pin/create/button/?url=https://www.saveur.com/food/italian-fishing-town-comacchio-eels/" class="SingleImage-pinterestLink" target="_blank" rel="noopener noreferrer nofollow"><i class="fab fa-pinterest SingleImage-pinterestIcon"></i></a></div><div class="SingleImage-caption">Local fishermen Carletto and Giancarlo reset a net before pulling up eels from the trap.  <span class="SingleImage-credit">Simon Bajada</span></div></div>    <div class="Article-body">
    <div class="Article-content">
      
              <div class="Article-socialShare">
  <span>SHARE</span>
  <ul>
    <li>
      <a data-href="https://twitter.com/intent/tweet?text=Fatty%2C+Moist%2C+and+Perfectly+Crisp+When+Grilled%2C+No+Wonder+Eel+Is+a+Big+Deal+In+This+Adriatic+Town&amp;url=https%3A%2F%2Fwww.saveur.com%2Ffood%2Fitalian-fishing-town-comacchio-eels%2F" class="btn-twitter">
        <i class="fab fa-twitter"></i>
      </a>
    </li>
    <li>
      <a data-href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.saveur.com%2Ffood%2Fitalian-fishing-town-comacchio-eels%2F" class="btn-facebook">
        <i class="fab fa-facebook-square"></i>
      </a>
    </li>
    <li>
      <a data-href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.saveur.com%2Ffood%2Fitalian-fishing-town-comacchio-eels%2F&amp;media=https%3A%2F%2Fwww.saveur.com%2Fuploads%2F2021%2F10%2F29%2FComacchio-Eel-trawling-the-rap-for-eels-simon-bajada.jpg%3Fauto%3Dwebp&amp;description=Sophia+Loren+is+a+fan.+" class="btn-pinterest">
        <i class="fab fa-pinterest"></i>
      </a>
    </li>
    <li>
      <a data-href="mailto:?subject=Fatty%2C+Moist%2C+and+Perfectly+Crisp+When+Grilled%2C+No+Wonder+Eel+Is+a+Big+Deal+In+This+Adriatic+Town&amp;body=https%3A%2F%2Fwww.saveur.com%2Ffood%2Fitalian-fishing-town-comacchio-eels%2F" class="btn-email">
        <i class="fas fa-envelope"></i>
      </a>
    </li>
  </ul>
</div>
            <div class="Article-bodyText">
        
<p class="has-drop-cap">Up until the 1950s, there were no roads to Comacchio—the sleepy fishing outpost was only accessible by water—so it’s understandable that the Italian town and its people still have an air of superstition when it comes to outsiders. It hasn’t progressed like the more touristy destinations nearby dotting the Adriatic coast (Venice is a two-hour drive north), but travelers prepared to forego some modern luxuries will be rewarded with a trip back in time. That, and a taste of its most delicious export: eel.</p><script id="404a5343b1434e25bf26b4e6356298bc">
            var siteRootDomainParts = window.location.host.split(".");
            var siteRootDomain = window.location.host;
            if ( siteRootDomainParts.length >= 2 ) {
                siteRootDomain = siteRootDomainParts[siteRootDomainParts.length - 2] + "." + 
                    siteRootDomainParts[siteRootDomainParts.length - 1];
            }
            cnxps.cmd.push(function () {
                cnxps({
                    playerId: "ba01082c-900f-4ed1-a36b-8a281883e036",
                    customParam1: window.empire.apps.ads.targeting.pageId + "",
                    customParam2: window.empire.apps.ads.targeting.section + "",
                    customParam3: window.empire.apps.ads.targeting.keywords + "",
                    settings: {
                        advertising: {
                            macros: {
                                cust_params: "site=" + siteRootDomain + 
                                    "&targeting_article=" + window.empire.apps.ads.targeting.externalId + 
                                    "&targeting_section=" + window.empire.apps.ads.targeting.section + 
                                    "&targeting_keyword=" + window.empire.apps.ads.targeting.keywords +
                                    "&article=" + window.empire.apps.ads.targeting.pageId,
                                article: window.empire.apps.ads.targeting.pageId,
                                category: window.empire.apps.ads.targeting.section,
                                keywords: window.empire.apps.ads.targeting.keywords,
                            }
                        }
                    }
                }).render("404a5343b1434e25bf26b4e6356298bc");
            });</script>


<div class="SingleImage"><div class="SingleImage-wrapper">
<figure class="SingleImage-image wp-block-image size-large"><img loading="lazy" width="1024" height="768" src="https://www.saveur.com/uploads/2021/10/29/Comacchio-Eels-bridge-in-Italy-Simon-Bajada-1024x768.jpg" alt="Bridge in Italy" class="SingleImage-image wp-image-125450" srcset="https://www.saveur.com/uploads/2021/10/29/Comacchio-Eels-bridge-in-Italy-Simon-Bajada-1024x768.jpg 1024w, https://www.saveur.com/uploads/2021/10/29/Comacchio-Eels-bridge-in-Italy-Simon-Bajada-300x225.jpg 300w, https://www.saveur.com/uploads/2021/10/29/Comacchio-Eels-bridge-in-Italy-Simon-Bajada-768x576.jpg 768w, https://www.saveur.com/uploads/2021/10/29/Comacchio-Eels-bridge-in-Italy-Simon-Bajada-1536x1152.jpg 1536w, https://www.saveur.com/uploads/2021/10/29/Comacchio-Eels-bridge-in-Italy-Simon-Bajada.jpg 1905w" sizes="(max-width: 1024px) 100vw, 1024px"></figure>
<a href="https://www.pinterest.com/pin/create/button/?url=https://www.saveur.com/food/italian-fishing-town-comacchio-eels/" class="SingleImage-pinterestLink" target="_blank" rel="noopener noreferrer nofollow"><i class="fab fa-pinterest SingleImage-pinterestIcon"></i></a></div><figcaption>With its many bridges and canals, Comacchio recalls a mini Venice (not far north along the Adriatic coast). <i>Simon Bajada</i></figcaption></div>


<p>Like the curious creature that put it on the map, Comacchio can be tricky to capture. Situated at a delta where several waterways meet the sea, the wetland-rich landscape is reminiscent of a scene out of <em>True Detective</em>—while the inner town could pass for Venice in miniature, with its picturesque network of canals and arched brick bridges.</p>


<div class="SingleImage"><div class="SingleImage-wrapper">
<figure class="SingleImage-image wp-block-image size-large"><img loading="lazy" width="1024" height="768" src="https://www.saveur.com/uploads/2021/10/29/Comacchio-Eels-Mirella-Tosetti-Simon-Bajada-1024x768.jpg" alt="Mirella Tosetti holding Bec d’Asan" class="SingleImage-image wp-image-125451" srcset="https://www.saveur.com/uploads/2021/10/29/Comacchio-Eels-Mirella-Tosetti-Simon-Bajada-1024x768.jpg 1024w, https://www.saveur.com/uploads/2021/10/29/Comacchio-Eels-Mirella-Tosetti-Simon-Bajada-300x225.jpg 300w, https://www.saveur.com/uploads/2021/10/29/Comacchio-Eels-Mirella-Tosetti-Simon-Bajada-768x576.jpg 768w, https://www.saveur.com/uploads/2021/10/29/Comacchio-Eels-Mirella-Tosetti-Simon-Bajada-1536x1152.jpg 1536w, https://www.saveur.com/uploads/2021/10/29/Comacchio-Eels-Mirella-Tosetti-Simon-Bajada.jpg 1905w" sizes="(max-width: 1024px) 100vw, 1024px"></figure>
<a href="https://www.pinterest.com/pin/create/button/?url=https://www.saveur.com/food/italian-fishing-town-comacchio-eels/" class="SingleImage-pinterestLink" target="_blank" rel="noopener noreferrer nofollow"><i class="fab fa-pinterest SingleImage-pinterestIcon"></i></a></div><figcaption>Mirella with her Bec d’Asan. <i>Simon Bajada</i></figcaption></div>


<div class="empire-content__desktop__articles-prefill-container"></div><p>The locale is perhaps best experienced in September and October, which marks the beginning of eel season, when the doors of the Manufactura de los Marinati (preserving factory) are flung open and visitors can feast on Comacchio’s local “gold.” Sophia Loren famously danced around the space in the 1954 film <em>La Donna del Fiume</em> (“The River Girl”) as hundreds of eels roasted on spits in the background—and the cinematic setting just adds to the impressive meal on offer.</p><div class="empire-content__mobile-prefill-container"></div>


<div class="SingleImage"><div class="SingleImage-wrapper">
<figure class="SingleImage-image wp-block-image size-large"><img loading="lazy" width="1024" height="768" src="https://www.saveur.com/uploads/2021/10/29/Comacchio-Eels-eel-with-polenta-simon-bajada-1024x768.jpg" alt="Grilled Eel with Polenta Recipe" class="SingleImage-image wp-image-125452" srcset="https://www.saveur.com/uploads/2021/10/29/Comacchio-Eels-eel-with-polenta-simon-bajada-1024x768.jpg 1024w, https://www.saveur.com/uploads/2021/10/29/Comacchio-Eels-eel-with-polenta-simon-bajada-300x225.jpg 300w, https://www.saveur.com/uploads/2021/10/29/Comacchio-Eels-eel-with-polenta-simon-bajada-768x576.jpg 768w, https://www.saveur.com/uploads/2021/10/29/Comacchio-Eels-eel-with-polenta-simon-bajada-1536x1152.jpg 1536w, https://www.saveur.com/uploads/2021/10/29/Comacchio-Eels-eel-with-polenta-simon-bajada.jpg 1905w" sizes="(max-width: 1024px) 100vw, 1024px"></figure>
<a href="https://www.pinterest.com/pin/create/button/?url=https://www.saveur.com/food/italian-fishing-town-comacchio-eels/" class="SingleImage-pinterestLink" target="_blank" rel="noopener noreferrer nofollow"><i class="fab fa-pinterest SingleImage-pinterestIcon"></i></a></div><figcaption>A classic not to be messed with: the grilled eel and polenta at the Sagra dell’Anguilla (eel festival). <i>Simon Bajada</i></figcaption></div>


<p>First, an antipasti of fried then pickled anchovy, sardines, and smelt rolls out, followed by penne in a rich mantis shrimp and tomato sauce. Next, fried school prawns and whitebait act as show openers to the star dish: grilled eel on humble polenta. None of this fritto misto gets a drop of lemon juice (my request for the citrus was denied); the flavor is so superior, locals consider it somewhat of an insult to attempt to embellish it further.</p>


<div class="SingleImage"><div class="SingleImage-wrapper">
<figure class="SingleImage-image wp-block-image size-large"><img loading="lazy" width="1024" height="768" src="https://www.saveur.com/uploads/2021/10/29/Comacchio-Eels-checking-traps-Simon-Bajada-1024x768.jpg" alt="Checking the Traps for Comacchio Eels" class="SingleImage-image wp-image-125453" srcset="https://www.saveur.com/uploads/2021/10/29/Comacchio-Eels-checking-traps-Simon-Bajada-1024x768.jpg 1024w, https://www.saveur.com/uploads/2021/10/29/Comacchio-Eels-checking-traps-Simon-Bajada-300x225.jpg 300w, https://www.saveur.com/uploads/2021/10/29/Comacchio-Eels-checking-traps-Simon-Bajada-768x576.jpg 768w, https://www.saveur.com/uploads/2021/10/29/Comacchio-Eels-checking-traps-Simon-Bajada-1536x1152.jpg 1536w, https://www.saveur.com/uploads/2021/10/29/Comacchio-Eels-checking-traps-Simon-Bajada.jpg 1905w" sizes="(max-width: 1024px) 100vw, 1024px"></figure>
<a href="https://www.pinterest.com/pin/create/button/?url=https://www.saveur.com/food/italian-fishing-town-comacchio-eels/" class="SingleImage-pinterestLink" target="_blank" rel="noopener noreferrer nofollow"><i class="fab fa-pinterest SingleImage-pinterestIcon"></i></a></div><figcaption>Early in the morning, a local checks his nets in front of his home for any eel or fish he may have trapped overnight. <i>Simon Bajada</i></figcaption></div>


<p>In Comacchio, eels once translated into big business, and excessive stock prompted the development of preservation methods (still used today) to maximize profits. Roasted then cooled, the pieces are placed in a simple brine of vinegar, water, and bay, before being sealed in cans with the original 1950s packaging worthy of design awards. Nowadays eels rule the town for tourism rather than large-scale manufacturing. During the Sagra dell’Anguilla (the annual Eel Festival that kicks off in late September), stalls pop up along the canals selling local delicacies and every restaurant has a special set menu.</p>


<div class="SingleImage"><div class="SingleImage-wrapper">
<figure class="SingleImage-image wp-block-image size-large"><img loading="lazy" width="1024" height="768" src="https://www.saveur.com/uploads/2021/10/29/Comacchio-Eels-reed-fencing-simon-bajada-1024x768.jpg" alt="Reed Fencing to trap eels" class="SingleImage-image wp-image-125455" srcset="https://www.saveur.com/uploads/2021/10/29/Comacchio-Eels-reed-fencing-simon-bajada-1024x768.jpg 1024w, https://www.saveur.com/uploads/2021/10/29/Comacchio-Eels-reed-fencing-simon-bajada-300x225.jpg 300w, https://www.saveur.com/uploads/2021/10/29/Comacchio-Eels-reed-fencing-simon-bajada-768x576.jpg 768w, https://www.saveur.com/uploads/2021/10/29/Comacchio-Eels-reed-fencing-simon-bajada-1536x1152.jpg 1536w, https://www.saveur.com/uploads/2021/10/29/Comacchio-Eels-reed-fencing-simon-bajada.jpg 1905w" sizes="(max-width: 1024px) 100vw, 1024px"></figure>
<a href="https://www.pinterest.com/pin/create/button/?url=https://www.saveur.com/food/italian-fishing-town-comacchio-eels/" class="SingleImage-pinterestLink" target="_blank" rel="noopener noreferrer nofollow"><i class="fab fa-pinterest SingleImage-pinterestIcon"></i></a></div><figcaption>At the outskirts of Comacchio, fences made of reeds act as traps to catch fish and eel out on the Po Delta. The stone building is one of the old warehouses where stock was cooked and preserved.  <i>Simon Bajada</i></figcaption></div>


<div class="empire-content__desktop__articles-prefill-container"></div><p>At <a href="https://www.podeltatourism.it/en/who-we-are/il-bettolino-di-foce" target="_blank" rel="noreferrer noopener nofollow">Il Bettolino Di Foce</a>, a destination eatery that stands at the end of a dusty car park under a vast open sky, I meet chefs Mirella and Fillipo. The flat surroundings, a stretch of ramshackle fishing huts and old stone factories where fishermen once lived for weeks at a time, add to the ambience and reflect the locals’ straight-forward approach to preparing their treasured ingredient. “The rich meat needs nothing,” says Fillipo. Oily eel skin develops a beautiful crust when grilled, while the flesh underneath remains moist. Served with polenta, a counterpoint to the fatty protein, and it’s immediately obvious why the combination has never changed.</p><div class="empire-content__mobile-prefill-container"></div>


<div class="SingleImage"><div class="SingleImage-wrapper">
<figure class="SingleImage-image wp-block-image size-large"><img loading="lazy" width="1024" height="768" src="https://www.saveur.com/uploads/2021/10/29/Comacchio-Eels-preparing-eels-Simon-Bajada-1024x768.jpg" alt="Preparing Eels" class="SingleImage-image wp-image-125456" srcset="https://www.saveur.com/uploads/2021/10/29/Comacchio-Eels-preparing-eels-Simon-Bajada-1024x768.jpg 1024w, https://www.saveur.com/uploads/2021/10/29/Comacchio-Eels-preparing-eels-Simon-Bajada-300x225.jpg 300w, https://www.saveur.com/uploads/2021/10/29/Comacchio-Eels-preparing-eels-Simon-Bajada-768x576.jpg 768w, https://www.saveur.com/uploads/2021/10/29/Comacchio-Eels-preparing-eels-Simon-Bajada-1536x1152.jpg 1536w, https://www.saveur.com/uploads/2021/10/29/Comacchio-Eels-preparing-eels-Simon-Bajada.jpg 1905w" sizes="(max-width: 1024px) 100vw, 1024px"></figure>
<a href="https://www.pinterest.com/pin/create/button/?url=https://www.saveur.com/food/italian-fishing-town-comacchio-eels/" class="SingleImage-pinterestLink" target="_blank" rel="noopener noreferrer nofollow"><i class="fab fa-pinterest SingleImage-pinterestIcon"></i></a></div><figcaption>Mirella prepares eel for cooking and preserving. <i>Simon Bajada</i></figcaption></div>


<p>Another perfect pairing? Wine vinegar. Used to preserve the eel, it’s also featured in the Bec d’Asan—a stew of tomato, onions, garlic, and eel that translates to “donkey’s beak,” an Italian expression for a simple, fast process with great results. Mirella, who has cooked up and down the Adriatic Riviera since the 1980s, holds back on the vinegar when making the dish, but Fillipo, going off the techniques and recipes passed down from his grandmother (herself a locally renowned home cook), insists the stew gets generous splashes of the stuff. And when we start eating it’s clearly warranted; the vinegar permeates the oily flesh and balances out the flavor.</p>


<div class="SingleImage"><div class="SingleImage-wrapper">
<figure class="SingleImage-image wp-block-image size-large"><img loading="lazy" width="1024" height="768" src="https://www.saveur.com/uploads/2021/10/29/Comacchio-Eels-nets-for-eels-simon-bajada-1024x768.jpg" alt="Setting out nets for Comacchio Eels" class="SingleImage-image wp-image-125457" srcset="https://www.saveur.com/uploads/2021/10/29/Comacchio-Eels-nets-for-eels-simon-bajada-1024x768.jpg 1024w, https://www.saveur.com/uploads/2021/10/29/Comacchio-Eels-nets-for-eels-simon-bajada-300x225.jpg 300w, https://www.saveur.com/uploads/2021/10/29/Comacchio-Eels-nets-for-eels-simon-bajada-768x576.jpg 768w, https://www.saveur.com/uploads/2021/10/29/Comacchio-Eels-nets-for-eels-simon-bajada-1536x1152.jpg 1536w, https://www.saveur.com/uploads/2021/10/29/Comacchio-Eels-nets-for-eels-simon-bajada.jpg 1905w" sizes="(max-width: 1024px) 100vw, 1024px"></figure>
<a href="https://www.pinterest.com/pin/create/button/?url=https://www.saveur.com/food/italian-fishing-town-comacchio-eels/" class="SingleImage-pinterestLink" target="_blank" rel="noopener noreferrer nofollow"><i class="fab fa-pinterest SingleImage-pinterestIcon"></i></a></div><figcaption>Local fisherman Giancarlo carries his nets.  <i>Simon Bajada</i></figcaption></div>


<p>Like most things in Comacchio, residents don’t feel the need to add flourishes or tweak traditional recipes. The original is a classic for a reason. “Cooking here is habitual, nothing inventive, we don’t change anything,” Mirella confirms. That’s reason enough for a visit—just remember to ask for lemon at your own risk!</p>



<h2 id="h-recipes">Recipes</h2>



<h3><a href="https://www.saveur.com/recipes/grilled-eel-with-polenta-recipe" target="_blank" rel="noreferrer noopener">Grilled Eel with Polenta</a></h3>


<div class="SingleImage"><div class="SingleImage-wrapper"><a href="https://www.saveur.com/recipes/grilled-eel-with-polenta-recipe" target="_blank" rel="noopener"><img loading="lazy" src="https://www.saveur.com/uploads/2021/10/29/Comacchio-Eels-eel-with-polenta-simon-bajada-1024x768.jpg" alt="Grilled Eel with Polenta Recipe" class="SingleImage-image wp-image-125452" width="1024" height="768" srcset="https://www.saveur.com/uploads/2021/10/29/Comacchio-Eels-eel-with-polenta-simon-bajada-1024x768.jpg 1024w, https://www.saveur.com/uploads/2021/10/29/Comacchio-Eels-eel-with-polenta-simon-bajada-300x225.jpg 300w, https://www.saveur.com/uploads/2021/10/29/Comacchio-Eels-eel-with-polenta-simon-bajada-768x576.jpg 768w, https://www.saveur.com/uploads/2021/10/29/Comacchio-Eels-eel-with-polenta-simon-bajada-1536x1152.jpg 1536w, https://www.saveur.com/uploads/2021/10/29/Comacchio-Eels-eel-with-polenta-simon-bajada.jpg 1905w" sizes="(max-width: 1024px) 100vw, 1024px"></a><a href="https://www.pinterest.com/pin/create/button/?url=https://www.saveur.com/food/italian-fishing-town-comacchio-eels/" class="SingleImage-pinterestLink" target="_blank" rel="noopener noreferrer nofollow"><i class="fab fa-pinterest SingleImage-pinterestIcon"></i></a></div><figcaption><i>Simon Bajada</i></figcaption></div>


<div class="empire-content__desktop__articles-prefill-container"></div><p><a href="https://www.saveur.com/recipes/grilled-eel-with-polenta-recipe" target="_blank" rel="noreferrer noopener">Get the recipe for Grilled Eel with Polenta &gt;</a></p><div class="empire-content__mobile-prefill-container"></div>



<h3><a href="https://www.saveur.com/recipes/eel-stew-bec-dasan-emilia-romagna-style-recipe" target="_blank" rel="noreferrer noopener">Bec d’Asan (Emilia-Romagna-Style Eel Stew)</a></h3>


<div class="SingleImage"><div class="SingleImage-wrapper"><a href="https://www.saveur.com/recipes/eel-stew-bec-dasan-emilia-romagna-style-recipe" target="_blank" rel="noopener"><img loading="lazy" width="1024" height="768" src="https://www.saveur.com/uploads/2021/10/29/comacchio-eels-bec-dasan-simon-bajada-1024x768.jpg" alt="Bec d'asan" class="SingleImage-image wp-image-125460" srcset="https://www.saveur.com/uploads/2021/10/29/comacchio-eels-bec-dasan-simon-bajada-1024x768.jpg 1024w, https://www.saveur.com/uploads/2021/10/29/comacchio-eels-bec-dasan-simon-bajada-300x225.jpg 300w, https://www.saveur.com/uploads/2021/10/29/comacchio-eels-bec-dasan-simon-bajada-768x576.jpg 768w, https://www.saveur.com/uploads/2021/10/29/comacchio-eels-bec-dasan-simon-bajada-1536x1152.jpg 1536w, https://www.saveur.com/uploads/2021/10/29/comacchio-eels-bec-dasan-simon-bajada.jpg 1905w" sizes="(max-width: 1024px) 100vw, 1024px"></a><a href="https://www.pinterest.com/pin/create/button/?url=https://www.saveur.com/food/italian-fishing-town-comacchio-eels/" class="SingleImage-pinterestLink" target="_blank" rel="noopener noreferrer nofollow"><i class="fab fa-pinterest SingleImage-pinterestIcon"></i></a></div><figcaption><i>Simon Bajada</i></figcaption></div>


<p><a href="https://www.saveur.com/recipes/eel-stew-bec-dasan-emilia-romagna-style-recipe" target="_blank" rel="noreferrer noopener">Get the recipe for Bec d’Asan (Emilia-Romagna-Style Eel Stew) &gt;</a></p>



<h3><a href="https://www.saveur.com/recipes/italian-style-preserved-eel-recipe" target="_blank" rel="noreferrer noopener">Italian-Style Preserved Eel</a></h3>


<div class="SingleImage"><div class="SingleImage-wrapper"><a href="https://www.saveur.com/recipes/italian-style-preserved-eel-recipe" target="_blank" rel="noopener"><img loading="lazy" width="1024" height="768" src="https://www.saveur.com/uploads/2021/10/29/Preserved-eel-simon-bajada-1024x768.jpg" alt="Preserved Eel Recipe" class="SingleImage-image wp-image-125461" srcset="https://www.saveur.com/uploads/2021/10/29/Preserved-eel-simon-bajada-1024x768.jpg 1024w, https://www.saveur.com/uploads/2021/10/29/Preserved-eel-simon-bajada-300x225.jpg 300w, https://www.saveur.com/uploads/2021/10/29/Preserved-eel-simon-bajada-768x576.jpg 768w, https://www.saveur.com/uploads/2021/10/29/Preserved-eel-simon-bajada-1536x1152.jpg 1536w, https://www.saveur.com/uploads/2021/10/29/Preserved-eel-simon-bajada.jpg 1904w" sizes="(max-width: 1024px) 100vw, 1024px"></a><a href="https://www.pinterest.com/pin/create/button/?url=https://www.saveur.com/food/italian-fishing-town-comacchio-eels/" class="SingleImage-pinterestLink" target="_blank" rel="noopener noreferrer nofollow"><i class="fab fa-pinterest SingleImage-pinterestIcon"></i></a></div><figcaption><i>Simon Bajada</i></figcaption></div>


<p><a href="https://www.saveur.com/recipes/italian-style-preserved-eel-recipe" target="_blank" rel="noreferrer noopener">Get the recipe for Italian-Style Preserved Eel &gt;</a></p>



<h3><a href="https://www.saveur.com/recipes/emilia-romagna-style-eel-risotto-recipe" target="_blank" rel="noreferrer noopener">Emilia-Romagna-Style Eel Risotto</a></h3>


<div class="SingleImage"><div class="SingleImage-wrapper"><a href="https://www.saveur.com/recipes/emilia-romagna-style-eel-risotto-recipe" target="_blank" rel="noopener"><img loading="lazy" width="1024" height="768" src="https://www.saveur.com/uploads/2021/10/29/Comacchio-eel-risotto-simon-bajada-1024x768.jpg" alt="Comacchio Eel Risotto" class="SingleImage-image wp-image-125458" srcset="https://www.saveur.com/uploads/2021/10/29/Comacchio-eel-risotto-simon-bajada-1024x768.jpg 1024w, https://www.saveur.com/uploads/2021/10/29/Comacchio-eel-risotto-simon-bajada-300x225.jpg 300w, https://www.saveur.com/uploads/2021/10/29/Comacchio-eel-risotto-simon-bajada-768x576.jpg 768w, https://www.saveur.com/uploads/2021/10/29/Comacchio-eel-risotto-simon-bajada-1536x1152.jpg 1536w, https://www.saveur.com/uploads/2021/10/29/Comacchio-eel-risotto-simon-bajada.jpg 1905w" sizes="(max-width: 1024px) 100vw, 1024px"></a><a href="https://www.pinterest.com/pin/create/button/?url=https://www.saveur.com/food/italian-fishing-town-comacchio-eels/" class="SingleImage-pinterestLink" target="_blank" rel="noopener noreferrer nofollow"><i class="fab fa-pinterest SingleImage-pinterestIcon"></i></a></div><figcaption><i>Simon Bajada</i></figcaption></div>


<div class="empire-content__desktop__articles-prefill-container"></div><p><a href="https://www.saveur.com/recipes/emilia-romagna-style-eel-risotto-recipe" target="_blank" rel="noreferrer noopener">Get the recipe for Emilia-Romagna-Style Eel Risotto &gt;</a></p><div class="empire-content__mobile-prefill-container"></div>
      </div>
      <div class="Article-authorBox">
              </div>
      <div class="Article-relatedPosts clearfix">
        <h4>MORE TO READ</h4>
                <ul>
                                            <li class="Article-relatedPostItem">
                    <a href="https://www.saveur.com/food/youll-never-guess-the-secret-ingredient-in-this-hearty-catalan-stew/">
                        <img src="https://www.saveur.com/uploads/2021/10/26/Vielha-mountain-town-Catalonia-countryside-Spain-Benjamin-Kemper.jpg?auto=webp&amp;width=1440&amp;crop=16:9,offset-x50" loading="lazy" width="1440" height="auto" alt="Spanish Civet in Vielha, Catalonian Mountain Town">
                        <div class="Article-relatedPostCaption">
                            <p class="Article-relatedPostFlag">RELATED</p>
                            <h3>You’ll Never Guess the Secret Ingredient in This Hearty Catalan Stew</h3>
                            <p class="Article-relatedPostDesc">
                            Deep in the Pyrenees, where Spain kisses France, locals warm up with a medieval braise called civet that might be your new favorite comfort food.
                            </p>
                                                        <p class="Article-relatedPostReadMore">READ NOW</p>
                                                    </div>
                    </a>
                </li>
                                            <li class="Article-relatedPostItem">
                    <a href="https://www.saveur.com/food/in-defense-of-california-chardonnays/">
                        <img src="https://www.saveur.com/uploads/2021/10/27/Chardonnay-in-glass-GettyImages.jpg?auto=webp&amp;width=720&amp;crop=16:9,offset-x50" loading="lazy" width="720" height="auto" alt="California Chardonnay in Glass">
                        <div class="Article-relatedPostCaption">
                            <p class="Article-relatedPostFlag">RELATED</p>
                            <h3>In Defense of California Chardonnays</h3>
                            <p class="Article-relatedPostDesc">
                            Hint: they’re not all butter bombs.
                            </p>
                                                    </div>
                    </a>
                </li>
                                            <li class="Article-relatedPostItem">
                    <a href="https://www.saveur.com/food/these-cool-local-bottle-wine-shops-champion-nonconformist-winemakers/">
                        <img src="https://www.saveur.com/uploads/2021/10/22/Bay-grape-wine-shop.jpg?auto=webp&amp;width=720&amp;crop=16:9,offset-x50" loading="lazy" width="720" height="auto" alt="Bay Grape Wine Shop">
                        <div class="Article-relatedPostCaption">
                            <p class="Article-relatedPostFlag">RELATED</p>
                            <h3>These Cool Local Bottle Shops Champion Unorthodox Winemakers</h3>
                            <p class="Article-relatedPostDesc">
                            Discover small batches, quirky blends, biodynamics, and “drink-now” bottles from an irreverent group of somms and wine sellers.
                            </p>
                                                    </div>
                    </a>
                </li>
                    </ul>
            </div>
              <!--SPOTIM CONVERSATIONS MODULE -->
<div class="Article-spotIM">
      <div data-spotim-module="pitc"></div>
    <div id="spot-im-wrapper-125446" class="spot-im-wrapper">
      <script async="" data-spotim-module="spotim-launcher" src="https://launcher.spot.im/spot/sp_wb7PlDXF" data-post-id="125446" data-post-url="https://www.saveur.com/food/italian-fishing-town-comacchio-eels/"></script>
    </div>
  </div>
















          </div>
    <div class="Article-advert">
      <div class="u-sidebar"><div class="empire-top_sidebar__desktop-prefill-container"></div></div>
    </div>
  </div>
</article><div class="empire-below_content__desktop__articles-prefill-container"></div><div class="empire-below_content__mobile__article-prefill-container"></div>
  </main>
  
  <div class="flex footer__content">
    <div class="flex flex-item footer__item newsletter-image" style="background-image: url()">
              <p class="flex-item footer__item-header">Want more Saveur?</p>
                    <p class="flex-item footer__item-dek">Get the world's best recipes and kitchen tips in your inbox.</p>
                    <a class="flex-item btn btn--sm footer__item-button" href="https://www.saveur.com/newsletters/" target="_blank" rel="nofollow noopener noreferrer" data-analytics="Newsletter Signup">LET'S GO</a>
          </div>
  </div>
<footer>
  <div class="container">
        <div class="row">
      <h2 class="footer-heading">Links</h2>
      <nav class="footer-nav__info-link">
    <ul id="menu-footer-menu" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home level-0 menu-item-12"><a href="http://www.saveur.com/">Home</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page level-0 menu-item-13"><a href="https://www.saveur.com/newsletters/">Newsletter Sign-Up</a></li>
<li id="menu-item-106219" class="menu-item menu-item-type-custom menu-item-object-custom level-0 menu-item-106219"><a href="https://www.saveur.com/contact/">Contact</a></li>
<li id="menu-item-106217" class="menu-item menu-item-type-custom menu-item-object-custom level-0 menu-item-106217"><a rel="nofollow noreferrer" href="https://actonmedia.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-106218" class="menu-item menu-item-type-custom menu-item-object-custom level-0 menu-item-106218"><a rel="nofollow noreferrer" href="https://actonmedia.com/terms-and-conditions-of-use/">Terms of Use</a></li>
<li id="menu-item-106223" class="menu-item menu-item-type-custom menu-item-object-custom level-0 menu-item-106223"><a href="https://www.saveur.com/sitemap/">Sitemap</a></li>
<li id="menu-item-79239" class="menu-item menu-item-type-custom menu-item-object-custom level-0 menu-item-79239"><a rel="nofollow noreferrer" href="https://depositphotos.com/">DepositPhotos</a></li>
</ul>
  </nav>
    </div>
    <button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button>    <div class="row">
      <h2 class="footer-heading">Follow us</h2>
      <ul class="menu social-footer">
                                                              <li class="menu-item"><a class="fb-ic" href="https://www.facebook.com/saveurmagazine/" title="Facebook" target="_blank" rel="nofollow noopener noreferrer">
          <i aria-hidden="true" class="fab fa-facebook fa-lg white-text mr-4"></i>
        </a></li>
                                                                    <li class="menu-item"><a class="tw-ic" href="https://twitter.com/saveurmag/" title="Twitter" target="_blank" rel="nofollow noopener noreferrer">
          <i aria-hidden="true" class="fab fa-twitter fa-lg white-text mr-4"></i>
        </a></li>
                                                                  <li class="menu-item"><a class="ins-ic" href="https://www.instagram.com/saveurmag/" title="Instagram" target="_blank" rel="nofollow noopener noreferrer">
          <i aria-hidden="true" class="fab fa-instagram fa-lg white-text mr-4"></i>
        </a></li>
                                                                    <li class="menu-item"><a class="pin-ic" href="https://www.pinterest.com/saveurmag/" title="Pinterest" target="_blank" rel="nofollow noopener noreferrer">
          <i aria-hidden="true" class="fab fa-pinterest fa-lg white-text mr-4"></i>
        </a></li>
              </ul>
      <div class="tip-us">
				      </div>
    </div>
    <div class="footer-copyright text-left">
      <h2 class="footer-heading">DISCLAIMER(S)</h2>
      <p>We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites. Registration on or use of this site constitutes acceptance of our Terms of Service.</p>
<p>© 2021 <a href="https://recurrent.io/">Recurrent</a>. All rights reserved.</p>
    </div>
  </div>
</footer>

    <!-- Start Quantcast Tag -->
    <script type="text/javascript">
    window._qevents = window._qevents || [];
   (function() {
      var elem = document.createElement('script');
      elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://edge') + '.quantserve.com/quant.js';
      elem.async = true;
      elem.type = 'text/javascript';
      var scpt = document.getElementsByTagName('script')[0];
      scpt.parentNode.insertBefore(elem, scpt);
    })();
      window._qevents.push({qacct:'p-N66hjHauwd2rJ',uid:'saveur'});
    </script>
                <style>
                div.recipe span[property="name"] { display: none; }
div.recipe div[property="description"] { display: none; }
.authorPic { display: none; }            </style>
            <script type="text/javascript" src="//platform.vine.co/static/scripts/embed.js" id="vine-js-js"></script>
<script type="text/javascript" src="https://www.saveur.com/wp/wp-includes/js/comment-reply.min.js?ver=5.8.1" id="comment-reply-js"></script>
<script type="text/javascript" src="https://www.saveur.com/wp/wp-includes/js/wp-embed.min.js?ver=5.8.1" id="wp-embed-js"></script>



</body>


<!-- Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com -->
</html>

<!-- Dynamic page generated in 0.712 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-11-01 07:28:17 -->

<!-- super cache -->