<html lang="en-US"><head>
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
  <link rel="preconnect" href="https://fonts.gstatic.com">
  <link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
  <noscript><link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"></noscript>

      <link rel="preload" as="image" href="https://www.saveur.com/uploads/2021/12/21/Alfajores-Limonettas-David-Malosh.jpg?auto=webp">
  
      <link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:300,300i,400,400i,600,600i,700,700i%7CSource+Serif+Pro:400,700&amp;display=swap">
    <noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:300,300i,400,400i,600,600i,700,700i%7CSource+Serif+Pro:400,700&amp;display=swap"></noscript>
  
  <link rel="preload" href="https://www.saveur.com/app/themes/empire/dist/vendor/fa-brands-400_c1210e5e.woff2" as="font" crossorigin="anonymous">
  <link rel="preload" href="https://www.saveur.com/app/themes/empire/dist/vendor/fa-solid-900_ada6e6df.woff2" as="font" crossorigin="anonymous">
  <link rel="preload" href="https://www.saveur.com/app/themes/empire/dist/fonts/icomoon_03b99a37.woff" as="font" crossorigin="anonymous">

  <link rel="icon" href="https://www.saveur.com/uploads/2021/06/22/cropped-Saveur_FAV_CRM-1.png?auto=webp&amp;width=32&amp;height=32" sizes="32x32">
<link rel="icon" href="https://www.saveur.com/uploads/2021/06/22/cropped-Saveur_FAV_CRM-1.png?auto=webp&amp;width=192&amp;height=192" sizes="192x192">
<link rel="apple-touch-icon" href="https://www.saveur.com/uploads/2021/06/22/cropped-Saveur_FAV_CRM-1.png?auto=webp&amp;width=180&amp;height=180">
<meta name="msapplication-TileImage" content="https://www.saveur.com/uploads/2021/06/22/cropped-Saveur_FAV_CRM-1.png?auto=webp&amp;width=270&amp;height=270">

          <script>
      window.swpData = {
    "authorName": "Kevin Vaughn",
    "authorId": "3580",
    "articleId": "127855",
    "articleTitle": "Limonettas (Argentine Lemon Cookies with Chocolate and Almond)",
    "articleCategory": "Recipes",
    "internalTags": ""
}
    </script>
  
  
  <!-- Google Tag Manager -->
                <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
                    })(window,document,'script','dataLayer','GTM-NTL663F');</script>
            <!-- End Google Tag Manager -->
  
  
    <!--START Lightbox Javascript-->
    <script type="text/javascript">
    (function () {
        window.setTimeout(function() {
        var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true;
        e.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'www.lightboxcdn.com/vendor/2cb69f7e-584c-4c0a-86a7-c0a0ce77196c/lightbox_speed.js?mb=' + (new Date().getTime());
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(e, s);
        }, 500);
        })();
    </script>
    
  <meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1">

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.7 (Yoast SEO v16.7) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Limonettas (Argentine Lemon Cookies with Chocolate and Almond)</title>
	<meta name="description" content="A citrusy riff on Argentina’s beloved alfajores, these limonettas are filled with lemon cream, dipped in dark chocolate, then sprinkled with almonds.">
	<link rel="canonical" href="https://www.saveur.com/recipes/limonettas-lemon-cookie-recipe/">
	<meta property="og:locale" content="en_US">
	<meta property="og:type" content="article">
	<meta property="og:title" content="Limonettas (Argentine Lemon Cookies with Chocolate and Almond)">
	<meta property="og:description" content="A citrusy riff on Argentina’s beloved alfajores, these limonettas are filled with lemon cream, dipped in dark chocolate, then sprinkled with almonds.">
	<meta property="og:url" content="https://www.saveur.com/recipes/limonettas-lemon-cookie-recipe/">
	<meta property="og:site_name" content="Saveur">
	<meta property="article:published_time" content="2021-12-21T16:51:38+00:00">
	<meta property="og:image" content="https://www.saveur.com/uploads/2021/12/21/Alfajores-Limonettas-David-Malosh.jpg?auto=webp">
	<meta property="og:image:width" content="2250">
	<meta property="og:image:height" content="1500">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Kevin Vaughn">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.saveur.com/#organization","name":"Saveur","url":"https://www.saveur.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.saveur.com/#logo","inLanguage":"en-US","url":"https://www.saveur.com/uploads/2021/03/12/saveur_logo-black-1.png","contentUrl":"https://www.saveur.com/uploads/2021/03/12/saveur_logo-black-1.png","width":2000,"height":384,"caption":"Saveur"},"image":{"@id":"https://www.saveur.com/#logo"}},{"@type":"WebSite","@id":"https://www.saveur.com/#website","url":"https://www.saveur.com/","name":"Saveur","description":"Eat the World.","publisher":{"@id":"https://www.saveur.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.saveur.com/recipes/limonettas-lemon-cookie-recipe/#primaryimage","inLanguage":"en-US","url":"https://www.saveur.com/uploads/2021/12/21/Alfajores-Limonettas-David-Malosh.jpg?auto=webp","contentUrl":"https://www.saveur.com/uploads/2021/12/21/Alfajores-Limonettas-David-Malosh.jpg?auto=webp","width":2250,"height":1500,"caption":"Limonettas Alfajores"},{"@type":"WebPage","@id":"https://www.saveur.com/recipes/limonettas-lemon-cookie-recipe/#webpage","url":"https://www.saveur.com/recipes/limonettas-lemon-cookie-recipe/","name":"Limonettas (Argentine Lemon Cookies with Chocolate and Almond)","isPartOf":{"@id":"https://www.saveur.com/#website"},"primaryImageOfPage":{"@id":"https://www.saveur.com/recipes/limonettas-lemon-cookie-recipe/#primaryimage"},"datePublished":"2021-12-21T11:51:38+00:00","dateModified":"2021-12-21T11:51:38+00:00","description":"A citrusy riff on Argentina\u2019s beloved alfajores, these limonettas are filled with lemon cream, dipped in dark chocolate, then sprinkled with almonds.","breadcrumb":{"@id":"https://www.saveur.com/recipes/limonettas-lemon-cookie-recipe/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.saveur.com/recipes/limonettas-lemon-cookie-recipe/"]}]},{"@type":"BreadcrumbList","@id":"https://www.saveur.com/recipes/limonettas-lemon-cookie-recipe/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.saveur.com/"},{"@type":"ListItem","position":2,"name":"Recipes","item":"https://www.saveur.com/recipes/"},{"@type":"ListItem","position":3,"name":"Limonettas (Argentine Lemon Cookies with Chocolate and Almond)"}]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="dns-prefetch" href="//www.saveur.com">
<link rel="dns-prefetch" href="//cdn-magiclinks.trackonomics.net">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//platform.vine.co">
<link rel="dns-prefetch" href="//s.w.org">
<link rel="stylesheet" id="wp-block-library-css" href="https://www.saveur.com/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1" type="text/css" media="all">
<link rel="stylesheet" id="gutenberg-connatix-elements-block-editor-css" href="https://www.saveur.com/app/plugins/dist/styles/empire-connatix_7605c4ff.css?ver=5.8.1" type="text/css" media="all">
<link rel="stylesheet" id="empire/main.css-css" href="https://www.saveur.com/app/themes/empire/dist/styles/main_6c482be9.css?ver=3.7.57" type="text/css" media="all">
<script type="text/javascript" id="wp-sentry-browser-js-extra">
/* <![CDATA[ */
var wp_sentry = {"dsn":"https:\/\/9d75ab1689914959aee9a36b4485a8c1@o472819.ingest.sentry.io\/5620688","tracesSampleRate":"0","environment":"production","release":"0.1","content":{"tags":{"wordpress":"5.8.1","language":"en-US"}},"sampleRate":"0.1","whitelistUrls":["regex:taskandpurpose\\.com","regex:\\.carbibles\\.com","regex:\\.wearethemighty\\.com","regex:\\.saveurselects\\.com","regex:\\.saveur\\.com","regex:\\.popsci\\.com","regex:\\.popphoto\\.com","regex:\\.outdoorlife\\.com","regex:\\.fieldandstream\\.com","regex:\\.betteryoumag\\.com","regex:\\.interestingthings\\.com"],"ignoreErrors":["ResizeObserver loop limit exceeded","The play() request was interrupted by a call to pause()","platform.twitter.com","youtube.com","facebook.com","Blocked a frame with origin","Blocked a restricted frame with origin","videojs.getPlayer","The operation is not supported","Failed to fetch","NetworkError when attempting to fetch resource","cancelled","An SSL error has occurred","failed to load"]};
/* ]]> */
</script>
<script type="text/javascript" id="wp-sentry-browser-js-before">
function wp_sentry_hook(options) {
            window.sentryBeforeSend = function(event, hint) {
                // drop all FB errors
                if (location.search.indexOf('fbclid') !== -1) {
                    return null;
                }
                var errorMsg = hint.originalException ?
                    hint.originalException.message : '';

                // `document.createEvent()` called with an incorrect context.
                if (/^Illegal invocation/.test(errorMsg)) {
                    try {
                        document.createEvent('FooCustomEvent');
                    } catch {
                        return null;
                    }
                }
                // common videojs error
                if (/AbortError/i.test(errorMsg) && window.videojs !== undefined) {
                    return null;
                }
                return event;
            }
            options.beforeSend = window.sentryBeforeSend;
            return true;
        }
</script>
<script type="text/javascript" defer src="https://www.saveur.com/app/mu-plugins/wp-sentry-integration/public/wp-sentry-browser.min.js?ver=4.10.3" id="wp-sentry-browser-js"></script>
<script type="text/javascript" id="jquery-core-js-extra">
/* <![CDATA[ */
var empireVars = {"ajaxUrl":"https:\/\/www.saveur.com\/wp\/wp-admin\/admin-ajax.php","sharer":"https:\/\/www.saveur.com\/sharer.php"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.saveur.com/app/plugins/jquery-manager/assets/js/jquery-3.5.1.min.js" id="jquery-core-js"></script>
<script type="text/javascript" src="https://www.saveur.com/app/plugins/jquery-manager/assets/js/jquery-migrate-3.3.0.min.js" id="jquery-migrate-js"></script>
<script type="text/javascript" defer data-property-id="PROPERTY_ID" data-customer-id="brooklinemedia_89c95_saveur" src="https://cdn-magiclinks.trackonomics.net/client/static/v2/brooklinemedia_89c95_saveur.js" id="funnel-relay-installer"></script>
<script type="text/javascript" async="" src="//connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v3.2" id="facebook-js-js"></script>
<script type="text/javascript" defer src="https://www.saveur.com/app/themes/empire/dist/scripts/main_6c482be9.js?ver=3.7.57" id="empire/main.js-js"></script>
<link rel="https://api.w.org/" href="https://www.saveur.com/wp-json/"><link rel="alternate" type="application/json" href="https://www.saveur.com/wp-json/wp/v2/posts/127855"><meta name="generator" content="WordPress 5.8.1">
<link rel="shortlink" href="https://www.saveur.com/?p=127855">
<link rel="alternate" type="application/json+oembed" href="https://www.saveur.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.saveur.com%2Frecipes%2Flimonettas-lemon-cookie-recipe%2F">
<link rel="alternate" type="text/xml+oembed" href="https://www.saveur.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.saveur.com%2Frecipes%2Flimonettas-lemon-cookie-recipe%2F&amp;format=xml">
<script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>            <script>var utils={queryString:{},init:function(){var t=this.queryString;location.search.slice(1).split("&").forEach(function(e){e=e.split("="),t[e[0]]=decodeURIComponent(e[1]||"")}),"true"===t.debug_cls&&this.logLayoutShift()},logLayoutShift:function(){function e(e){for(i=0;i<e.getEntries().length;i++){var t=e.getEntries()[i];o+=t.value,console.log("Layout shift: "+t.value+". CLS: "+o+".")}}var o=0;try{new PerformanceObserver(e).observe({type:"layout-shift",buffered:!0})}catch(t){console.log("PerformanceObserver not supported.")}},setCookie:function(e,t,o){var n,r=new Date,i=2147483647;void 0!==o&&(r.setTime(r.getTime()+24*o*60*60*1e3),i=r.toUTCString()),n="expires="+i,document.cookie=e+"="+t+";"+n+";path=/"},getCookie:function(e){var t=document.cookie.match("(^|;) ?"+e+"=([^;]*)(;|$)");return t?t[2]:null},deleteCookie:function(e){utils.setCookie(e,"",-1)},loadScript:function(e,t,o,n,r,i){if(document.querySelector("#"+t))"function"==typeof n&&n();else{var s=e.createElement("script");s.src=o,s.id=t,"function"==typeof n&&(s.onload=n),r&&Object.entries(r).forEach(function(e){s.setAttribute(e[0],e[1])}),(i=i||e.getElementsByTagName("head")[0]).appendChild(s)}}};utils.init(),window.BVTests=function(){function f(){o&&console.log.apply(null,arguments)}function e(e,t){if(!d[e]){var o=utils.queryString[h];if(o){o=o.split(",");for(var n=0;n<o.length;n++){var r=o[n].split("-");if(2===r.length&&r[0]===e)return g[e]=r[1],utils.setCookie(v+e,r[1]),void f("User bucketed from query string param:",e,r[1])}}var i=utils.getCookie(v+e);if(i&&("control"===i||i in t))f("User bucketed from cookie:",e,g[e]=i);else{d[e]=t,g[e]="control";var s,u=[];for(var a in t){s=parseInt(t[a]);for(n=0;n<s;n++)u.push(a)}var c=u.length;if(c<100)for(n=0;n<100-c;n++)u.push("control");f("weightedBuckets",u.length,u);var l=u[Math.floor(Math.random()*u.length)];f("user sampled:",s,e,l),g[e]=l,utils.setCookie(v+e,g[e]),f("user bucketed:",e,g[e])}}}function t(){var e=[];for(var t in g){var o=g[t];e.push(t+"-"+o)}return e}var d={},g={},v="bv_test__",h="debug_bv_tests",o="debug_tests"in utils.queryString;return{create:e,getValue:function(e){return g[e]},getUserBuckets:function(){return g},getTargetingValue:t}}();</script>
            <script>
                                window.empireTestKey = "empire_100";
                BVTests.create('empire_100', {
                    enabled: 100,
                });
                </script>
                        <script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
            <script>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</script>
                
    <script type="text/javascript">
        var ajaxurl = 'https://www.saveur.com/wp/wp-admin/admin-ajax.php';
    </script>
        <style>
        :root {
        --header-bg-color: #ffffff;
--menu-bg-color: #ffffff;
--menu-item-color: #000000;
--menu-hover-bg-color: #ed5424;
--menu-hover-item-color: #ffffff;
--section-bg: #808088;
--section-title-color: #ffffff;
--post-title-color: #000000;
--post-hover-color: #ed5424;
--post-excerpt-detail: #ed5424;
--post-title-detail: #000000;
--related-headline: #ffffff;
--related-desciption: #ffffff;
--share-button: #000;
--feed-headline-color: #ed5424;
--feed-title-color: #808088;
--social-icons-color: #000000;
--author-color: #808088;
--author-color-hover: #ed5424;
--article-card-bg-color: #fff;
--cat-header-bg-color: #ffffff;
--single-header-bg-color: #ffffff;
--cat-header-pattern-color: #ffffff;
--single-header-pattern-color: #ffffff;
--category-tag-color: #ed5424;
--post-author-byline: #808088;
--post-author-name: #000000;
--post-author-name-hover: #ed5424;
--post-category-text: #ed5424;
--post-category-text-hover: #808088;
--post-category-border: #ed5424;
--post-category-border-hover: #808088;
--main-text-color-newsletter-navbar: #808088;
--hover-text-color-newsletter-navbar: #ed5424;
--buy-now-button-color: #ed5424;
--underline-link-color: #000000;
--link-color: #000;
--link-color-hover: #000;
--footer-bg: #000;
--footer-text: #ccc;
--footer-link: #ccc;
--footer-link-hover: #fff;
--footer-copy-right-text: #ccc;
--footer-heading: #f8f8f8;
--sub-header: #000;
--underline-sub-header: #ffffff;
--hambuger-background: #ffffff;
--hambuger-color: #000000;
--newsletter-section: #808088;
--border-color: #000000;
--drop-cap-color: #ed5424;
--subscribe-color: #ccc;
        }
        header#top_nav_bar { background-color: var(--header-bg-color); }
        header nav.navbar ul li a { background-color: var(--menu-bg-color); color: var(--menu-item-color) !important; }
        header .hambuger nav.navbar .header-right span.ml-0 a { color: var(--main-text-color-newsletter-navbar) !important; }
        header .hambuger nav.navbar .header-right span.ml-0 a:hover { color: var(--hover-text-color-newsletter-navbar) !important; }
        .item-cat .category-name { border-color: var(--category-tag-color); }
        .item-cat .category-name a { color: var(--category-tag-color) !important; }
        header nav.navbar ul li a:hover { background-color: var(--menu-hover-bg-color); color: var(--menu-hover-item-color) !important; }
        .Tout-sectionTitle { background: var(--section-bg) !important; }
        .Tout-sectionTitle a { color: var(--section-title-color); }
        section.main-content .main-item .article-summary-inner h2.title,
        section.main-content .sidebar-module .article-container .article-box a,
        section .regular-items .item-meta a h3.section-title, section .main-item .item-meta a h3.section-title { color: var(--post-title-color); }
        .column-title, .column-title > a, .column-title > *, .page-title, .header-text { color: var(--feed-title-color) !important; }
        .single .entry-content .entry-sub-header .social-share,
        body a h3:hover,
        section.main-content .main-item .article-summary-inner h2.title:hover,
        section.main-content .main-item .summary-container a.linkable:hover,
        .main-module .article-container .category .main-item .inner .author a:hover,
        section .regular-items .item-meta a h3.section-title:hover,
        section .main-item .item-meta a h3.section-title:hover,
        body span.author:hover { color: var(--post-hover-color); }
        .hero-header .hero-info-wrapper .dek { color: var(--post-excerpt-detail); }
        body .share { color: var(--share-button); border: 1px solid var(--share-button); }
        main .btn, main .btn:hover { background-color: var(--menu-bg-color); }
        header.top-nav i, .fa-search, header .extra-link-item { color: var(--social-icons-color) !important; }
        body section.main-content .main-item .summary-container a.linkable:hover .title,
        section.main-content .sidebar-module .article-container .article-box a:hover { color: var(--post-hover-color) !important; }
        body a.link-all, main .empire-load-more.btn, .all-news-wrapper .btn,
        .single .entry-content .content .content-body .simple-product-card-block a.pc-content--btn { background-color: var(--post-hover-color); }
        .main-item .item-meta { border-color: var(--border-color); }
        section.main-content .main-item::before { background-color: var(--border-color); }
        .ProductCard-cta { color: var(--buy-now-button-color); }
        header .hambuger #navbarToggleExternalContent, .hambuger #navbarToggleExternalContent .navbar-brand { background: var(--hambuger-background); }
        header { position: unset !important; }
                    html:not([amp4ads]) body, html body.has-top-story, body, main section section.top-story { margin-top: 0 !important; }
                    header .hambuger { position: relative; }        </style>
        <link rel="shortcut icon" href="https://www.saveur.com/uploads/2021/06/22/Saveur_FAV_CRM-1.png"><!-- Chartbeat --><script type="text/javascript">
                (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 59650;
                _sf_async_config.domain = 'saveur.com';
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                _sf_async_config.sections = 'Recipes';
                _sf_async_config.authors = 'Kevin Vaughn';
                /** CONFIGURATION END **/
                function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'text/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat.js';
                n.parentNode.insertBefore(e, n);
              }
                loadChartbeat();
              })();
              </script><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="amphtml" href="https://www.saveur.com/recipes/limonettas-lemon-cookie-recipe/?amp">            <script type="text/javascript">
                var vglnk = { key: '16347a0f3dcbf497a0fe96e20b7135de' };
                (function (d, t) {
                    var s = d.createElement(t);
                    s.type = 'text/javascript';
                    s.async = true;
                    s.src = '//cdn.viglink.com/api/vglnk.js';
                    var r = d.getElementsByTagName(t)[0];
                    r.parentNode.insertBefore(s, r);
                }(document, 'script'));
            </script>
            <link rel="icon" href="https://www.saveur.com/uploads/2021/06/22/cropped-Saveur_FAV_CRM-1.png?auto=webp&amp;width=32&amp;height=32" sizes="32x32">
<link rel="icon" href="https://www.saveur.com/uploads/2021/06/22/cropped-Saveur_FAV_CRM-1.png?auto=webp&amp;width=192&amp;height=192" sizes="192x192">
<link rel="apple-touch-icon" href="https://www.saveur.com/uploads/2021/06/22/cropped-Saveur_FAV_CRM-1.png?auto=webp&amp;width=180&amp;height=180">
<meta name="msapplication-TileImage" content="https://www.saveur.com/uploads/2021/06/22/cropped-Saveur_FAV_CRM-1.png?auto=webp&amp;width=270&amp;height=270">
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="5e997857-6fae-45b8-90c2-8166586d7a9c"></script><script type="text/javascript">function OptanonWrapper(){}</script><style type="text/css" id="empire-prefill-css">.empire-below_content__mobile__article-prefill-container {
  height: 280px !important;
  width: 336px !important;
  overflow: hidden !important;
  margin: 5px auto !important;
  text-align: center !important;
}

@media not all and (max-width: 767px) {
  .empire-below_content__mobile__article-prefill-container {
    display: none !important;
  }
}
.empire-below_content__desktop__articles-prefill-container {
  height: 280px !important;
  width: 728px !important;
  overflow: hidden !important;
  margin: 20px auto;
  text-align: center !important;
}

@media not all and (min-width: 768px) {
  .empire-below_content__desktop__articles-prefill-container {
    display: none !important;
  }
}
.empire-content__desktop__articles-prefill-container {
  height: 250px !important;
  width: 970px !important;
  overflow: hidden !important;
  margin: 25px -75px;
  text-align: center !important;
}

@media not all and (min-width: 768px) {
  .empire-content__desktop__articles-prefill-container {
    display: none !important;
  }
}
.empire-top_sidebar__desktop-prefill-container {
  height: 250px !important;
  width: 300px !important;
  overflow: hidden !important;
  margin: 20px auto 0;
  text-align: center !important;
  display: block;
}

@media not all and (min-width: 768px) {
  .empire-top_sidebar__desktop-prefill-container {
    display: none !important;
  }
}
.empire-header__desktop__article-prefill-container {
  height: 250px !important;
  width: 970px !important;
  overflow: hidden !important;
  margin: -15px auto 20px;
  text-align: center !important;
}

@media not all and (min-width: 768px) {
  .empire-header__desktop__article-prefill-container {
    display: none !important;
  }
}
.empire-content__mobile-prefill-container {
  height: 280px !important;
  width: 336px !important;
  overflow: hidden !important;
  margin: 20px auto;
  text-align: center !important;
}

@media not all and (max-width: 767px) {
  .empire-content__mobile-prefill-container {
    display: none !important;
  }
}
</style></head>
<body class="post-template-default single single-post postid-127855 single-format-standard wp-embed-responsive limonettas-lemon-cookie-recipe sidebar-primary app-data index-data singular-data single-data single-post-data single-post-limonettas-lemon-cookie-recipe-data">

  <div id="fb-root"></div>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NTL663F" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
  <header class="banner top-nav" id="top_nav_bar">
  <div class="header-container" style="width: auto !important;">
    <div class="hambuger pos-f-t">
      <nav class="navbar navbar-default">
                          <a class="navbar-brand" href="https://www.saveur.com" title="Saveur">
            <img src="https://www.saveur.com/uploads/2021/03/12/saveur_logo-black-1.png?auto=webp" alt="Saveur" class="header__logo" width="2000px" height="384px">
          </a>
                <div class="nav-container">
          <div id="main_nav">
                          <div class="w-100">
                <div class="arrow"></div>
                <div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-733" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent level-0 active menu-item-733 nav-item"><a title="Recipes" href="https://www.saveur.com/recipes/" class="nav-link">Recipes</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-736" class="menu-item menu-item-type-taxonomy menu-item-object-category level-0 menu-item-736 nav-item"><a title="Travel" href="https://www.saveur.com/travel/" class="nav-link">Travel</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-79240" class="menu-item menu-item-type-taxonomy menu-item-object-category level-0 menu-item-79240 nav-item"><a title="Food" href="https://www.saveur.com/food/" class="nav-link">Food</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-737" class="menu-item menu-item-type-taxonomy menu-item-object-category level-0 menu-item-737 nav-item"><a title="Drink" href="https://www.saveur.com/drink/" class="nav-link">Drink</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-79241" class="menu-item menu-item-type-taxonomy menu-item-object-category level-0 menu-item-79241 nav-item"><a title="Shop" href="https://www.saveur.com/shop/" class="nav-link">Shop</a></li>
</ul></div>              </div>
                      </div>
          <div class="header-right">
                          <span class="ml-0">
                <a href="https://www.saveur.com/newsletters/">
                  Newsletter Sign-up
                </a>
              </span>
                        <div class="search js-search">
  <form class="navbar-form form-inline" action="https://www.saveur.com" method="GET">
	  	<div class="bgr-mobile">
			<input class="search__form-input search-form__text-input js-search-input" type="text" placeholder="Search by keyword…" name="s" value="">
		</div>
    <button aria-label="Search" type="submit" class="search-form__submit fa fa-search" value=""></button>
    <a class="search-form__open fas fa-search js-toggle float-right" rel="noopener" on="tap:AMP.setState({showSearchInput: !showSearchInput})"></a>
  </form>
  <div class="js-search-suggestion">
    <div class="js-search__result"></div>
  </div>
</div>
                        <div class="social-links">
      </div>
                        <button id="navbar-toggler" class="navbar-toggler pb-0 pt-0" type="button" data-toggle="collapse" data-target="#navbarToggleExternalContent" aria-controls="navbarToggleExternalContent" aria-expanded="false" aria-label="Toggle navigation">
              <i class="fas fa-bars"></i><i class="fas fa-times"></i>
            </button>
          </div>
        </div>
      </nav>
      <div id="navbarToggleExternalContent" class="collapse">
                <div class="p-5">
          <div class="mega-menu-content container">
            <div class="row">
              <div class="col-lg-9 col-md-9 col-sm-12">
                <nav class="Menu"><div class="Menu-wrapper Menu-lvl0-wrapper"><ul id="menu-hamburger" class="Menu-block Menu-lvl0-block"><li class="Menu-item Menu-lvl0-item Menu-lvl0-item--hasChild"><a href="https://www.saveur.com/">TOPICS</a><div class="Menu-wrapper Menu-lvl1-wrapper">
	<ul class="Menu-lvl1-block Menu-block">
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.saveur.com/recipes-search/">Recipes</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.saveur.com/photos/">Photo Galleries</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.saveur.com/food/">Food</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.saveur.com/drink/">Drink</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.saveur.com/shop/">Shop</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.saveur.com/travel/">Travel</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.saveur.com/lifestyle/">Style + Home</a></li>
</ul></div>
</li>
<li class="Menu-item Menu-lvl0-item Menu-lvl0-item--hasChild"><a href="https://www.saveur.com/">FOLLOW US</a><div class="Menu-wrapper Menu-lvl1-wrapper">
	<ul class="Menu-lvl1-block Menu-block">
	<li class="Menu-item Menu-lvl1-item"><a rel="nofollow noreferrer" href="https://www.instagram.com/saveurmag/">Instagram</a></li>
	<li class="Menu-item Menu-lvl1-item"><a rel="nofollow noreferrer" href="https://www.facebook.com/saveurmagazine">Facebook</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.saveur.com/newsletters/">Email</a></li>
	<li class="Menu-item Menu-lvl1-item"><a rel="nofollow noreferrer" href="https://www.pinterest.com/saveurmag/_created/">Pinterest</a></li>
	<li class="Menu-item Menu-lvl1-item"><a rel="nofollow noreferrer" href="https://twitter.com/saveurmag/">Twitter</a></li>
	<li class="Menu-item Menu-lvl1-item"><a rel="nofollow noreferrer" href="https://www.youtube.com/channel/UCFO1GFThQFI9GqmHC_DDUKA">Youtube</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.saveur.com/feed/">RSS</a></li>
</ul></div>
</li>
<li class="Menu-item Menu-lvl0-item Menu-lvl0-item--hasChild"><a href="https://www.saveur.com/">MORE SAVEUR</a><div class="Menu-wrapper Menu-lvl1-wrapper">
	<ul class="Menu-lvl1-block Menu-block">
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.saveur.com/tags/issues/">Issue Archive</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.saveur.com/winners-2019-saveur-blog-awards/">Blog Awards</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.saveur.com/tags/recipe-roundups/">Recipe Collections</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.saveur.com/cookbook-club/">Cookbook Club</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.saveur.com/events/">Events</a></li>
	<li class="Menu-item Menu-lvl1-item"><a rel="nofollow noreferrer" href="https://www.amazon.com/stores/SAVEUR+Selects/page/1F82A0A0-7C5F-4F81-B1D7-CA2F840AA18C?store_ref=SLP_FW_47EE7C2A-19E5-454C-B075-FD7BE90A3F7F">Saveur Selects</a></li>
</ul></div>
</li>
</ul></div></nav>              </div>
              <div class="col-lg-3 col-md-3 col-sm-12">
                <div class="hambuger-social">
                  <span class="social-column">SOCIAL</span>
                  <div class="social-links">
      </div>
                                  </div>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</header>

<main class="main">
            <article class="Article Article--recipes post-127855 post type-post status-publish format-standard has-post-thumbnail hentry category-recipes tag-almond-extract tag-argentine tag-baking tag-baking-0 tag-chocolate tag-cookies tag-desserts tag-fall tag-lemon tag-medium tag-recipes tag-spring tag-summer tag-winter author_tag-kevin-vaughn">
      <script type="text/javascript">
      window.tadmPageId = '127855';
    </script>
      <div class="Article-header">
        <div class="container"><div class="empire-header__desktop__article-prefill-container"></div>
            <h1 class="u-entryTitle">Limonettas (Argentine Lemon Cookies with Chocolate and Almond)</h1>
      <p class="Article-excerpt">
  A pinch of sea salt transports these bright and buttery biscuits right back to the beachside city of Mar del Plata.
</p>
<p class="Article-author">
        <span class="Article-byLine">
      By
    </span>
          <a href="https://www.saveur.com/authors/kevin-vaughn/" rel="author" class="fn">Kevin Vaughn</a>
              |
      <span class="Article-dateTime">
    Published Dec 21, 2021 11:51 AM
  </span>
</p>
<ul class="Article-categories">
      <li>
      <a href="https://www.saveur.com/recipes/">
        Recipes
      </a>
    </li>
          </ul>
    </div>
  </div>
      <div class="Article-thumbnail SingleImage SingleImage--center SingleImage--hasCaption"><div class="SingleImage-wrapper"><img width="1440" height="960" src="https://www.saveur.com/uploads/2021/12/21/Alfajores-Limonettas-David-Malosh.jpg?auto=webp&amp;width=1440&amp;height=960" class="SingleImage-image Article-thumbnail wp-post-image" alt="Limonettas Alfajores" loading="lazy" srcset="https://www.saveur.com/uploads/2021/12/21/Alfajores-Limonettas-David-Malosh.jpg 2250w, https://www.saveur.com/uploads/2021/12/21/Alfajores-Limonettas-David-Malosh-300x200.jpg 300w, https://www.saveur.com/uploads/2021/12/21/Alfajores-Limonettas-David-Malosh-1024x683.jpg 1024w, https://www.saveur.com/uploads/2021/12/21/Alfajores-Limonettas-David-Malosh-768x512.jpg 768w, https://www.saveur.com/uploads/2021/12/21/Alfajores-Limonettas-David-Malosh-1536x1024.jpg 1536w, https://www.saveur.com/uploads/2021/12/21/Alfajores-Limonettas-David-Malosh-2048x1365.jpg 2048w" sizes="(max-width: 1440px) 100vw, 1440px"><a href="https://www.pinterest.com/pin/create/button/?url=https://www.saveur.com/uploads/2021/12/21/Alfajores-Limonettas-David-Malosh.jpg?auto=webp&amp;width=1440&amp;height=960" class="SingleImage-pinterestLink" target="_blank" rel="noopener noreferrer nofollow"><i class="fab fa-pinterest SingleImage-pinterestIcon"></i></a></div><div class="SingleImage-caption"><span class="SingleImage-credit">Photography: David Malosh; Food Stylist: Simon Andrews; Prop Styling: Summer Moore</span></div></div>    <div class="Article-body">
    <div class="Article-content">
      
              <div class="Article-socialShare">
  <span>SHARE</span>
  <ul>
    <li>
      <a data-href="https://twitter.com/intent/tweet?text=Limonettas+%28Argentine+Lemon+Cookies+with+Chocolate+and+Almond%29&amp;url=https%3A%2F%2Fwww.saveur.com%2Frecipes%2Flimonettas-lemon-cookie-recipe%2F" class="btn-twitter">
        <i class="fab fa-twitter"></i>
      </a>
    </li>
    <li>
      <a data-href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.saveur.com%2Frecipes%2Flimonettas-lemon-cookie-recipe%2F" class="btn-facebook">
        <i class="fab fa-facebook-square"></i>
      </a>
    </li>
    <li>
      <a data-href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.saveur.com%2Frecipes%2Flimonettas-lemon-cookie-recipe%2F&amp;media=https%3A%2F%2Fwww.saveur.com%2Fuploads%2F2021%2F12%2F21%2FAlfajores-Limonettas-David-Malosh.jpg%3Fauto%3Dwebp&amp;description=A+pinch+of+sea+salt+transports+these+bright+and+buttery+biscuits+right+back+to+the+beachside+city+of+Mar+del+Plata." class="btn-pinterest">
        <i class="fab fa-pinterest"></i>
      </a>
    </li>
    <li>
      <a data-href="mailto:?subject=Limonettas+%28Argentine+Lemon+Cookies+with+Chocolate+and+Almond%29&amp;body=https%3A%2F%2Fwww.saveur.com%2Frecipes%2Flimonettas-lemon-cookie-recipe%2F" class="btn-email">
        <i class="fas fa-envelope"></i>
      </a>
    </li>
  </ul>
</div>
            <div class="Article-bodyText">
        
<p class="has-drop-cap">Mar del Plata’s limonettas don’t get the love they deserve–forever outshined by their more popular cousins, the alfajor. A dip in dark chocolate and a handful of sliced almonds kicks the otherwise monochromatic lemon biscuit up a notch. A pinch of sea salt is unorthodox for the sugar-obsessed Argentinian but the kick of salinity creates the enhances the sweet citrus cream filling and transports this dessert right back to the seaside where it originated. </p><script id="404a5343b1434e25bf26b4e6356298bc">
            var siteRootDomainParts = window.location.host.split(".");
            var siteRootDomain = window.location.host;
            if ( siteRootDomainParts.length >= 2 ) {
                siteRootDomain = siteRootDomainParts[siteRootDomainParts.length - 2] + "." + 
                    siteRootDomainParts[siteRootDomainParts.length - 1];
            }
            cnxps.cmd.push(function () {
                cnxps({
                    playerId: "ba01082c-900f-4ed1-a36b-8a281883e036",
                    customParam1: window.empire.apps.ads.targeting.pageId + "",
                    customParam2: window.empire.apps.ads.targeting.section + "",
                    customParam3: window.empire.apps.ads.targeting.keywords + "",
                    settings: {
                        advertising: {
                            macros: {
                                cust_params: "site=" + siteRootDomain + 
                                    "&targeting_article=" + window.empire.apps.ads.targeting.externalId + 
                                    "&targeting_section=" + window.empire.apps.ads.targeting.section + 
                                    "&targeting_keyword=" + window.empire.apps.ads.targeting.keywords +
                                    "&article=" + window.empire.apps.ads.targeting.pageId,
                                article: window.empire.apps.ads.targeting.pageId,
                                category: window.empire.apps.ads.targeting.section,
                                keywords: window.empire.apps.ads.targeting.keywords,
                            }
                        }
                    }
                }).render("404a5343b1434e25bf26b4e6356298bc");
            });</script>



<p>The key to this cookie’s delicate texture is incorporating the absolute minimum amount of flour necessary to bind the rest of the ingredients together. Avoid incorporating any excess by rolling the dough between two large sheets of parchment paper rather than on a floured surface.</p>



<div class="empire-content__desktop__articles-prefill-container"></div><p><strong>Featured in: “</strong><a href="https://saveur.com/food/alfajores-mar-del-plata-argentina"><strong>On Argentina’s North Atlantic Coast, a City Obsessed with Sugar and Nostalgia</strong></a><strong>.”</strong></p><div class="empire-content__mobile-prefill-container"></div>



<div vocab="http://schema.org/" typeof="Recipe" class="recipe twoPartIngredient">
  <!-- id8119 -->
  <span property="name">Limonettas (Argentine Lemon Cookies with Chocolate and Almond)</span>
  <meta property="dateCreated" content="2021-12-20T22:34:08-05:00">
  <meta property="dateModified" content="2021-12-20T22:34:08-05:00">
    <div property="description">A pinch of sea salt transports these bright and buttery biscuits right back to the beachside city of Mar del Plata.</div>
    <div class="yield">
    Yield: <span property="recipeYield">makes 22 cookies</span>
  </div>
        <div class="cook-time">
      Time: 
      <meta property="cookTime" content="PT2H45M">
      2 hours, 45 minutes
    </div>
  
      <h2 class="part-title">For the cookies:</h2>
  
  <!-- ingredients -->
  <ul class="ingredients">
          <li class="ingredient" property="recipeIngredient">
  ⅔ cups sugar
</li>
          <li class="ingredient" property="recipeIngredient">
  7 tbsp. softened unsalted butter
</li>
          <li class="ingredient" property="recipeIngredient">
    2 large egg yolks
</li>
          <li class="ingredient" property="recipeIngredient">
  3 tbsp. honey
</li>
          <li class="ingredient" property="recipeIngredient">
  1½ tsp. tsp. finely grated lemon zest
</li>
          <li class="ingredient" property="recipeIngredient">
  3 tbsp. fresh lemon juice
</li>
          <li class="ingredient" property="recipeIngredient">
  1 tsp. kosher salt, plus more for sprinkling
</li>
          <li class="ingredient" property="recipeIngredient">
  3 cups pastry flour
</li>
          <li class="ingredient" property="recipeIngredient">
  1 tsp. baking powder
</li>
          <li class="ingredient" property="recipeIngredient">
  1½ tsp. finely grated lemon zest
</li>
          <li class="ingredient" property="recipeIngredient">
  3 tbsp. fresh lemon juice
</li>
      </ul>

      <h2 class="part-title">For filling and coating:</h2>
  
  <!-- ingredients -->
  <ul class="ingredients">
          <li class="ingredient" property="recipeIngredient">
    1 large egg white
</li>
          <li class="ingredient" property="recipeIngredient">
  2 cups confectioners’ sugar
</li>
          <li class="ingredient" property="recipeIngredient">
  1 tbsp. fresh lemon juice
</li>
          <li class="ingredient" property="recipeIngredient">
  ½ tsp. finely grated lemon zest
</li>
          <li class="ingredient" property="recipeIngredient">
  8 oz. semisweet chocolate, finely chopped (1 cups), melted and tempered*
</li>
          <li class="ingredient" property="recipeIngredient">
  1 cup (2½ oz) sliced almonds
</li>
      </ul>

  <!-- instructions -->
  <h2 class="instructions">Instructions</h2>
  <ol class="instructions multiple">
          <li class="instruction" property="recipeInstructions">
  Make the cookies: In the bowl of a stand mixer fitted with the paddle attachment, beat the butter,sugar, and honey on medium speed until light and fluffy. Turn the mixer down to low and add the egg yolks, one at a time, using a silicone spatula to scrape down the sides and bottom of the bowl as needed. Add the lemon zest, juice, and salt and continue mixing until fully incorporated, then remove the bowl from the mixer.
</li>
          <li class="instruction" property="recipeInstructions">
  Into the mixer bowl, sift the flour and baking powder. Using a silicone spatula, fold the dry ingredients into the butter mixture until a soft and crumbly dough begins to form. Turn the dough out onto a clean, unfloured work surface and continue gently working the dough with the palm of your hand, pressing it down and working into a flat disk. Divide into two pieces, form into 1-inch thick disks, wrap tightly in plastic wrap, and refrigerate for at least 1 and up to 24 hours.
</li>
          <li class="instruction" property="recipeInstructions">
  When you are ready to bake the cookies, preheat the oven (with one of its racks positioned in the center) to 350° F. Line 2 large baking sheets with parchment paper and set aside.
</li>
          <li class="instruction" property="recipeInstructions">
  Retrieve the 2 pieces of dough from the fridge and unwrap. Working with one disk at a time, place the dough between two large sheets of parchment or waxed paper or and roll to an even ⅛-inch thickness. Slide the sheet onto a baking sheet and refrigerate while you roll the second half of the dough. Chill until firm, 15–30 minutes.
</li>
          <li class="instruction" property="recipeInstructions">
  Retrieve the sheets of dough from the fridge, then using a 2-inch square cookie cutter, to punch out 44 cookies. Use a small offset spatula to transfer the cookies to the lined baking sheets spaced at least ½ inch apart. Bake the cookies one pan at a time, rotating the pan halfway through cooking, until pale golden and just beginning to brown at the edges, 6–8 minutes. Transfer the cookies to a wire rack to cool completely to room temperature before filling.
</li>
          <li class="instruction" property="recipeInstructions">
  When ready to fill the cookies, return them to the baking sheet; invert half of them so the bottoms are facing up.
</li>
          <li class="instruction" property="recipeInstructions">
  Make the filling: In the cleaned and dried bowl of a stand mixer fitted with the whip attachment, beat the egg white on medium speed until stiff peaks begin to form. Gradually add half of the powdered sugar, about one tablespoon at a time. Add the lemon juice and zest and continue slowly adding the remaining powdered sugar, using a silicone spatula to occasionally scrape down the bottom and sides of the bowl, until a thick, firm cream has formed. Transfer the filling to a piping bag or a large zip-top freezer bag.
</li>
          <li class="instruction" property="recipeInstructions">
  Snip the tip of the piping bag (or one corner of the freezer bag), then squeeze about 1 tablespoon the lemon cream onto the inverted cookies, creating a square around the perimeter before filling in the center. Make sandwiches by topping these cream-topped cookies with their mates, gently squeezing them together.
</li>
          <li class="instruction" property="recipeInstructions">
  Dip half of each cookie into the tempered melted chocolate, forming a triangular shape. Set the limonettas aside on fresh parchment paper and press a big pinch of almonds onto each while the chocolate is still soft. Sprinkle each cookie with a pinch of salt and set aside until fully set. Serve immediately or transfer to an airtight container. Alfajores keep well for up to 1 week.
</li>
      </ol>
</div>



<h2 id="h-how-to-temper-chocolate"><a href="http://saveur.com/food/how-to-temper-chocolate" target="_blank" rel="noreferrer noopener">How to Temper Chocolate</a></h2>


<div class="SingleImage"><div class="SingleImage-wrapper"><a href="saveur.com/food/how-to-temper-chocolate" target="_blank" rel="noopener"><img loading="lazy" width="1024" height="683" src="https://www.saveur.com/uploads/2021/12/21/Tempered-Chocolate-How-To-Melting-Saveur-Belle-Morizio-1024x683.jpg" alt="How to Temper Chocolate" class="SingleImage-image wp-image-127827" srcset="https://www.saveur.com/uploads/2021/12/21/Tempered-Chocolate-How-To-Melting-Saveur-Belle-Morizio-1024x683.jpg 1024w, https://www.saveur.com/uploads/2021/12/21/Tempered-Chocolate-How-To-Melting-Saveur-Belle-Morizio-300x200.jpg 300w, https://www.saveur.com/uploads/2021/12/21/Tempered-Chocolate-How-To-Melting-Saveur-Belle-Morizio-768x512.jpg 768w, https://www.saveur.com/uploads/2021/12/21/Tempered-Chocolate-How-To-Melting-Saveur-Belle-Morizio-1536x1024.jpg 1536w, https://www.saveur.com/uploads/2021/12/21/Tempered-Chocolate-How-To-Melting-Saveur-Belle-Morizio-2048x1365.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px"></a><a href="https://www.pinterest.com/pin/create/button/?url=https://www.saveur.com/uploads/2021/12/21/Tempered-Chocolate-How-To-Melting-Saveur-Belle-Morizio-1024x683.jpg" class="SingleImage-pinterestLink" target="_blank" rel="noopener noreferrer nofollow"><i class="fab fa-pinterest SingleImage-pinterestIcon"></i></a></div><figcaption><i>Photography by Belle Morizio</i></figcaption></div>


<p>Tempering chocolate is the key to a glossy, snappy finish. Find out how to do it at home using <a href="https://saveur.com/food/how-to-temper-chocolate" target="_blank" rel="noreferrer noopener">our handy tutorial</a>.</p>
      </div>
      <div class="Article-authorBox">
              </div>
      <div class="Article-relatedPosts clearfix">
        <h4>MORE TO READ</h4>
                <ul>
                                            <li class="Article-relatedPostItem">
                    <a href="https://www.saveur.com/recipes/classic-alfajores-recipe/">
                        <img src="https://www.saveur.com/uploads/2021/12/21/Alfajores-Classic-Chocolate-Covered-Dulce-de-Leche-David-Malosh.jpg?auto=webp&amp;width=1440&amp;crop=16:9,offset-x50" loading="lazy" width="1440" height="auto" alt="Classic Chocolate Covered Dulce de Leche Alfajores">
                        <div class="Article-relatedPostCaption">
                            <p class="Article-relatedPostFlag">RELATED</p>
                            <h3>Double-Chocolate Alfajores with Dulce de Leche</h3>
                            <p class="Article-relatedPostDesc">
                            Simplicity equals perfection in Argentina’s classic sandwich cookie.
                            </p>
                                                        <p class="Article-relatedPostReadMore">READ NOW</p>
                                                    </div>
                    </a>
                </li>
                                            <li class="Article-relatedPostItem">
                    <a href="https://www.saveur.com/recipes/alfajor-glaseado-recipe/">
                        <img src="https://www.saveur.com/uploads/2021/12/21/Alfajores-sugar-coated-dulce-de-leche-David-Malosh.jpg?auto=webp&amp;width=720&amp;crop=16:9,offset-x50" loading="lazy" width="720" height="auto" alt="Alfajores Sugar Coated Dulce de Leche">
                        <div class="Article-relatedPostCaption">
                            <p class="Article-relatedPostFlag">RELATED</p>
                            <h3>Alfajor Glaseado</h3>
                            <p class="Article-relatedPostDesc">
                            Fluffy meringue, silky dulce de leche, and crunchy pecans are the key to the classic marplatense.
                            </p>
                                                    </div>
                    </a>
                </li>
                                            <li class="Article-relatedPostItem">
                    <a href="https://www.saveur.com/recipes/orange-marmalade-and-almond-alfajores-recipe/">
                        <img src="https://www.saveur.com/uploads/2021/12/21/Alfajores-Orange-Marmalade-David-Malosh.jpg?auto=webp&amp;width=720&amp;crop=16:9,offset-x50" loading="lazy" width="720" height="auto" alt="Orange Marmalade Alfajores">
                        <div class="Article-relatedPostCaption">
                            <p class="Article-relatedPostFlag">RELATED</p>
                            <h3>Orange Marmalade and Almond Alfajores</h3>
                            <p class="Article-relatedPostDesc">
                            A nutty, citrus-filled riff on the iconic South American sandwich cookie.
                            </p>
                                                    </div>
                    </a>
                </li>
                    </ul>
            </div>
          </div>
    <div class="Article-advert">
      <div class="u-sidebar"><div class="empire-top_sidebar__desktop-prefill-container"></div></div>
    </div>
  </div>
</article><div class="empire-below_content__desktop__articles-prefill-container"></div><div class="empire-below_content__mobile__article-prefill-container"></div>
  </main>
<div class="flex footer__content">
    <div class="flex flex-item footer__item newsletter-image" style="background-image: url()">
              <p class="flex-item footer__item-header">Want more Saveur?</p>
                    <p class="flex-item footer__item-dek">Get the world's best recipes and kitchen tips in your inbox.</p>
                    <a class="flex-item btn btn--sm footer__item-button" href="https://www.saveur.com/newsletters/" target="_blank" rel="nofollow noopener noreferrer" data-analytics="Newsletter Signup">LET'S GO</a>
          </div>
  </div>
<footer>
  <div class="container">
        <div class="row">
      <h2 class="footer-heading">Links</h2>
      <nav class="footer-nav__info-link">
    <ul id="menu-footer-menu" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home level-0 menu-item-12"><a href="https://www.saveur.com/">Home</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page level-0 menu-item-13"><a href="https://www.saveur.com/newsletters/">Newsletter Sign-Up</a></li>
<li id="menu-item-106219" class="menu-item menu-item-type-custom menu-item-object-custom level-0 menu-item-106219"><a href="https://www.saveur.com/contact/">Contact</a></li>
<li id="menu-item-106217" class="menu-item menu-item-type-custom menu-item-object-custom level-0 menu-item-106217"><a rel="nofollow noreferrer" href="https://actonmedia.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-106218" class="menu-item menu-item-type-custom menu-item-object-custom level-0 menu-item-106218"><a rel="nofollow noreferrer" href="https://actonmedia.com/terms-and-conditions-of-use/">Terms of Use</a></li>
<li id="menu-item-106223" class="menu-item menu-item-type-custom menu-item-object-custom level-0 menu-item-106223"><a href="https://www.saveur.com/sitemap/">Sitemap</a></li>
<li id="menu-item-79239" class="menu-item menu-item-type-custom menu-item-object-custom level-0 menu-item-79239"><a rel="nofollow noreferrer" href="https://depositphotos.com/">DepositPhotos</a></li>
</ul>
  </nav>
    </div>
    <button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button>    <div class="row">
      <h2 class="footer-heading">Follow us</h2>
      <ul class="menu social-footer">
        </ul>
      <div class="tip-us">
				      </div>
    </div>
    <div class="footer-copyright text-left">
      <h2 class="footer-heading">DISCLAIMER(S)</h2>
      <p>We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites. Registration on or use of this site constitutes acceptance of our Terms of Service.</p>
<p>© 2021 <a href="https://recurrent.io/">Recurrent</a>. All rights reserved.</p>
    </div>
  </div>
</footer>

    <!-- Start Quantcast Tag -->
    <script type="text/javascript">
    window._qevents = window._qevents || [];
   (function() {
      var elem = document.createElement('script');
      elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://edge') + '.quantserve.com/quant.js';
      elem.async = true;
      elem.type = 'text/javascript';
      var scpt = document.getElementsByTagName('script')[0];
      scpt.parentNode.insertBefore(elem, scpt);
    })();
      window._qevents.push({qacct:'p-N66hjHauwd2rJ',uid:'saveur'});
    </script>
                <style>
                div.recipe span[property="name"] { display: none; }
div.recipe div[property="description"] { display: none; }
.authorPic { display: none; }            </style>
            <script type="text/javascript" src="//platform.vine.co/static/scripts/embed.js" id="vine-js-js"></script>
<script type="text/javascript" src="https://www.saveur.com/wp/wp-includes/js/comment-reply.min.js?ver=5.8.1" id="comment-reply-js"></script>
<script type="text/javascript" src="https://www.saveur.com/wp/wp-includes/js/wp-embed.min.js?ver=5.8.1" id="wp-embed-js"></script>



</body>


<!-- Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com -->
</html>
