<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta content="initial-scale=1, width=device-width" name="viewport"/><meta content="#ed5424" name="theme-color"/><title>Apple Snow Recipe | Saveur</title><meta content="Fluffy egg whites transform tart orchard fruit into a simple sweet mousse in this apple snow recipe from Ireland’s Ballymaloe." name="description"/><meta content="2022-12-16T14:48:30+00:00" property="article:published_time"/><meta content="apple snow recipe" name="news_keywords"/><link href="https://www.saveur.com/recipes/ballymaloe-apple-snow/" rel="canonical"/><link href="https://www.saveur.com/uploads/2021/06/22/Saveur_FAV_CRM-1.png" rel="icon" type="image/x-icon"/><meta content="zvsj4jjqq1c0sq5djg5yhictjd8378" name="facebook-domain-verification"/><meta content="max-image-preview:large" name="robots"/><meta content="Saveur" property="og:site_name"/><meta content="https://www.saveur.com/uploads/2022/12/16/00-LEAD-Phaidon-Ballymaloe-Apple-Snow-SAVEUR.jpg?auto=webp" property="og:image"/><meta content="1500" property="og:image:height"/><meta content="1200" property="og:image:width"/><meta content="en_US" property="og:locale"/><meta content="Fluffy egg whites transform tart orchard fruit into a simple sweet mousse in this apple snow recipe from Ireland’s Ballymaloe." property="og:description"/><meta content="Apple Snow" property="og:title"/><meta content="article" property="og:type"/><meta content="https://www.saveur.com/recipes/ballymaloe-apple-snow/" property="og:url"/><meta content="summary_large_image" name="twitter:card"/><meta content="Fluffy egg whites transform tart orchard fruit into a simple sweet mousse.
" name="twitter:description"/><meta content="https://www.saveur.com/uploads/2022/12/16/00-LEAD-Phaidon-Ballymaloe-Apple-Snow-SAVEUR.jpg?auto=webp" name="twitter:image"/><meta content="https://twitter.com/saveurmag/" name="twitter:site"/><meta content="Apple Snow" name="twitter:title"/><meta content="J.R. Ryall" name="author"/><script type="application/ld+json">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</script><script>window.swpData = {"authorName":"J.R. Ryall","authorId":"6629","articleId":152049,"articleTitle":"Apple Snow","articleCategory":"Recipes","internalTags":""}</script><meta name="next-head-count" content="28"/><link href="https://fonts.googleapis.com" rel="preconnect"/><link crossorigin="true" href="https://fonts.gstatic.com" rel="preconnect"/><link href="https://fonts.googleapis.com/css?family=Roboto%20Mono|Source%20Serif%20Pro:300,400,600,700,300i,400i,600i&amp;display=optional" rel="stylesheet"/><link rel="preload" href="/_next/static/css/e4a3d4e1e365cde3.css" as="style"/><link rel="stylesheet" href="/_next/static/css/e4a3d4e1e365cde3.css"/><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/_next/static/chunks/polyfills-c67a75d1b6f99dc8.js"></script><script defer="" src="/_next/static/chunks/8405.e9640dacd889c574.js"></script><script defer="" src="/_next/static/chunks/6699.8ad7e1551b3e3a0c.js"></script><script defer="" src="/_next/static/chunks/4763-347a722d7c9d816b.js"></script><script defer="" src="/_next/static/chunks/140-d960f58820c4ddc8.js"></script><script defer="" src="/_next/static/chunks/2015-9e409e1b216e69ed.js"></script><script defer="" src="/_next/static/chunks/4564-bc2f164185aecad0.js"></script><script defer="" src="/_next/static/chunks/8543-272fee47c5f38d65.js"></script><script defer="" src="/_next/static/chunks/4347-8a61879113fdb1f7.js"></script><script defer="" src="/_next/static/chunks/865.54123c5e4f707ca5.js"></script><script defer="" src="/_next/static/chunks/217-b0e25fa222bd6e8d.js"></script><script defer="" src="/_next/static/chunks/8197.ca865b7283f50131.js"></script><script defer="" src="/_next/static/chunks/3458.bd0be0ef1b4d183d.js"></script><script defer="" src="/_next/static/chunks/436.bedf0eea44064c9b.js"></script><script defer="" src="/_next/static/chunks/1002-09b321e1b030425b.js"></script><script defer="" src="/_next/static/chunks/502.b8b9e2fbf8e22a35.js"></script><script defer="" src="/_next/static/chunks/1561.d993b9aa2d160d53.js"></script><script defer="" src="/_next/static/chunks/8777.043385a32a1d015a.js"></script><script defer="" src="/_next/static/chunks/4811.fb17fc89c82bb2a5.js"></script><script defer="" src="/_next/static/chunks/5586.97d7327c85e7e724.js"></script><script defer="" src="/_next/static/chunks/1412.0fbb3fb946ee7530.js"></script><script defer="" src="/_next/static/chunks/4715.6ef399ba961cfee6.js"></script><script defer="" src="/_next/static/chunks/3636.ac3058d2661d0509.js"></script><script defer="" src="/_next/static/chunks/4350.a0eed1a9762c38e3.js"></script><script defer="" src="/_next/static/chunks/162.afd667d001fff79c.js"></script><script defer="" src="/_next/static/chunks/7623.97f48a9ace3e691f.js"></script><script defer="" src="/_next/static/chunks/3111.0e59b92f124517c1.js"></script><script defer="" src="/_next/static/chunks/900.4e88ab7dd8253e2b.js"></script><script defer="" src="/_next/static/chunks/9751.77ba0fd4435c3bf8.js"></script><script defer="" src="/_next/static/chunks/5781.14c744c909dc00cf.js"></script><script src="/_next/static/chunks/webpack-d16482eb98ebfa5f.js" defer=""></script><script src="/_next/static/chunks/framework-6397aa3657684b00.js" defer=""></script><script src="/_next/static/chunks/main-e1f94c8ecde179bf.js" defer=""></script><script src="/_next/static/chunks/pages/_app-6fe539ab8129e7b5.js" defer=""></script><script src="/_next/static/chunks/1271-20f5af8b434d5434.js" defer=""></script><script src="/_next/static/chunks/9340-e20834c38b974d70.js" defer=""></script><script src="/_next/static/chunks/2839-13cc6ef99f9b0169.js" defer=""></script><script src="/_next/static/chunks/8256-54d9a78d34abb108.js" defer=""></script><script src="/_next/static/chunks/7785-c490817984aa2c11.js" defer=""></script><script src="/_next/static/chunks/2169-19dddb2064693ab1.js" defer=""></script><script src="/_next/static/chunks/8977-cbebf27ca0f19173.js" defer=""></script><script src="/_next/static/chunks/pages/%5B%5B...path%5D%5D-9b8ddd23881ae961.js" defer=""></script><script src="/_next/static/Iw_9GBCXbiORFNbxqNXSV/_buildManifest.js" defer=""></script><script src="/_next/static/Iw_9GBCXbiORFNbxqNXSV/_ssgManifest.js" defer=""></script><style data-emotion="css-global 0"></style><style data-emotion="css-global hys9on">html{-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;box-sizing:border-box;-webkit-text-size-adjust:100%;}*,*::before,*::after{box-sizing:inherit;}strong,b{font-weight:700;}body{margin:0;color:rgba(0, 0, 0, 0.87);font-size:1.25rem;font-weight:400;line-height:1.8;font-family:'Source Serif Pro',Georgia,serif;background-color:#fff;}@media (min-width:1280px){body{font-size:1.25rem;}}@media print{body{background-color:#fff;}}body::backdrop{background-color:#fff;}@font-face{font-family:'Louize';font-style:normal;font-display:swap;font-weight:400;src:local('Louize'),local('Louize-Regular'),url(/saveur/fonts/louize-regular.woff2) format('woff2'),url(/saveur/fonts/louize-regular.woff) format('woff');}@font-face{font-family:'Louize';font-style:italic;font-display:swap;font-weight:400;src:local('Louize'),local('Louize-Italic'),url(/saveur/fonts/louize-italic.woff2) format('woff2'),url(/saveur/fonts/louize-italic.woff) format('woff');}</style><style data-emotion="css-global animation-61bdi0">@-webkit-keyframes animation-61bdi0{0%{-webkit-transform:rotate(0deg);-moz-transform:rotate(0deg);-ms-transform:rotate(0deg);transform:rotate(0deg);}100%{-webkit-transform:rotate(360deg);-moz-transform:rotate(360deg);-ms-transform:rotate(360deg);transform:rotate(360deg);}}@keyframes animation-61bdi0{0%{-webkit-transform:rotate(0deg);-moz-transform:rotate(0deg);-ms-transform:rotate(0deg);transform:rotate(0deg);}100%{-webkit-transform:rotate(360deg);-moz-transform:rotate(360deg);-ms-transform:rotate(360deg);transform:rotate(360deg);}}</style><style data-emotion="css-global animation-1p2h4ri">@-webkit-keyframes animation-1p2h4ri{0%{stroke-dasharray:1px,200px;stroke-dashoffset:0;}50%{stroke-dasharray:100px,200px;stroke-dashoffset:-15px;}100%{stroke-dasharray:100px,200px;stroke-dashoffset:-125px;}}@keyframes animation-1p2h4ri{0%{stroke-dasharray:1px,200px;stroke-dashoffset:0;}50%{stroke-dasharray:100px,200px;stroke-dashoffset:-15px;}100%{stroke-dasharray:100px,200px;stroke-dashoffset:-125px;}}</style><style data-emotion="css-global 1mog0xn">body{box-shadow:none;margin:0 auto!important;max-width:inherit;}article .columns{margin-top:32px;max-width:700px;}article .columns h4.heading{margin-top:8px;}@media print{iframe{display:none!important;}}@media print{figure{display:none!important;}}@media print{cnx{display:none!important;}}@media print{.ntv-boap{display:none!important;}}@media print{div[role=dialog]{display:none!important;}}@media print{.cnx-main-container{display:none!important;}}@media print{.cnx-main-container-flex{display:none!important;}}@media print{amp-ad{display:none!important;}}@media print{.tadm_ad_unit{display:none!important;}}@media print{.empire-unit{display:none!important;}}@media print{.empire-unit-prefill-container{display:none!important;}}@media print{.empire-prefill-container-injected{display:none!important;}}@media print{#empire-unit-footer-close-btn{display:none!important;}}@media print{#trackadmFooterCloseBtn{display:none!important;}}@media print{#chicory_pairing_slot{display:none!important;}}@media print{.chicory-order-ingredients{display:none!important;}}</style><style data-emotion="css-global 1prfaxn">@-webkit-keyframes mui-auto-fill{from{display:block;}}@keyframes mui-auto-fill{from{display:block;}}@-webkit-keyframes mui-auto-fill-cancel{from{display:block;}}@keyframes mui-auto-fill-cancel{from{display:block;}}</style><style data-emotion="css xuaqpw 8yzpf7 13o7eu2 14891ef 1awvs06 1d5wjwb 1jdkntr 7pxqbp 1ezrltb t7foe1 1obgwje 1cc536d 14dshef l2hpa1 tdckyc rvypa8 dg15kl m83tti 1i582j6 nw1fm4 ku9eyx qrpgpx 1mwxehh vubbuv 1bub8z5 f0sfz7 1mq0axi 1fupcb8 mnn31 4o205e 12ua8ej hk1d8o 15grn8t bg5saa i6bazn s5f13d 1awcekx v65k9q 1aglqv1 m1am6y 1o47q2q 14z066d 1mw8xp8 f4f09c 5h0m38 1mnxy4x zpo2at suvh4t 1rymmnp 1vh47c4 32j76m o9b79t 61g5ct 1uscn93 rnicod id2pfy 1sj2o2f 9u060l 1sejxm1 ljta5j 13ea5n2 r2kqzf 18oxmoh x8yoer 154oltq o3c5ok 1xnky20 1856dhf 11hqthv wejrjh zjyklo zalpa5 d2u2ue 509yb4 1lq9bl xcckag iglkt4 134tejs 17h7set 1hhdfu5 16ate0i 188yih3 qkvc14 1dhbird sw1cxo 3wsldm 1j2t4a7 12dwljx 11bbxb3 1i5jca8 1obfefe 1yjcq3 125te6v 1eroj3p k39fnu w5vv28 17oamky fdyrtl 74wxjk nsm1l9 20r61m k650fm 1twg0gh 1qq4xjo ju792e 1xzhz1p gyqsos 148z67 9qklz9 1t62lt9 4zeg9 1k33q06 9c0r1y">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</style></head><body><div id="__next"><div aria-hidden="true" class="MuiBackdrop-root css-xuaqpw" style="opacity:0;visibility:hidden"><span class="MuiCircularProgress-root MuiCircularProgress-indeterminate MuiCircularProgress-colorInherit css-8yzpf7" style="width:40px;height:40px" role="progressbar"><svg class="MuiCircularProgress-svg css-13o7eu2" viewBox="22 22 44 44"><circle class="MuiCircularProgress-circle MuiCircularProgress-circleIndeterminate css-14891ef" cx="44" cy="44" r="20.2" fill="none" stroke-width="3.6"></circle></svg></span></div><header class="MuiPaper-root MuiPaper-elevation MuiPaper-elevation4 MuiAppBar-root MuiAppBar-colorPrimary MuiAppBar-positionSticky css-1awvs06" id="page-header"><div class="MuiToolbar-root MuiToolbar-regular css-1d5wjwb"><div class="MuiBox-root css-1jdkntr"><div class="MuiBox-root css-7pxqbp"><nav class="MuiBox-root css-1ezrltb"><ul class="css-t7foe1"><li class="MuiBox-root css-1obgwje"><a class="MuiButtonBase-root MuiButton-root MuiButton-contained MuiButton-containedPrimary MuiButton-sizeMedium MuiButton-containedSizeMedium MuiButton-disableElevation css-1cc536d" tabindex="0" href="/category/recipes/" title="Recipes"><span class="MuiTypography-root MuiTypography-allCapsBig css-14dshef">Recipes</span><svg class="MuiSvgIcon-root MuiSvgIcon-fontSizeMedium css-l2hpa1" focusable="false" aria-hidden="true" viewBox="0 0 8 5"><path d="M7 1L4 4L1 1" stroke-width="0.5"></path></svg></a><ul class="MuiBox-root css-tdckyc"><li class="MuiBox-root css-1obgwje"><a class="MuiButtonBase-root MuiButton-root MuiButton-contained MuiButton-containedPrimary MuiButton-sizeMedium MuiButton-containedSizeMedium MuiButton-disableElevation css-rvypa8" tabindex="0" href="/category/recipes-by-ingredient/" title="Recipes by Ingredient"><span class="MuiTypography-root MuiTypography-allCapsBig css-14dshef">Recipes by Ingredient</span></a></li><li class="MuiBox-root css-1obgwje"><a class="MuiButtonBase-root MuiButton-root MuiButton-contained MuiButton-containedPrimary MuiButton-sizeMedium MuiButton-containedSizeMedium MuiButton-disableElevation css-rvypa8" tabindex="0" href="/category/recipes-by-course/" title="Recipes by Course"><span class="MuiTypography-root MuiTypography-allCapsBig css-14dshef">Recipes by Course</span></a></li><li class="MuiBox-root css-1obgwje"><a class="MuiButtonBase-root MuiButton-root MuiButton-contained MuiButton-containedPrimary MuiButton-sizeMedium MuiButton-containedSizeMedium MuiButton-disableElevation css-rvypa8" tabindex="0" href="/category/recipes-by-cuisine/" title="Recipes by Cuisine"><span class="MuiTypography-root MuiTypography-allCapsBig css-14dshef">Recipes by Cuisine</span></a></li><li class="MuiBox-root css-1obgwje"><a class="MuiButtonBase-root MuiButton-root MuiButton-contained MuiButton-containedPrimary MuiButton-sizeMedium MuiButton-containedSizeMedium MuiButton-disableElevation css-rvypa8" tabindex="0" href="/category/recipes-by-season-occasion/" title="Recipes by Season &amp; Occasion"><span class="MuiTypography-root MuiTypography-allCapsBig css-14dshef">Recipes by Season &amp; Occasion</span></a></li><li class="MuiBox-root css-1obgwje"><a class="MuiButtonBase-root MuiButton-root MuiButton-contained MuiButton-containedPrimary MuiButton-sizeMedium MuiButton-containedSizeMedium MuiButton-disableElevation css-rvypa8" tabindex="0" href="/category/techniques/" title="Techniques"><span class="MuiTypography-root MuiTypography-allCapsBig css-14dshef">Techniques</span></a></li></ul></li><li class="MuiBox-root css-1obgwje"><a class="MuiButtonBase-root MuiButton-root MuiButton-contained MuiButton-containedPrimary MuiButton-sizeMedium MuiButton-containedSizeMedium MuiButton-disableElevation css-1cc536d" tabindex="0" href="/category/culture/" title="Culture"><span class="MuiTypography-root MuiTypography-allCapsBig css-14dshef">Culture</span><svg class="MuiSvgIcon-root MuiSvgIcon-fontSizeMedium css-l2hpa1" focusable="false" aria-hidden="true" viewBox="0 0 8 5"><path d="M7 1L4 4L1 1" stroke-width="0.5"></path></svg></a><ul class="MuiBox-root css-tdckyc"><li class="MuiBox-root css-1obgwje"><a class="MuiButtonBase-root MuiButton-root MuiButton-contained MuiButton-containedPrimary MuiButton-sizeMedium MuiButton-containedSizeMedium MuiButton-disableElevation css-rvypa8" tabindex="0" href="/category/features/" title="Features"><span class="MuiTypography-root MuiTypography-allCapsBig css-14dshef">Features</span></a></li><li class="MuiBox-root css-1obgwje"><a class="MuiButtonBase-root MuiButton-root MuiButton-contained MuiButton-containedPrimary MuiButton-sizeMedium MuiButton-containedSizeMedium MuiButton-disableElevation css-rvypa8" tabindex="0" href="/category/cookbook-club/" title="Cookbook Club"><span class="MuiTypography-root MuiTypography-allCapsBig css-14dshef">Cookbook Club</span></a></li><li class="MuiBox-root css-1obgwje"><a class="MuiButtonBase-root MuiButton-root MuiButton-contained MuiButton-containedPrimary MuiButton-sizeMedium MuiButton-containedSizeMedium MuiButton-disableElevation css-rvypa8" tabindex="0" href="/category/trends/" title="Trends"><span class="MuiTypography-root MuiTypography-allCapsBig css-14dshef">Trends</span></a></li></ul></li><li class="MuiBox-root css-1obgwje"><a class="MuiButtonBase-root MuiButton-root MuiButton-contained MuiButton-containedPrimary MuiButton-sizeMedium MuiButton-containedSizeMedium MuiButton-disableElevation css-1cc536d" tabindex="0" href="/category/shopping-reviews/" title="Shopping"><span class="MuiTypography-root MuiTypography-allCapsBig css-14dshef">Shopping</span><svg class="MuiSvgIcon-root MuiSvgIcon-fontSizeMedium css-l2hpa1" focusable="false" aria-hidden="true" viewBox="0 0 8 5"><path d="M7 1L4 4L1 1" stroke-width="0.5"></path></svg></a><ul class="MuiBox-root css-tdckyc"><li class="MuiBox-root css-1obgwje"><a class="MuiButtonBase-root MuiButton-root MuiButton-contained MuiButton-containedPrimary MuiButton-sizeMedium MuiButton-containedSizeMedium MuiButton-disableElevation css-rvypa8" tabindex="0" href="/category/product-reviews/" title="Product Reviews"><span class="MuiTypography-root MuiTypography-allCapsBig css-14dshef">Product Reviews</span></a></li><li class="MuiBox-root css-1obgwje"><a class="MuiButtonBase-root MuiButton-root MuiButton-contained MuiButton-containedPrimary MuiButton-sizeMedium MuiButton-containedSizeMedium MuiButton-disableElevation css-rvypa8" tabindex="0" href="/category/shopping-guides/" title="Shopping Guides"><span class="MuiTypography-root MuiTypography-allCapsBig css-14dshef">Shopping Guides</span></a></li><li class="MuiBox-root css-1obgwje"><a class="MuiButtonBase-root MuiButton-root MuiButton-contained MuiButton-containedPrimary MuiButton-sizeMedium MuiButton-containedSizeMedium MuiButton-disableElevation css-rvypa8" tabindex="0" href="https://www.saveurselects.com" title="Saveur Selects"><span class="MuiTypography-root MuiTypography-allCapsBig css-14dshef">Saveur Selects</span></a></li></ul></li></ul></nav></div><div class="MuiBox-root css-dg15kl"><a class="MuiTypography-root MuiTypography-inherit MuiLink-root MuiLink-underlineAlways css-m83tti" href="/"><svg class="MuiSvgIcon-root MuiSvgIcon-fontSizeMedium css-1i582j6" focusable="false" aria-hidden="true" viewBox="0 0 201 40"><g clip-path="url(#a)"><path clip-rule="evenodd" d="M6.46 38.34c1.53.45 3.11.7 4.7.74 6.48 0 11-4.3 11-10.44 0-6.1-4.02-8.61-10.1-12.4l-.01-.02-.97-.6c-3.93-2.46-5.81-4.1-5.81-6.97s1.96-4.58 5.23-4.58c3.66 0 6.94 2.54 8.53 6.63l.04.09 1.4-.18-.52-8.49-1.25-.07-.04.11c-.13.57-.35.74-.9.74-.25 0-.65-.21-1.15-.48l-.08-.04A13.53 13.53 0 0 0 9.78.57C4.4.57.64 4.22.64 9.47c0 5.37 3.75 7.64 9.4 11.08l.03.01.2.12c4.6 2.78 7.2 4.54 7.2 8.41 0 3.97-2.72 6.44-7.08 6.44-3.9 0-6.75-1.63-8.95-5.11l-.05-.08-1.39.42 1.96 7.64 1.26.1.03-.08c.19-.51.29-.52.76-.52.83.05 1.65.2 2.45.44Zm45.7.17h8.48l.01-1.2-.08-.04c-.85-.39-1.2-.88-1.63-1.85L43.77 1.24l-.03-.07h-1.85L27.34 34.4l-.05.11c-.55 1.25-.94 2.15-1.91 2.78l-.05.04v1.17h7.08v-1.2l-.1-.03c-.98-.2-1.4-.65-1.4-1.48.05-.62.21-1.23.46-1.8l3.21-7.4H50l3.2 7.4c.26.6.41 1.22.46 1.87 0 .8-.46 1.27-1.4 1.42l-.1.02v1.2Zm-3.71-15.44H36.03l6.24-14.28 6.18 14.28ZM74.73 38.8h1.65L90.91 5.74l.16-.34.03-.07c.54-1.25.96-2.24 2.08-2.83l.07-.04V1.18h-7.3v1.29l.06.03c.95.45 1.21.82 1.21 1.65.02.37-.04.74-.19 1.08L76.04 30.94 64.79 5.24c-.14-.35-.2-.72-.2-1.1 0-.86.27-1.2 1.22-1.64l.08-.03V1.19h-8.17v1.3l.1.02c.69.14 1.08.9 1.76 2.46L74.7 38.74l.03.07Zm21.93-.3h24.55l2.18-4.82-1.06-.63-.07.07c-1.54 1.55-3.58 1.67-6.29 1.67h-12.85V19.97h12.33c2.9 0 4.03.15 4.46 1.77l.02.1h1.3v-7.59h-1.3l-.02.1c-.43 1.97-1.62 2.17-4.45 2.17h-12.34V4.93h12.56c2.76 0 4.68.12 6.24 1.62l.06.06 1.1-.55-1.86-4.89H96.66v1.3l.08.04c1.55.55 1.72 1.36 1.72 2.93V34.3c0 1.56-.16 2.3-1.72 2.87l-.08.02v1.3Zm35.56-16.91c0 11.14 5.48 17.53 15.04 17.53 5.83 0 10.7-2.65 13-7.09 1.62-3.07 1.62-6.45 1.62-10.03V5.45c0-1.66.16-2.39 1.72-2.93l.08-.03v-1.3h-7.4v1.29l.08.03c1.55.55 1.72 1.36 1.72 2.93v17.45c0 8.53-3.11 12.17-10.42 12.17-7.25 0-10.77-4.39-10.77-13.4V5.43c0-1.59.07-2.38 1.66-2.93l.09-.03v-1.3h-8.22v1.3l.08.03c1.55.55 1.72 1.36 1.72 2.93V21.6Zm59.76 16.9H200l.01-1.32-.1-.01c-1.19-.16-1.85-1.36-2.85-3.18l-.06-.12c-.5-.9-1.06-1.92-1.8-3.05-3.47-5.35-7.19-9.26-10.49-11.09 6.26-1.39 9.43-4.57 9.43-9.45 0-6.13-4.33-9.1-13.24-9.1h-9.96v1.3l.09.03c1.55.55 1.72 1.36 1.72 2.93V34.3c0 1.56-.17 2.3-1.72 2.87l-.09.03v1.3h8.23v-1.3l-.08-.03c-1.52-.54-1.67-1.25-1.67-2.87V4.94h3.27c6.28 0 8.83 1.63 8.83 5.61 0 4.19-4.07 6.75-10.88 6.85h-.12v2.85l.08.03c2.83.85 5.38 2.62 7.76 5.43 4.16 4.91 6.24 10.11 6.24 10.76a.68.68 0 0 1-.52.71l-.1.02v1.3Z" fill-rule="evenodd"></path></g><defs><clipPath id="a"><path d="M0 0h201v40H0z" fill="#fff"></path></clipPath></defs></svg></a></div><ul class="css-nw1fm4"><li class="MuiBox-root css-ku9eyx"><div class="MuiBox-root css-qrpgpx"><div class="MuiBox-root css-0"><button class="MuiButtonBase-root MuiIconButton-root MuiIconButton-sizeMedium css-1mwxehh" tabindex="0" type="button"><svg class="MuiSvgIcon-root MuiSvgIcon-fontSizeMedium css-vubbuv" focusable="false" aria-hidden="true" viewBox="0 0 24 24"><circle cx="11" cy="11" fill="transparent" r="7.25" stroke="black" stroke-width="1.5"></circle><path d="M16 16L21 20" stroke="black" stroke-width="1.5"></path></svg></button></div><div class="MuiBox-root css-0"><form class="MuiBox-root css-1bub8z5"><div class="MuiBox-root css-f0sfz7"><span class="MuiTypography-root MuiTypography-input css-1mq0axi"><div class="MuiInputBase-root MuiInputBase-colorPrimary css-1fupcb8"><input autofocus="" id="standard-basic" placeholder="Search by keyword…" type="text" class="MuiInputBase-input css-mnn31" value=""/></div></span><button class="MuiButtonBase-root Mui-disabled MuiIconButton-root Mui-disabled MuiIconButton-sizeMedium css-4o205e" tabindex="-1" type="submit" disabled="" aria-label="search"><svg class="MuiSvgIcon-root MuiSvgIcon-fontSizeMedium css-vubbuv" focusable="false" aria-hidden="true" viewBox="0 0 24 24"><circle cx="11" cy="11" fill="transparent" r="7.25" stroke="black" stroke-width="1.5"></circle><path d="M16 16L21 20" stroke="black" stroke-width="1.5"></path></svg></button></div></form></div></div></li><li class="MuiBox-root css-12ua8ej"><button class="MuiButtonBase-root MuiIconButton-root MuiIconButton-sizeMedium css-hk1d8o" tabindex="0" type="button" aria-label="Menu Button"><svg class="MuiSvgIcon-root MuiSvgIcon-fontSizeMedium css-vubbuv" focusable="false" aria-hidden="true" viewBox="0 0 24 24" stroke="currentColor"><line stroke-width="1.5" x2="24" y1="5.25" y2="5.25"></line><line stroke-width="1.5" x2="24" y1="11.25" y2="11.25"></line><line stroke-width="1.5" x2="24" y1="17.25" y2="17.25"></line></svg></button></li></ul></div></div></header><main class="MuiBox-root css-0"><article class="MuiBox-root css-15grn8t" data-og-area="article-root"><div class="MuiBox-root css-bg5saa"><div class="empire-header__desktop__article-prefill-container" data-static-ad="1" style="text-align:center;margin:-15px auto 20px;height:250px"></div></div><header class="MuiBox-root css-i6bazn" data-og-area="article-header"><div class="MuiContainer-root MuiContainer-disableGutters css-s5f13d"><div class="MuiContainer-root MuiContainer-disableGutters css-1awcekx"><div class="MuiContainer-root MuiContainer-maxWidthXl css-v65k9q"><div class="MuiBox-root css-1aglqv1"></div><div class="MuiBox-root css-m1am6y"><a class="MuiTypography-root MuiTypography-button css-1o47q2q" href="/category/recipes/">Recipes</a><h1 class="MuiTypography-root MuiTypography-h1Large css-14z066d">Apple Snow</h1><p class="MuiTypography-root MuiTypography-body1 css-1mw8xp8">Fluffy egg whites transform tart orchard fruit into a simple sweet mousse.
</p><ul class="MuiBox-root css-f4f09c"><li class="MuiBox-root css-5h0m38"><span class="MuiTypography-root MuiTypography-allCapsBig css-14dshef">Serves</span><p class="MuiTypography-root MuiTypography-body2 css-1mnxy4x">6</p></li><li class="MuiBox-root css-5h0m38"><span class="MuiTypography-root MuiTypography-allCapsBig css-14dshef">Cook</span><p class="MuiTypography-root MuiTypography-body2 css-1mnxy4x">1 hour 30 minutes</p></li></ul></div><figure class="MuiBox-root css-zpo2at"><picture><source media="(max-width: 320px)" srcSet="https://www.saveur.com/uploads/2022/12/16/00-LEAD-Phaidon-Ballymaloe-Apple-Snow-SAVEUR.jpg?auto=webp&amp;auto=webp&amp;optimize=high&amp;quality=70&amp;width=320&amp;dpr=1 1x, https://www.saveur.com/uploads/2022/12/16/00-LEAD-Phaidon-Ballymaloe-Apple-Snow-SAVEUR.jpg?auto=webp&amp;auto=webp&amp;optimize=high&amp;quality=70&amp;width=320&amp;dpr=1.5 1.5x, https://www.saveur.com/uploads/2022/12/16/00-LEAD-Phaidon-Ballymaloe-Apple-Snow-SAVEUR.jpg?auto=webp&amp;auto=webp&amp;optimize=high&amp;quality=70&amp;width=320&amp;dpr=2 2x, https://www.saveur.com/uploads/2022/12/16/00-LEAD-Phaidon-Ballymaloe-Apple-Snow-SAVEUR.jpg?auto=webp&amp;auto=webp&amp;optimize=high&amp;quality=70&amp;width=320&amp;dpr=3 3x"/><source media="(max-width: 900px)" srcSet="https://www.saveur.com/uploads/2022/12/16/00-LEAD-Phaidon-Ballymaloe-Apple-Snow-SAVEUR.jpg?auto=webp&amp;auto=webp&amp;optimize=high&amp;quality=70&amp;width=450&amp;dpr=1 1x, https://www.saveur.com/uploads/2022/12/16/00-LEAD-Phaidon-Ballymaloe-Apple-Snow-SAVEUR.jpg?auto=webp&amp;auto=webp&amp;optimize=high&amp;quality=70&amp;width=450&amp;dpr=1.5 1.5x, https://www.saveur.com/uploads/2022/12/16/00-LEAD-Phaidon-Ballymaloe-Apple-Snow-SAVEUR.jpg?auto=webp&amp;auto=webp&amp;optimize=high&amp;quality=70&amp;width=450&amp;dpr=2 2x, https://www.saveur.com/uploads/2022/12/16/00-LEAD-Phaidon-Ballymaloe-Apple-Snow-SAVEUR.jpg?auto=webp&amp;auto=webp&amp;optimize=high&amp;quality=70&amp;width=450&amp;dpr=3 3x"/><source media="(max-width: 1200px)" srcSet="https://www.saveur.com/uploads/2022/12/16/00-LEAD-Phaidon-Ballymaloe-Apple-Snow-SAVEUR.jpg?auto=webp&amp;auto=webp&amp;optimize=high&amp;quality=70&amp;width=600&amp;dpr=1 1x, https://www.saveur.com/uploads/2022/12/16/00-LEAD-Phaidon-Ballymaloe-Apple-Snow-SAVEUR.jpg?auto=webp&amp;auto=webp&amp;optimize=high&amp;quality=70&amp;width=600&amp;dpr=1.5 1.5x, https://www.saveur.com/uploads/2022/12/16/00-LEAD-Phaidon-Ballymaloe-Apple-Snow-SAVEUR.jpg?auto=webp&amp;auto=webp&amp;optimize=high&amp;quality=70&amp;width=600&amp;dpr=2 2x, https://www.saveur.com/uploads/2022/12/16/00-LEAD-Phaidon-Ballymaloe-Apple-Snow-SAVEUR.jpg?auto=webp&amp;auto=webp&amp;optimize=high&amp;quality=70&amp;width=600&amp;dpr=3 3x"/><source media="(max-width: 1440px)" srcSet="https://www.saveur.com/uploads/2022/12/16/00-LEAD-Phaidon-Ballymaloe-Apple-Snow-SAVEUR.jpg?auto=webp&amp;auto=webp&amp;optimize=high&amp;quality=70&amp;width=720&amp;dpr=1 1x, https://www.saveur.com/uploads/2022/12/16/00-LEAD-Phaidon-Ballymaloe-Apple-Snow-SAVEUR.jpg?auto=webp&amp;auto=webp&amp;optimize=high&amp;quality=70&amp;width=720&amp;dpr=1.5 1.5x, https://www.saveur.com/uploads/2022/12/16/00-LEAD-Phaidon-Ballymaloe-Apple-Snow-SAVEUR.jpg?auto=webp&amp;auto=webp&amp;optimize=high&amp;quality=70&amp;width=720&amp;dpr=2 2x, https://www.saveur.com/uploads/2022/12/16/00-LEAD-Phaidon-Ballymaloe-Apple-Snow-SAVEUR.jpg?auto=webp&amp;auto=webp&amp;optimize=high&amp;quality=70&amp;width=720&amp;dpr=3 3x"/><img loading="eager" src="https://www.saveur.com/uploads/2022/12/16/00-LEAD-Phaidon-Ballymaloe-Apple-Snow-SAVEUR.jpg?auto=webp&amp;auto=webp&amp;optimize=high&amp;quality=70&amp;width=1440" style="object-fit:cover;object-position:center;position:absolute;inset:0;max-height:100%;width:100%;margin-left:auto;margin-right:auto;max-width:100%"/></picture><figcaption class="MuiTypography-root MuiTypography-caption css-suvh4t">PHOTOGRAPHY BY CLIODHNA PRENDERGAST</figcaption></figure></div></div></div></header><div class="MuiContainer-root MuiContainer-maxWidthXl css-1rymmnp"><aside class="article-sidebar MuiBox-root css-1vh47c4" data-og-area="article-sidebar"><ul class="MuiBox-root css-32j76m" data-og-area="article-tags"><li class="MuiBox-root css-o9b79t"><a class="MuiButtonBase-root MuiButton-root MuiButton-tag MuiButton-tagPrimary MuiButton-sizeMedium MuiButton-tagSizeMedium MuiButton-disableElevation css-61g5ct" tabindex="0" href="https://www.saveur.com/category/apples/">Apples</a></li><li class="MuiBox-root css-o9b79t"><a class="MuiButtonBase-root MuiButton-root MuiButton-tag MuiButton-tagPrimary MuiButton-sizeMedium MuiButton-tagSizeMedium MuiButton-disableElevation css-61g5ct" tabindex="0" href="https://www.saveur.com/category/desserts/">Desserts</a></li><li class="MuiBox-root css-o9b79t"><a class="MuiButtonBase-root MuiButton-root MuiButton-tag MuiButton-tagPrimary MuiButton-sizeMedium MuiButton-tagSizeMedium MuiButton-disableElevation css-61g5ct" tabindex="0" href="https://www.saveur.com/category/eggs/">Eggs</a></li><li class="MuiBox-root css-o9b79t"><a class="MuiButtonBase-root MuiButton-root MuiButton-tag MuiButton-tagPrimary MuiButton-sizeMedium MuiButton-tagSizeMedium MuiButton-disableElevation css-61g5ct" tabindex="0" href="https://www.saveur.com/category/european/">European</a></li><li class="MuiBox-root css-o9b79t"><a class="MuiButtonBase-root MuiButton-root MuiButton-tag MuiButton-tagPrimary MuiButton-sizeMedium MuiButton-tagSizeMedium MuiButton-disableElevation css-61g5ct" tabindex="0" href="https://www.saveur.com/category/fruit/">Fruit</a></li></ul><div aria-label="Share" class="css-1uscn93"><a class="MuiBox-root css-rnicod" aria-label="Share on Twitter" data-analytics="Article Share Twitter" data-social="twitter" href="https://twitter.com/share?url=https://www.saveur.com/recipes/ballymaloe-apple-snow/" rel="nofollow noopener noreferrer" target="_blank" title="Share on Twitter"><svg class="MuiSvgIcon-root MuiSvgIcon-fontSizeMedium css-id2pfy" focusable="false" aria-hidden="true" viewBox="0 0 24 24" data-testid="TwitterIcon"><path d="M22.46 6c-.77.35-1.6.58-2.46.69.88-.53 1.56-1.37 1.88-2.38-.83.5-1.75.85-2.72 1.05C18.37 4.5 17.26 4 16 4c-2.35 0-4.27 1.92-4.27 4.29 0 .34.04.67.11.98C8.28 9.09 5.11 7.38 3 4.79c-.37.63-.58 1.37-.58 2.15 0 1.49.75 2.81 1.91 3.56-.71 0-1.37-.2-1.95-.5v.03c0 2.08 1.48 3.82 3.44 4.21a4.22 4.22 0 0 1-1.93.07 4.28 4.28 0 0 0 4 2.98 8.521 8.521 0 0 1-5.33 1.84c-.34 0-.68-.02-1.02-.06C3.44 20.29 5.7 21 8.12 21 16 21 20.33 14.46 20.33 8.79c0-.19 0-.37-.01-.56.84-.6 1.56-1.36 2.14-2.23z"></path></svg></a><a class="MuiBox-root css-rnicod" aria-label="Share on Facebook" data-analytics="Article Share Facebook" data-social="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.saveur.com/recipes/ballymaloe-apple-snow/" rel="nofollow noopener noreferrer" target="_blank" title="Share on Facebook"><svg class="MuiSvgIcon-root MuiSvgIcon-fontSizeMedium css-id2pfy" focusable="false" aria-hidden="true" viewBox="0 0 24 24" data-testid="FacebookOutlinedIcon"><path d="M22 12c0-5.52-4.48-10-10-10S2 6.48 2 12c0 4.84 3.44 8.87 8 9.8V15H8v-3h2V9.5C10 7.57 11.57 6 13.5 6H16v3h-2c-.55 0-1 .45-1 1v2h3v3h-3v6.95c5.05-.5 9-4.76 9-9.95z"></path></svg></a><a class="MuiBox-root css-rnicod" aria-label="Share on Pinterest" data-analytics="Article Share Pinterest" data-social="pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.saveur.com/recipes/ballymaloe-apple-snow/" rel="nofollow noopener noreferrer" target="_blank" title="Share on Pinterest" data-pin-custom="true" data-pin-do="buttonPin" data-pin-shape="round" data-pin-tall="true"><svg class="MuiSvgIcon-root MuiSvgIcon-fontSizeMedium css-id2pfy" focusable="false" aria-hidden="true" viewBox="0 0 24 24" data-testid="PinterestIcon"><path d="M9.04 21.54c.96.29 1.93.46 2.96.46a10 10 0 0 0 10-10A10 10 0 0 0 12 2 10 10 0 0 0 2 12c0 4.25 2.67 7.9 6.44 9.34-.09-.78-.18-2.07 0-2.96l1.15-4.94s-.29-.58-.29-1.5c0-1.38.86-2.41 1.84-2.41.86 0 1.26.63 1.26 1.44 0 .86-.57 2.09-.86 3.27-.17.98.52 1.84 1.52 1.84 1.78 0 3.16-1.9 3.16-4.58 0-2.4-1.72-4.04-4.19-4.04-2.82 0-4.48 2.1-4.48 4.31 0 .86.28 1.73.74 2.3.09.06.09.14.06.29l-.29 1.09c0 .17-.11.23-.28.11-1.28-.56-2.02-2.38-2.02-3.85 0-3.16 2.24-6.03 6.56-6.03 3.44 0 6.12 2.47 6.12 5.75 0 3.44-2.13 6.2-5.18 6.2-.97 0-1.92-.52-2.26-1.13l-.67 2.37c-.23.86-.86 2.01-1.29 2.7v-.03z"></path></svg></a><a class="MuiBox-root css-rnicod" aria-label="Share on Mail" data-analytics="Article Share Mail" href="mailto:?subject=Apple Snow&amp;body=https://www.saveur.com/recipes/ballymaloe-apple-snow/" rel="nofollow noopener noreferrer" target="_blank" title="Share on Mail"><svg class="MuiSvgIcon-root MuiSvgIcon-fontSizeMedium css-id2pfy" focusable="false" aria-hidden="true" viewBox="0 0 24 24" data-testid="MailIcon"><path d="M20 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm0 4-8 5-8-5V6l8 5 8-5v2z"></path></svg></a><button class="MuiBox-root css-rnicod" aria-label="Print" data-analytics="Article Share Print" title="Print"><svg class="MuiSvgIcon-root MuiSvgIcon-fontSizeMedium css-id2pfy" focusable="false" aria-hidden="true" viewBox="0 0 24 24" data-testid="LocalPrintshopSharpIcon"><path d="M2 8v9h4v4h12v-4h4V8H2zm14 11H8v-5h8v5zm3-7c-.55 0-1-.45-1-1s.45-1 1-1 1 .45 1 1-.45 1-1 1zm-1-9H6v4h12V3z"></path></svg></button></div><div class="MuiBox-root css-1sj2o2f" data-og-area="article-author"><div class="MuiBox-root css-9u060l"><p class="MuiTypography-root MuiTypography-caption css-1sejxm1">By<!-- --> <a class="MuiTypography-root MuiTypography-link css-ljta5j" href="https://www.saveur.com/authors/j-r-ryall/">J.R. Ryall</a></p><hr class="MuiDivider-root MuiDivider-middle MuiDivider-vertical MuiDivider-flexItem css-13ea5n2"/><p class="MuiTypography-root MuiTypography-caption css-r2kqzf">Published on December 16, 2022</p></div></div><div class="MuiBox-root css-18oxmoh"><h2 class="MuiTypography-root MuiTypography-h2 css-x8yoer">Ingredients</h2><ul class="ingredients MuiBox-root css-154oltq" id="recipe-ingredients"><li class="MuiTypography-root MuiTypography-list ingredient css-o3c5ok">1 lb. firm cooking apples, such as Bramley’s Seedlings</li><li class="MuiTypography-root MuiTypography-list ingredient css-o3c5ok">¼ cup superfine sugar, plus more</li><li class="MuiTypography-root MuiTypography-list ingredient css-o3c5ok">2 Tbsp. cold water</li><li class="MuiTypography-root MuiTypography-list ingredient css-o3c5ok">2  extra-large egg whites</li><li class="MuiTypography-root MuiTypography-list ingredient css-o3c5ok"> Dark muscovado sugar, for sprinkling</li><li class="MuiTypography-root MuiTypography-list ingredient css-o3c5ok"> Very cold heavy cream</li><li class="MuiTypography-root MuiTypography-list ingredient css-o3c5ok"> Shortbread or oatmeal cookies (optional)</li></ul><div class="chicory-order-ingredients MuiBox-root css-1xnky20"></div><div class="advertisement MuiBox-root css-1856dhf"><span class="MuiTypography-root MuiTypography-caption css-11hqthv">ADVERTISEMENT</span><span class="MuiTypography-root MuiTypography-caption MuiTypography-alignCenter css-wejrjh">AD</span><div class="ad"></div><span class="MuiTypography-root MuiTypography-caption MuiTypography-alignCenter css-zjyklo">AD</span></div></div></aside><div class="MuiBox-root css-zalpa5" data-og-area="article-content"><div class="MuiBox-root css-d2u2ue" data-og-area="article-author"><div class="MuiBox-root css-9u060l"><p class="MuiTypography-root MuiTypography-caption css-1sejxm1">By<!-- --> <a class="MuiTypography-root MuiTypography-link css-ljta5j" href="https://www.saveur.com/authors/j-r-ryall/">J.R. Ryall</a></p><hr class="MuiDivider-root MuiDivider-middle MuiDivider-vertical MuiDivider-flexItem css-13ea5n2"/><p class="MuiTypography-root MuiTypography-caption css-r2kqzf">Published on December 16, 2022</p></div></div><div class="MuiBox-root css-509yb4" data-id="page-content" data-og-area="article-blocks"><div class="MuiTypography-root MuiTypography-paragraph paragraph css-1lq9bl" data-og-block-area="article-blocks" data-og-block-nth="1" data-og-block-type="core/paragraph" data-rawhtml="1"><p>Apple purée has gone somewhat out of fashion, though it remains one of life’s simple pleasures. It was once a staple dessert in most households in Ireland, usually served with cream, custard, or <a href="https://www.saveur.com/category/custards-ice-creams-puddings/" target="_blank" rel="noreferrer noopener">ice cream</a>. Apple snow is apple purée’s fluffy sibling. The addition of whipped egg white makes the strained fruit lovely and light—and it is particularly good when made with first-of-the-season tart baking apples. At <a href="https://www.ballymaloe.ie/" target="_blank" rel="noreferrer noopener">Ballymaloe House</a> in County Cork, head pastry chef J.R. Ryall uses the Bramley’s Seedling variety, but if you can’t find them, Granny Smiths work nicely, too. Serve the simple, fluffy mousse with very cold cream, a sprinkle of dark muscovado sugar, and crisp <a href="https://www.saveur.com/article/Recipes/Shortbread-1000007892/" target="_blank" rel="noreferrer noopener">shortbread</a> or <a href="https://www.saveur.com/article/recipes/oatmeal-cookies/" target="_blank" rel="noreferrer noopener">oatmeal cookies</a>. </p></div><div class="MuiTypography-root MuiTypography-paragraph paragraph css-xcckag" data-og-block-area="article-blocks" data-og-block-nth="2" data-og-block-type="core/paragraph" data-rawhtml="1"><p>This recipe is adapted from <a href="https://www.amazon.com/dp/1838665277/?tag=actonxsaveur-20" target="_blank" rel="noreferrer noopener nofollow"><em>Ballymaloe Desserts</em></a><strong> </strong>by JR Ryall (Phaidon 2022).</p></div><div class="recipe-block MuiBox-root css-iglkt4" data-og-block-area="article-blocks" data-og-block-nth="1" data-og-block-type="acf/recipe"><script type="application/ld+json">{
  "@context": "https://schema.org/",
  "@type": "Recipe",
  "name": "Apple Snow",
  "image": [
    "https://www.saveur.com/uploads/2022/12/16/00-LEAD-Phaidon-Ballymaloe-Apple-Snow-SAVEUR.jpg?auto=webp"
  ],
  "author": {
    "@type": "Person",
    "name": "J.R. Ryall"
  },
  "datePublished": "2022-12-16 09:48:30",
  "description": "Fluffy egg whites transform tart orchard fruit into a simple sweet mousse in this apple snow recipe from Ireland’s Ballymaloe.",
  "prepTime": "PT0D0H0M",
  "cookTime": "PT0D1H30M",
  "totalTime": "PT0D1H30M",
  "keywords": "apple snow recipe",
  "recipeYield": "6",
  "recipeCategory": null,
  "recipeCuisine": "",
  "nutrition": null,
  "recipeIngredient": [
    "1 lb. firm cooking apples, such as Bramley’s Seedlings",
    "¼ cup superfine sugar, plus more",
    "2 Tbsp. cold water",
    "2  extra-large egg whites",
    "  Dark muscovado sugar, for sprinkling",
    "  Very cold heavy cream",
    "  Shortbread or oatmeal cookies (optional)"
  ],
  "recipeInstructions": [
    {
      "@type": "HowToStep",
      "name": "",
      "text": "<span style=\"font-weight: 400;\">Make the apple purée: Peel, quarter and core the apples, then cut each quarter in half and place in a medium pot. Add the sugar and 2 tablespoons of cold water, cover the pot with a tight-fitting lid, and set over low heat. Cook until the apples are completely soft and collapsed, 8–12 minutes, then turn off the heat and set aside to cool slightly.</span>"
    },
    {
      "@type": "HowToStep",
      "name": "",
      "text": "<span style=\"font-weight: 400;\">Set a medium-mesh strainer in a large bowl, transfer the apple purée into it, then use a silicone spatula to press the apples into the bowl to make a smooth purée. Season to taste with more sugar, then set aside to cool to room temperature.</span>"
    },
    {
      "@type": "HowToStep",
      "name": "",
      "text": "<span style=\"font-weight: 400;\">In the bowl of a stand mixer fitted with the whip attachment, beat the egg whites to stiff peaks. (Take care not to overbeat as the whites can begin to turn grainy.) Using a silicone spatula, fold the whites into the cooled apple purée, cover, and transfer to the fridge to chill, about 1 hour.</span>"
    },
    {
      "@type": "HowToStep",
      "name": "",
      "text": "<span style=\"font-weight: 400;\">When the apple snow is cold, spoon into pretty glasses, sprinkle with dark muscovado sugar, and serve with cold cream on the side for drizzling and shortbread or oatmeal cookies, if desired.</span>"
    }
  ]
}</script><div class="MuiBox-root css-134tejs"><h2 class="MuiTypography-root MuiTypography-h2 css-x8yoer">Ingredients</h2><ul class="ingredients MuiBox-root css-154oltq" id="recipe-ingredients"><li class="MuiTypography-root MuiTypography-list ingredient css-o3c5ok">1 lb. firm cooking apples, such as Bramley’s Seedlings</li><li class="MuiTypography-root MuiTypography-list ingredient css-o3c5ok">¼ cup superfine sugar, plus more</li><li class="MuiTypography-root MuiTypography-list ingredient css-o3c5ok">2 Tbsp. cold water</li><li class="MuiTypography-root MuiTypography-list ingredient css-o3c5ok">2  extra-large egg whites</li><li class="MuiTypography-root MuiTypography-list ingredient css-o3c5ok"> Dark muscovado sugar, for sprinkling</li><li class="MuiTypography-root MuiTypography-list ingredient css-o3c5ok"> Very cold heavy cream</li><li class="MuiTypography-root MuiTypography-list ingredient css-o3c5ok"> Shortbread or oatmeal cookies (optional)</li></ul><div class="chicory-order-ingredients MuiBox-root css-1xnky20"></div><div class="advertisement MuiBox-root css-1856dhf"><span class="MuiTypography-root MuiTypography-caption css-11hqthv">ADVERTISEMENT</span><span class="MuiTypography-root MuiTypography-caption MuiTypography-alignCenter css-wejrjh">AD</span><div class="ad"></div><span class="MuiTypography-root MuiTypography-caption MuiTypography-alignCenter css-zjyklo">AD</span></div></div><div class="MuiBox-root css-zalpa5"><h2 class="MuiTypography-root MuiTypography-h2 css-x8yoer">Instructions</h2><div class="MuiBox-root css-17h7set"><h3 class="MuiTypography-root MuiTypography-allCapsBig css-1hhdfu5">Step 1</h3><div class="MuiTypography-root MuiTypography-body1 css-16ate0i"><span style="font-weight: 400;">Make the apple purée: Peel, quarter and core the apples, then cut each quarter in half and place in a medium pot. Add the sugar and 2 tablespoons of cold water, cover the pot with a tight-fitting lid, and set over low heat. Cook until the apples are completely soft and collapsed, 8–12 minutes, then turn off the heat and set aside to cool slightly.</span></div></div><div class="MuiBox-root css-17h7set"><h3 class="MuiTypography-root MuiTypography-allCapsBig css-1hhdfu5">Step 2</h3><div class="MuiTypography-root MuiTypography-body1 css-16ate0i"><span style="font-weight: 400;">Set a medium-mesh strainer in a large bowl, transfer the apple purée into it, then use a silicone spatula to press the apples into the bowl to make a smooth purée. Season to taste with more sugar, then set aside to cool to room temperature.</span></div></div><div class="MuiBox-root css-17h7set"><h3 class="MuiTypography-root MuiTypography-allCapsBig css-1hhdfu5">Step 3</h3><div class="MuiTypography-root MuiTypography-body1 css-16ate0i"><span style="font-weight: 400;">In the bowl of a stand mixer fitted with the whip attachment, beat the egg whites to stiff peaks. (Take care not to overbeat as the whites can begin to turn grainy.) Using a silicone spatula, fold the whites into the cooled apple purée, cover, and transfer to the fridge to chill, about 1 hour.</span></div></div><div class="MuiBox-root css-17h7set"><h3 class="MuiTypography-root MuiTypography-allCapsBig css-1hhdfu5">Step 4</h3><div class="MuiTypography-root MuiTypography-body1 css-16ate0i"><span style="font-weight: 400;">When the apple snow is cold, spoon into pretty glasses, sprinkle with dark muscovado sugar, and serve with cold cream on the side for drizzling and shortbread or oatmeal cookies, if desired.</span></div></div></div></div></div></div></div><div class="MuiContainer-root MuiContainer-disableGutters css-s5f13d" data-og-block-type="acf/tout-category"><div class="MuiContainer-root MuiContainer-maxWidthXl MuiContainer-disableGutters css-188yih3"><div class="carousel"><div class="css-qkvc14"><h2 class="MuiTypography-root MuiTypography-h3 categorySectionTitle css-1dhbird">Keep Reading</h2><button type="button" aria-label="previous" class="buttonBack___1mlaL carousel__back-button MuiBox-root css-sw1cxo" disabled=""><svg class="MuiSvgIcon-root MuiSvgIcon-fontSizeInherit css-3wsldm" focusable="false" aria-hidden="true" viewBox="0 0 49 23"><path d="m1 11.5-.36-.34-.33.34.33.34.36-.34Zm.36.34 10-10.5-.72-.68-10 10.5.72.68Zm10 9.82-10-10.5-.72.68 10 10.5.72-.68Z"></path><path d="M1 11h48v1h-48Z"></path></svg></button><hr class="MuiDivider-root MuiDivider-fullWidth MuiDivider-vertical MuiDivider-flexItem css-1j2t4a7"/><button type="button" aria-label="next" class="buttonNext___2mOCa carousel__next-button MuiBox-root css-sw1cxo" disabled=""><svg class="MuiSvgIcon-root MuiSvgIcon-fontSizeInherit css-3wsldm" focusable="false" aria-hidden="true" viewBox="0 0 49 23"><path d="m48 11.5.36-.34.33.34-.33.34-.36-.34Zm-.36.34-10-10.5.72-.68 10 10.5-.72.68Zm-10 9.82 10-10.5.72.68-10 10.5-.72-.68Z"></path><path d="M48 11h-48v1h48Z"></path></svg></button></div></div></div></div><div class="advertisement MuiBox-root css-12dwljx"><button class="MuiButtonBase-root MuiButton-root MuiButton-text MuiButton-textPrimary MuiButton-sizeMedium MuiButton-textSizeMedium MuiButton-disableElevation css-11bbxb3" tabindex="0" type="button" aria-label="Close"><svg class="MuiSvgIcon-root MuiSvgIcon-fontSizeMedium css-1i5jca8" focusable="false" aria-hidden="true" viewBox="0 0 22 22" stroke="currentColor"><path d="M0 22 22 0M0 0 22 22" stroke-width="1.5"></path></svg></button><span class="MuiTypography-root MuiTypography-caption css-11hqthv">ADVERTISEMENT</span><span class="MuiTypography-root MuiTypography-caption MuiTypography-alignCenter css-wejrjh">AD</span><div class="ad"></div><span class="MuiTypography-root MuiTypography-caption MuiTypography-alignCenter css-zjyklo">AD</span></div></article></main><section class="MuiBox-root css-1obfefe"><div class="MuiContainer-root MuiContainer-maxWidthXl css-1yjcq3"><div class="MuiBox-root css-125te6v"><h2 class="MuiTypography-root MuiTypography-h3 css-1eroj3p">Want more SAVEUR?</h2><p class="MuiTypography-root MuiTypography-body1 css-k39fnu">Get our favorite recipes, stories, and more delivered to your inbox.</p><div class="MuiBox-root css-0"><a class="MuiButtonBase-root MuiButton-root MuiButton-outlined MuiButton-outlinedPrimary MuiButton-sizeLarge MuiButton-outlinedSizeLarge MuiButton-disableElevation css-w5vv28" tabindex="0" href="https://link.saveur.com/join/79r/signup-saveur&amp;hash=6e1bb81672e718f67e519aa91a0aabd1">Subscribe</a></div></div></div><div class="MuiBox-root css-17oamky"><div class="MuiBox-root css-fdyrtl"><img alt="" loading="lazy" src="/saveur-newsletter-signup-bg.jpg?auto=webp&amp;optimize=high&amp;quality=70&amp;width=1440" style="max-width:100%;width:100%;height:100%;object-fit:cover;position:absolute" srcSet="
        /saveur-newsletter-signup-bg.jpg?auto=webp&amp;optimize=high&amp;quality=70&amp;width=640 640w, 
        /saveur-newsletter-signup-bg.jpg?auto=webp&amp;optimize=high&amp;quality=70&amp;width=750 750w, 
        /saveur-newsletter-signup-bg.jpg?auto=webp&amp;optimize=high&amp;quality=70&amp;width=828 828w, 
        /saveur-newsletter-signup-bg.jpg?auto=webp&amp;optimize=high&amp;quality=70&amp;width=1080 1080w, 
        /saveur-newsletter-signup-bg.jpg?auto=webp&amp;optimize=high&amp;quality=70&amp;width=1200 1200w, 
        /saveur-newsletter-signup-bg.jpg?auto=webp&amp;optimize=high&amp;quality=70&amp;width=1920 1920w, 
        /saveur-newsletter-signup-bg.jpg?auto=webp&amp;optimize=high&amp;quality=70&amp;width=2018 2048w, 
        /saveur-newsletter-signup-bg.jpg?auto=webp&amp;optimize=high&amp;quality=70&amp;width=3840 3840w
        "/></div></div></section><footer class="MuiBox-root css-74wxjk"><div class="MuiContainer-root MuiContainer-maxWidthXl css-nsm1l9"><div class="MuiBox-root css-20r61m"><p class="MuiTypography-root MuiTypography-body1 css-k650fm"><a href="https://www.saveur.com/"><svg fill="none" height="24" width="121" xmlns="http://www.w3.org/2000/svg"><path clip-rule="evenodd" d="M3.874 23.005c.92.27 1.87.418 2.827.44 3.883 0 6.596-2.578 6.596-6.264 0-3.658-2.412-5.164-6.057-7.441l-.012-.008-.58-.36c-2.36-1.478-3.486-2.458-3.486-4.18C3.162 3.47 4.337 2.44 6.3 2.44c2.2 0 4.164 1.525 5.121 3.978l.022.055.839-.108-.312-5.093-.748-.04-.025.067c-.076.336-.21.44-.544.44-.145 0-.385-.128-.687-.289l-.047-.025C9.151 1.02 7.856.34 5.866.34 2.638.339.386 2.531.386 5.682c0 3.22 2.246 4.585 5.642 6.647l.011.007.123.073c2.762 1.665 4.32 2.721 4.32 5.048 0 2.381-1.63 3.86-4.248 3.86-2.338 0-4.052-.975-5.37-3.066l-.03-.047-.834.25 1.174 4.586.757.065.02-.054c.112-.306.173-.313.454-.313.498.03.992.12 1.47.267Zm27.423.1h5.087l.006-.723-.045-.019c-.511-.235-.722-.53-.979-1.108L26.265.746l-.022-.042h-1.11L16.406 20.64l-.031.066-.002.004c-.326.745-.562 1.282-1.147 1.663l-.031.024v.701h4.248v-.722l-.059-.014c-.587-.125-.838-.393-.838-.889.032-.372.126-.736.279-1.077l1.926-4.448h9.248l1.923 4.446c.153.355.245.733.273 1.118 0 .487-.273.767-.834.857l-.064.009v.726ZM29.07 13.84h-7.451l3.742-8.566 3.709 8.566Zm15.769 9.449h.99l8.717-19.842.097-.205.019-.044c.32-.751.575-1.346 1.246-1.697l.04-.022V.71h-4.383v.77l.044.02c.57.27.726.492.726.989.012.223-.028.446-.117.65l-6.594 15.426L38.876 3.14a1.572 1.572 0 0 1-.119-.651c0-.519.156-.728.73-.988l.045-.02v-.77H34.63v.783l.059.011c.414.086.65.54 1.056 1.48l9.074 20.26.019.044Zm13.156-.184h14.73l1.311-2.893-.639-.374-.039.04c-.925.93-2.15 1.001-3.776 1.001h-7.711v-8.897h7.401c1.74 0 2.419.09 2.674 1.06l.013.056h.78V8.55h-.78l-.014.058c-.257 1.185-.973 1.303-2.671 1.303H61.87V2.96h7.538c1.654 0 2.805.067 3.74.97l.04.036.659-.332-1.12-2.93H57.996v.783l.048.017c.932.335 1.035.819 1.035 1.758v17.321c0 .94-.1 1.386-1.035 1.722l-.048.018v.782ZM79.332 12.96c0 6.686 3.288 10.519 9.022 10.519 3.5 0 6.418-1.59 7.806-4.254.966-1.844.966-3.871.966-6.016v-9.94c0-.996.097-1.432 1.032-1.758l.049-.017V.71h-4.439v.775l.05.019c.929.335 1.032.819 1.032 1.758v10.474c0 5.116-1.87 7.3-6.254 7.3-4.349 0-6.464-2.632-6.464-8.044v-9.73c0-.952.043-1.428.998-1.758l.051-.017V.704h-4.93v.783l.05.017c.928.333 1.031.819 1.031 1.758v9.697Zm35.857 10.146h4.813l.004-.797-.064-.007c-.707-.095-1.106-.818-1.709-1.91l-.036-.066a26.403 26.403 0 0 0-1.072-1.833c-2.09-3.21-4.319-5.558-6.298-6.654 3.756-.833 5.659-2.74 5.659-5.67 0-3.676-2.603-5.464-7.948-5.464h-5.972v.783l.049.017c.931.335 1.035.819 1.035 1.758v17.323c0 .94-.1 1.385-1.035 1.722l-.049.017v.783h4.935v-.783l-.05-.017c-.907-.322-.999-.75-.999-1.722V2.966h1.962c3.767 0 5.299.974 5.299 3.364 0 2.513-2.44 4.049-6.53 4.108h-.073v1.71l.051.017c1.696.51 3.226 1.575 4.657 3.261 2.494 2.947 3.74 6.068 3.74 6.457a.4.4 0 0 1-.311.427l-.058.013v.782Z" fill="currentColor" fill-rule="evenodd"></path></svg></a></p><ul class="MuiBox-root css-1twg0gh"><li class="MuiTypography-root MuiTypography-button css-1qq4xjo"><a href="https://www.saveur.com/">Home</a></li><li class="MuiTypography-root MuiTypography-button css-1qq4xjo"><a href="https://link.saveur.com/join/79r/signup-saveur&amp;hash=6e1bb81672e718f67e519aa91a0aabd1">Newsletter Sign-Up</a></li><li class="MuiTypography-root MuiTypography-button css-1qq4xjo"><a href="https://www.saveur.com/contact/">Contact</a></li><li class="MuiTypography-root MuiTypography-button css-1qq4xjo"><a href="https://recurrent.io/wp-content/uploads/2022/07/Privacy-Policy-Recurrent-06.21.22.pdf">Privacy Policy</a></li><li class="MuiTypography-root MuiTypography-button css-1qq4xjo"><a href="https://recurrent.io/wp-content/uploads/2022/07/Recurrent-Terms-Conditions-06.21.22.pdf">Terms &amp; Conditions</a></li><li class="MuiTypography-root MuiTypography-button css-1qq4xjo"><a href="https://www.saveur.com/sitemap/">Sitemap</a></li><li class="MuiTypography-root MuiTypography-button css-1qq4xjo"><a href="https://depositphotos.com/">DepositPhotos</a></li></ul></div><div class="MuiBox-root css-ju792e"><p class="MuiTypography-root MuiTypography-button css-1xzhz1p">Disclaimers</p><p class="MuiTypography-root MuiTypography-body1 css-gyqsos">We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites. Registration on or use of this site constitutes acceptance of our Terms of Service.</p><div class="MuiBox-root css-148z67"><button class="ot-sdk-show-settings" id="ot-sdk-btn" type="button">Do Not Sell My Personal Information</button></div></div><div class="MuiBox-root css-9qklz9"><div class="css-1t62lt9"><a class="MuiBox-root css-4zeg9" href="https://www.facebook.com/saveurmagazine/" rel="noopener noreferrer nofollow" target="_blank" title="Facebook"><svg class="MuiSvgIcon-root MuiSvgIcon-fontSizeSmall css-1k33q06" focusable="false" aria-hidden="true" viewBox="0 0 320 512"><path d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></a><a class="MuiBox-root css-4zeg9" href="https://twitter.com/saveurmag/" rel="noopener noreferrer nofollow" target="_blank" title="Twitter"><svg class="MuiSvgIcon-root MuiSvgIcon-fontSizeSmall css-1k33q06" focusable="false" aria-hidden="true" viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a><a class="MuiBox-root css-4zeg9" href="https://www.instagram.com/saveurmag/" rel="noopener noreferrer nofollow" target="_blank" title="Instagram"><svg class="MuiSvgIcon-root MuiSvgIcon-fontSizeSmall css-1k33q06" focusable="false" aria-hidden="true" viewBox="0 0 448 512"><path d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></a><a class="MuiBox-root css-4zeg9" href="https://www.pinterest.com/saveurmag/" rel="noopener noreferrer nofollow" target="_blank" title="Pinterest"><svg class="MuiSvgIcon-root MuiSvgIcon-fontSizeSmall css-1k33q06" focusable="false" aria-hidden="true" viewBox="0 0 496 512"><path d="M496 256c0 137-111 248-248 248-25.6 0-50.2-3.9-73.4-11.1 10.1-16.5 25.2-43.5 30.8-65 3-11.6 15.4-59 15.4-59 8.1 15.4 31.7 28.5 56.8 28.5 74.8 0 128.7-68.8 128.7-154.3 0-81.9-66.9-143.2-152.9-143.2-107 0-163.9 71.8-163.9 150.1 0 36.4 19.4 81.7 50.3 96.1 4.7 2.2 7.2 1.2 8.3-3.3.8-3.4 5-20.3 6.9-28.1.6-2.5.3-4.7-1.7-7.1-10.1-12.5-18.3-35.3-18.3-56.6 0-54.7 41.4-107.6 112-107.6 60.9 0 103.6 41.5 103.6 100.9 0 67.1-33.9 113.6-78 113.6-24.3 0-42.6-20.1-36.7-44.8 7-29.5 20.5-61.3 20.5-82.6 0-19-10.2-34.9-31.4-34.9-24.9 0-44.9 25.7-44.9 60.2 0 22 7.4 36.8 7.4 36.8s-24.5 103.8-29 123.2c-5 21.4-3 51.6-.9 71.2C65.4 450.9 0 361.1 0 256 0 119 111 8 248 8s248 111 248 248z"></path></svg></a></div></div><p class="MuiTypography-root MuiTypography-button css-9c0r1y">©<!-- --> <!-- -->2022<!-- --> <!-- -->Recurrent. All rights reserved.</p></div></footer></div><script id="__NEXT_DATA__" type="application/json">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</script></body></html>