<!DOCTYPE html>
<html lang="en-US"><head>
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
  <link rel="preconnect" href="https://fonts.gstatic.com">
  <link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
  <noscript><link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"></noscript>

      <link rel="preload" as="image" href="https://www.saveur.com/uploads/2022/01/10/best-italian-cookbooks-saveur.jpg?auto=webp">
  
      <link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:300,300i,400,400i,600,600i,700,700i%7CSource+Serif+Pro:400,700&amp;display=swap">
    <noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:300,300i,400,400i,600,600i,700,700i%7CSource+Serif+Pro:400,700&amp;display=swap"></noscript>
  
  <link rel="preload" href="https://www.saveur.com/app/themes/empire/dist/vendor/fa-brands-400_c1210e5e.woff2" as="font" crossorigin="anonymous">
  <link rel="preload" href="https://www.saveur.com/app/themes/empire/dist/vendor/fa-solid-900_ada6e6df.woff2" as="font" crossorigin="anonymous">
  <link rel="preload" href="https://www.saveur.com/app/themes/empire/dist/fonts/icomoon_03b99a37.woff" as="font" crossorigin="anonymous">

  <link rel="icon" href="https://www.saveur.com/uploads/2021/06/22/cropped-Saveur_FAV_CRM-1.png?auto=webp&amp;width=32&amp;height=32" sizes="32x32">
<link rel="icon" href="https://www.saveur.com/uploads/2021/06/22/cropped-Saveur_FAV_CRM-1.png?auto=webp&amp;width=192&amp;height=192" sizes="192x192">
<link rel="apple-touch-icon" href="https://www.saveur.com/uploads/2021/06/22/cropped-Saveur_FAV_CRM-1.png?auto=webp&amp;width=180&amp;height=180">
<meta name="msapplication-TileImage" content="https://www.saveur.com/uploads/2021/06/22/cropped-Saveur_FAV_CRM-1.png?auto=webp&amp;width=270&amp;height=270">

          <script>
      window.swpData = {
    "authorName": "Emiko Davies",
    "authorId": "3635",
    "articleId": "128311",
    "articleTitle": "The Best Italian Cookbooks Are the Classics",
    "articleCategory": "Shop",
    "internalTags": ""
}
    </script>
  
  
  <!-- Google Tag Manager -->
                <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
                    })(window,document,'script','dataLayer','GTM-NTL663F');</script>
            <!-- End Google Tag Manager -->
  
  
    <!--START Lightbox Javascript-->
    <script type="text/javascript">
    (function () {
        window.setTimeout(function() {
        var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true;
        e.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'www.lightboxcdn.com/vendor/2cb69f7e-584c-4c0a-86a7-c0a0ce77196c/lightbox_speed.js?mb=' + (new Date().getTime());
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(e, s);
        }, 500);
        })();
    </script>
    
  <meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1">

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.8 (Yoast SEO v17.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Best Italian Cookbooks in 2022 | Saveur</title>
	<meta name="description" content="The best Italian cookbooks are the classics, and these timeless reads convey the very essence of Italian food.">
	<link rel="canonical" href="https://www.saveur.com/shop/best-italian-cookbooks/">
	<meta property="og:locale" content="en_US">
	<meta property="og:type" content="article">
	<meta property="og:title" content="The Best Italian Cookbooks Are the Classics">
	<meta property="og:description" content="The best Italian cookbooks are the classics, and these timeless reads convey the very essence of Italian food.">
	<meta property="og:url" content="https://www.saveur.com/shop/best-italian-cookbooks/">
	<meta property="og:site_name" content="Saveur">
	<meta property="article:published_time" content="2022-01-16T06:58:00+00:00">
	<meta property="og:image" content="https://www.saveur.com/uploads/2022/01/10/best-italian-cookbooks-saveur.jpg?auto=webp">
	<meta property="og:image:width" content="1564">
	<meta property="og:image:height" content="1043">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Emiko Davies">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="14 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.saveur.com/#organization","name":"Saveur","url":"https://www.saveur.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.saveur.com/#logo","inLanguage":"en-US","url":"https://www.saveur.com/uploads/2021/03/12/saveur_logo-black-1.png?auto=webp","contentUrl":"https://www.saveur.com/uploads/2021/03/12/saveur_logo-black-1.png?auto=webp","width":2000,"height":384,"caption":"Saveur"},"image":{"@id":"https://www.saveur.com/#logo"}},{"@type":"WebSite","@id":"https://www.saveur.com/#website","url":"https://www.saveur.com/","name":"Saveur","description":"Eat the World.","publisher":{"@id":"https://www.saveur.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.saveur.com/shop/best-italian-cookbooks/#primaryimage","inLanguage":"en-US","url":"https://www.saveur.com/uploads/2022/01/10/best-italian-cookbooks-saveur.jpg?auto=webp","contentUrl":"https://www.saveur.com/uploads/2022/01/10/best-italian-cookbooks-saveur.jpg?auto=webp","width":1564,"height":1043,"caption":"Photography: Linda Pugliese; Food Stylist: Mariana Velasquez; Prop Stylist: Elvis Maynard"},{"@type":"WebPage","@id":"https://www.saveur.com/shop/best-italian-cookbooks/#webpage","url":"https://www.saveur.com/shop/best-italian-cookbooks/","name":"The Best Italian Cookbooks in 2022 | Saveur","isPartOf":{"@id":"https://www.saveur.com/#website"},"primaryImageOfPage":{"@id":"https://www.saveur.com/shop/best-italian-cookbooks/#primaryimage"},"datePublished":"2022-01-16T01:58:00+00:00","dateModified":"2022-01-16T01:58:00+00:00","description":"The best Italian cookbooks are the classics, and these timeless reads convey the very essence of Italian food.","breadcrumb":{"@id":"https://www.saveur.com/shop/best-italian-cookbooks/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.saveur.com/shop/best-italian-cookbooks/"]}]},{"@type":"BreadcrumbList","@id":"https://www.saveur.com/shop/best-italian-cookbooks/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.saveur.com/"},{"@type":"ListItem","position":2,"name":"Shop","item":"https://www.saveur.com/shop/"},{"@type":"ListItem","position":3,"name":"The Best Italian Cookbooks Are the Classics"}]},{"@type":"Article","@id":"https://www.saveur.com/shop/best-italian-cookbooks/#article","isPartOf":{"@id":"https://www.saveur.com/shop/best-italian-cookbooks/#webpage"},"author":[{"@id":"https://www.saveur.com/#/schema/person/53409464967da817613066afab6fcf46"},{"@type":"Person","@id":"https://www.saveur.com/#/schema/person/ecdc03919f4ca5d147f5c75ca35524b4","name":"Emiko Davies","description":"","url":"https://www.saveur.com/authors/emiko-davies/"}],"headline":"The Best Italian Cookbooks Are the Classics","datePublished":"2022-01-16T01:58:00+00:00","dateModified":"2022-01-16T01:58:00+00:00","mainEntityOfPage":{"@id":"https://www.saveur.com/shop/best-italian-cookbooks/#webpage"},"wordCount":2970,"publisher":{"@id":"https://www.saveur.com/#organization"},"image":{"@id":"https://www.saveur.com/shop/best-italian-cookbooks/#primaryimage"},"thumbnailUrl":"https://www.saveur.com/uploads/2022/01/10/best-italian-cookbooks-saveur.jpg?auto=webp","keywords":["buyers guide","commerce","performance","roundup"],"articleSection":["Shop"],"inLanguage":"en-US","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.saveur.com/#organization"}},{"@type":"Person","@id":"https://www.saveur.com/#/schema/person/53409464967da817613066afab6fcf46","name":"Ardita Kacorri","image":{"@type":"ImageObject","@id":"https://www.saveur.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/dd454c60c434a89d9670a23ceeebce60?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/dd454c60c434a89d9670a23ceeebce60?s=96&d=mm&r=g","caption":"Ardita Kacorri"},"url":"https://www.saveur.com/authors/ardita-kacorri/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="dns-prefetch" href="//www.saveur.com">
<link rel="dns-prefetch" href="//cdn-magiclinks.trackonomics.net">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//platform.vine.co">
<link rel="dns-prefetch" href="//s.w.org">
<link rel="stylesheet" id="wp-block-library-css" href="https://www.saveur.com/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1" type="text/css" media="all">
<link rel="stylesheet" id="gutenberg-connatix-elements-block-editor-css" href="https://www.saveur.com/app/plugins/dist/styles/empire-connatix_7605c4ff.css?ver=5.8.1" type="text/css" media="all">
<link rel="stylesheet" id="empire/main.css-css" href="https://www.saveur.com/app/themes/empire/dist/styles/main_15c80713.css?ver=3.7.69" type="text/css" media="all">
<script type="text/javascript" id="wp-sentry-browser-js-extra">
/* <![CDATA[ */
var wp_sentry = {"dsn":"https:\/\/9d75ab1689914959aee9a36b4485a8c1@o472819.ingest.sentry.io\/5620688","tracesSampleRate":"0","environment":"production","release":"0.1","content":{"tags":{"wordpress":"5.8.1","language":"en-US"}},"sampleRate":"0.1","whitelistUrls":["regex:taskandpurpose\\.com","regex:\\.carbibles\\.com","regex:\\.wearethemighty\\.com","regex:\\.saveurselects\\.com","regex:\\.saveur\\.com","regex:\\.popsci\\.com","regex:\\.popphoto\\.com","regex:\\.outdoorlife\\.com","regex:\\.fieldandstream\\.com","regex:\\.betteryoumag\\.com","regex:\\.interestingthings\\.com"],"ignoreErrors":["ResizeObserver loop limit exceeded","The play() request was interrupted by a call to pause()","platform.twitter.com","youtube.com","facebook.com","Blocked a frame with origin","Blocked a restricted frame with origin","videojs.getPlayer","The operation is not supported","Failed to fetch","NetworkError when attempting to fetch resource","cancelled","An SSL error has occurred","failed to load"]};
/* ]]> */
</script>
<script type="text/javascript" id="wp-sentry-browser-js-before">
function wp_sentry_hook(options) {
            window.sentryBeforeSend = function(event, hint) {
                // drop all FB errors
                if (location.search.indexOf('fbclid') !== -1) {
                    return null;
                }
                var errorMsg = hint.originalException ?
                    hint.originalException.message : '';

                // `document.createEvent()` called with an incorrect context.
                if (/^Illegal invocation/.test(errorMsg)) {
                    try {
                        document.createEvent('FooCustomEvent');
                    } catch {
                        return null;
                    }
                }
                // common videojs error
                if (/AbortError/i.test(errorMsg) && window.videojs !== undefined) {
                    return null;
                }
                return event;
            }
            options.beforeSend = window.sentryBeforeSend;
            return true;
        }
</script>
<script type="text/javascript" defer src="https://www.saveur.com/app/mu-plugins/wp-sentry-integration/public/wp-sentry-browser.min.js?ver=4.10.3" id="wp-sentry-browser-js"></script>
<script type="text/javascript" id="jquery-core-js-extra">
/* <![CDATA[ */
var empireVars = {"ajaxUrl":"https:\/\/www.saveur.com\/wp\/wp-admin\/admin-ajax.php","sharer":"https:\/\/www.saveur.com\/sharer.php"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.saveur.com/app/plugins/jquery-manager/assets/js/jquery-3.5.1.min.js" id="jquery-core-js"></script>
<script type="text/javascript" src="https://www.saveur.com/app/plugins/jquery-manager/assets/js/jquery-migrate-3.3.0.min.js" id="jquery-migrate-js"></script>
<script type="text/javascript" defer data-property-id="PROPERTY_ID" data-customer-id="brooklinemedia_89c95_saveur" src="https://cdn-magiclinks.trackonomics.net/client/static/v2/brooklinemedia_89c95_saveur.js" id="funnel-relay-installer"></script>
<script type="text/javascript" async="" src="//connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v3.2" id="facebook-js-js"></script>
<script type="text/javascript" defer src="https://www.saveur.com/app/themes/empire/dist/scripts/main_15c80713.js?ver=3.7.69" id="empire/main.js-js"></script>
<link rel="https://api.w.org/" href="https://www.saveur.com/wp-json/"><link rel="alternate" type="application/json" href="https://www.saveur.com/wp-json/wp/v2/posts/128311"><meta name="generator" content="WordPress 5.8.1">
<link rel="shortlink" href="https://www.saveur.com/?p=128311">
<link rel="alternate" type="application/json+oembed" href="https://www.saveur.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.saveur.com%2Fshop%2Fbest-italian-cookbooks%2F">
<link rel="alternate" type="text/xml+oembed" href="https://www.saveur.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.saveur.com%2Fshop%2Fbest-italian-cookbooks%2F&amp;format=xml">
<script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>            <script>var utils={queryString:{},init:function(){var t=this.queryString;location.search.slice(1).split("&").forEach(function(e){e=e.split("="),t[e[0]]=decodeURIComponent(e[1]||"")}),"true"===t.debug_cls&&this.logLayoutShift()},logLayoutShift:function(){function e(e){for(i=0;i<e.getEntries().length;i++){var t=e.getEntries()[i];o+=t.value,console.log("Layout shift: "+t.value+". CLS: "+o+".")}}var o=0;try{new PerformanceObserver(e).observe({type:"layout-shift",buffered:!0})}catch(t){console.log("PerformanceObserver not supported.")}},setCookie:function(e,t,o){var n,r=new Date,i=2147483647;void 0!==o&&(r.setTime(r.getTime()+24*o*60*60*1e3),i=r.toUTCString()),n="expires="+i,document.cookie=e+"="+t+";"+n+";path=/"},getCookie:function(e){var t=document.cookie.match("(^|;) ?"+e+"=([^;]*)(;|$)");return t?t[2]:null},deleteCookie:function(e){utils.setCookie(e,"",-1)},loadScript:function(e,t,o,n,r,i){if(document.querySelector("#"+t))"function"==typeof n&&n();else{var s=e.createElement("script");s.src=o,s.id=t,"function"==typeof n&&(s.onload=n),r&&Object.entries(r).forEach(function(e){s.setAttribute(e[0],e[1])}),(i=i||e.getElementsByTagName("head")[0]).appendChild(s)}}};utils.init(),window.BVTests=function(){function f(){o&&console.log.apply(null,arguments)}function e(e,t){if(!d[e]){var o=utils.queryString[h];if(o){o=o.split(",");for(var n=0;n<o.length;n++){var r=o[n].split("-");if(2===r.length&&r[0]===e)return g[e]=r[1],utils.setCookie(v+e,r[1]),void f("User bucketed from query string param:",e,r[1])}}var i=utils.getCookie(v+e);if(i&&("control"===i||i in t))f("User bucketed from cookie:",e,g[e]=i);else{d[e]=t,g[e]="control";var s,u=[];for(var a in t){s=parseInt(t[a]);for(n=0;n<s;n++)u.push(a)}var c=u.length;if(c<100)for(n=0;n<100-c;n++)u.push("control");f("weightedBuckets",u.length,u);var l=u[Math.floor(Math.random()*u.length)];f("user sampled:",s,e,l),g[e]=l,utils.setCookie(v+e,g[e]),f("user bucketed:",e,g[e])}}}function t(){var e=[];for(var t in g){var o=g[t];e.push(t+"-"+o)}return e}var d={},g={},v="bv_test__",h="debug_bv_tests",o="debug_tests"in utils.queryString;return{create:e,getValue:function(e){return g[e]},getUserBuckets:function(){return g},getTargetingValue:t}}();</script>
            <script>
                                window.empireTestKey = "empire_100";
                BVTests.create('empire_100', {
                    enabled: 100,
                });
                </script>
                        <script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
            <script>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</script>
                
    <script type="text/javascript">
        var ajaxurl = 'https://www.saveur.com/wp/wp-admin/admin-ajax.php';
    </script>
        <style>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</style>
        <link rel="shortcut icon" href="https://www.saveur.com/uploads/2021/06/22/Saveur_FAV_CRM-1.png">        <!-- custom css -->
        <style>
            div.recipe span[property="name"] { display: none; }
div.recipe div[property="description"] { display: none; }
.authorPic { display: none; }        </style>
        <!-- end custom css -->
        <!-- Chartbeat --><script type="text/javascript">
                (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 59650;
                _sf_async_config.domain = 'saveur.com';
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                _sf_async_config.sections = 'Shop';
                _sf_async_config.authors = 'Emiko Davies';
                /** CONFIGURATION END **/
                function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'text/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat.js';
                n.parentNode.insertBefore(e, n);
              }
                loadChartbeat();
              })();
              </script><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="amphtml" href="https://www.saveur.com/shop/best-italian-cookbooks/?amp">            <script type="text/javascript">
                var vglnk = { key: '16347a0f3dcbf497a0fe96e20b7135de' };
                (function (d, t) {
                    var s = d.createElement(t);
                    s.type = 'text/javascript';
                    s.async = true;
                    s.src = '//cdn.viglink.com/api/vglnk.js';
                    var r = d.getElementsByTagName(t)[0];
                    r.parentNode.insertBefore(s, r);
                }(document, 'script'));
            </script>
            <link rel="icon" href="https://www.saveur.com/uploads/2021/06/22/cropped-Saveur_FAV_CRM-1.png?auto=webp&amp;width=32&amp;height=32" sizes="32x32">
<link rel="icon" href="https://www.saveur.com/uploads/2021/06/22/cropped-Saveur_FAV_CRM-1.png?auto=webp&amp;width=192&amp;height=192" sizes="192x192">
<link rel="apple-touch-icon" href="https://www.saveur.com/uploads/2021/06/22/cropped-Saveur_FAV_CRM-1.png?auto=webp&amp;width=180&amp;height=180">
<meta name="msapplication-TileImage" content="https://www.saveur.com/uploads/2021/06/22/cropped-Saveur_FAV_CRM-1.png?auto=webp&amp;width=270&amp;height=270">
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="5e997857-6fae-45b8-90c2-8166586d7a9c"></script><script type="text/javascript">function OptanonWrapper(){}</script><style type="text/css" id="empire-prefill-css">.empire-below_content__mobile__article-prefill-container {
  height: 280px !important;
  width: 336px !important;
  overflow: hidden !important;
  margin: 5px auto !important;
  text-align: center !important;
}

@media not all and (max-width: 767px) {
  .empire-below_content__mobile__article-prefill-container {
    display: none !important;
  }
}
.empire-below_content__desktop__articles-prefill-container {
  height: 280px !important;
  width: 728px !important;
  overflow: hidden !important;
  margin: 20px auto;
  text-align: center !important;
}

@media not all and (min-width: 768px) {
  .empire-below_content__desktop__articles-prefill-container {
    display: none !important;
  }
}
.empire-content__desktop__articles-prefill-container {
  height: 250px !important;
  width: 970px !important;
  overflow: hidden !important;
  margin: 25px -75px;
  text-align: center !important;
}

@media not all and (min-width: 768px) {
  .empire-content__desktop__articles-prefill-container {
    display: none !important;
  }
}
.empire-top_sidebar__desktop-prefill-container {
  height: 250px !important;
  width: 300px !important;
  overflow: hidden !important;
  margin: 20px auto 0;
  text-align: center !important;
  display: block;
}

@media not all and (min-width: 768px) {
  .empire-top_sidebar__desktop-prefill-container {
    display: none !important;
  }
}
.empire-header__desktop__article-prefill-container {
  height: 250px !important;
  width: 970px !important;
  overflow: hidden !important;
  margin: -15px auto 20px;
  text-align: center !important;
}

@media not all and (min-width: 768px) {
  .empire-header__desktop__article-prefill-container {
    display: none !important;
  }
}
.empire-content__mobile-prefill-container {
  height: 280px !important;
  width: 336px !important;
  overflow: hidden !important;
  margin: 20px auto;
  text-align: center !important;
}

@media not all and (max-width: 767px) {
  .empire-content__mobile-prefill-container {
    display: none !important;
  }
}
</style></head>
<body class="post-template-default single single-post postid-128311 single-format-standard wp-embed-responsive best-italian-cookbooks sidebar-primary app-data index-data singular-data single-data single-post-data single-post-best-italian-cookbooks-data">

  <div id="fb-root"></div>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NTL663F" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
  <header class="banner top-nav" id="top_nav_bar">
  <div class="header-container" style="width: auto !important;">
    <div class="hambuger pos-f-t">
      <nav class="navbar navbar-default">
                          <a class="navbar-brand" href="https://www.saveur.com" title="Saveur">
            <img src="https://www.saveur.com/uploads/2021/03/12/saveur_logo-black-1.png?auto=webp" alt="Saveur" class="header__logo" width="2000" height="384">
          </a>
                <div class="nav-container">
          <div id="main_nav">
            <div class="w-100">
              <div class="arrow"></div>
              <div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-733" class="menu-item menu-item-type-taxonomy menu-item-object-category level-0 menu-item-733 nav-item"><a title="Recipes" href="https://www.saveur.com/recipes/" class="nav-link">Recipes</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-736" class="menu-item menu-item-type-taxonomy menu-item-object-category level-0 menu-item-736 nav-item"><a title="Travel" href="https://www.saveur.com/travel/" class="nav-link">Travel</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-79240" class="menu-item menu-item-type-taxonomy menu-item-object-category level-0 menu-item-79240 nav-item"><a title="Food" href="https://www.saveur.com/food/" class="nav-link">Food</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-737" class="menu-item menu-item-type-taxonomy menu-item-object-category level-0 menu-item-737 nav-item"><a title="Drink" href="https://www.saveur.com/drink/" class="nav-link">Drink</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-79241" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent level-0 active menu-item-79241 nav-item"><a title="Shop" href="https://www.saveur.com/shop/" class="nav-link">Shop</a></li>
</ul></div>            </div>
          </div>
          <div class="header-right">
                          <span class="ml-0">
                <a href="https://www.saveur.com/newsletters/">
                  Newsletter Sign-up
                </a>
              </span>
                        <div class="search js-search">
  <form class="navbar-form form-inline" action="https://www.saveur.com" method="GET">
	  	<div class="bgr-mobile">
			<input class="search__form-input search-form__text-input js-search-input" type="text" placeholder="Search by keyword…" name="s" value="">
		</div>
    <button aria-label="Search" type="submit" class="search-form__submit fa fa-search" value=""></button>
    <button class="search-form__open fas fa-search js-toggle float-right"></button>
  </form>
  <div class="js-search-suggestion">
    <div class="js-search__result"></div>
  </div>
</div>
                        <div class="social-links">
                  <a class="social-icons share-facebook" href="https://www.facebook.com/saveurmagazine/" title="Facebook" target="_blank" rel="nofollow noopener noreferrer">
                      	              	          <i aria-hidden="true" class="fab fa-facebook"></i>
        </a>
                        <a class="social-icons share-twitter" href="https://twitter.com/saveurmag/" title="Twitter" target="_blank" rel="nofollow noopener noreferrer">
                                        <i aria-hidden="true" class="fab fa-twitter"></i>
        </a>
                        <a class="social-icons share-instagram" href="https://www.instagram.com/saveurmag/" title="Instagram" target="_blank" rel="nofollow noopener noreferrer">
                                        <i aria-hidden="true" class="fab fa-instagram"></i>
        </a>
                        <a class="social-icons share-pinterest" href="https://www.pinterest.com/saveurmag/" title="Pinterest" target="_blank" rel="nofollow noopener noreferrer">
        				                      	          <i aria-hidden="true" class="fab fa-pinterest-p"></i>
        </a>
            </div>
                        <button id="navbar-toggler" class="navbar-toggler pb-0 pt-0" type="button" data-toggle="collapse" data-target="#navbarToggleExternalContent" aria-controls="navbarToggleExternalContent" aria-expanded="false" aria-label="Toggle navigation">
              <i class="fas fa-bars"></i><i class="fas fa-times"></i>
            </button>
          </div>
        </div>
      </nav>
      <div id="navbarToggleExternalContent" class="collapse">
                <div class="p-5">
          <div class="mega-menu-content container">
            <div class="row">
              <div class="col-lg-9 col-md-9 col-sm-12">
                <nav class="Menu"><div class="Menu-wrapper Menu-lvl0-wrapper"><ul id="menu-hamburger" class="Menu-block Menu-lvl0-block"><li class="Menu-item Menu-lvl0-item Menu-lvl0-item--hasChild"><a href="https://www.saveur.com/">TOPICS</a><div class="Menu-wrapper Menu-lvl1-wrapper">
	<ul class="Menu-lvl1-block Menu-block">
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.saveur.com/recipes-search/">Recipes</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.saveur.com/photos/">Photo Galleries</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.saveur.com/food/">Food</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.saveur.com/drink/">Drink</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.saveur.com/shop/">Shop</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.saveur.com/travel/">Travel</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.saveur.com/lifestyle/">Style + Home</a></li>
</ul></div>
</li>
<li class="Menu-item Menu-lvl0-item Menu-lvl0-item--hasChild"><a href="https://www.saveur.com/">FOLLOW US</a><div class="Menu-wrapper Menu-lvl1-wrapper">
	<ul class="Menu-lvl1-block Menu-block">
	<li class="Menu-item Menu-lvl1-item"><a rel="nofollow noreferrer" href="https://www.instagram.com/saveurmag/">Instagram</a></li>
	<li class="Menu-item Menu-lvl1-item"><a rel="nofollow noreferrer" href="https://www.facebook.com/saveurmagazine">Facebook</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.saveur.com/newsletters/">Email</a></li>
	<li class="Menu-item Menu-lvl1-item"><a rel="nofollow noreferrer" href="https://www.pinterest.com/saveurmag/_created/">Pinterest</a></li>
	<li class="Menu-item Menu-lvl1-item"><a rel="nofollow noreferrer" href="https://twitter.com/saveurmag/">Twitter</a></li>
	<li class="Menu-item Menu-lvl1-item"><a rel="nofollow noreferrer" href="https://www.youtube.com/channel/UCFO1GFThQFI9GqmHC_DDUKA">Youtube</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.saveur.com/feed/">RSS</a></li>
</ul></div>
</li>
<li class="Menu-item Menu-lvl0-item Menu-lvl0-item--hasChild"><a href="https://www.saveur.com/">MORE SAVEUR</a><div class="Menu-wrapper Menu-lvl1-wrapper">
	<ul class="Menu-lvl1-block Menu-block">
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.saveur.com/tags/issues/">Issue Archive</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.saveur.com/winners-2019-saveur-blog-awards/">Blog Awards</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.saveur.com/tags/recipe-roundups/">Recipe Collections</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.saveur.com/cookbook-club/">Cookbook Club</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.saveur.com/events/">Events</a></li>
	<li class="Menu-item Menu-lvl1-item"><a rel="nofollow noreferrer" href="https://www.amazon.com/stores/SAVEUR+Selects/page/1F82A0A0-7C5F-4F81-B1D7-CA2F840AA18C?store_ref=SLP_FW_47EE7C2A-19E5-454C-B075-FD7BE90A3F7F">Saveur Selects</a></li>
</ul></div>
</li>
</ul></div></nav>              </div>
              <div class="col-lg-3 col-md-3 col-sm-12">
                <div class="hambuger-social">
                  <span class="social-column">SOCIAL</span>
                  <div class="social-links">
                  <a class="social-icons share-facebook" href="https://www.facebook.com/saveurmagazine/" title="Facebook" target="_blank" rel="nofollow noopener noreferrer">
                      	              	          <i aria-hidden="true" class="fab fa-facebook"></i>
        </a>
                        <a class="social-icons share-twitter" href="https://twitter.com/saveurmag/" title="Twitter" target="_blank" rel="nofollow noopener noreferrer">
                                        <i aria-hidden="true" class="fab fa-twitter"></i>
        </a>
                        <a class="social-icons share-instagram" href="https://www.instagram.com/saveurmag/" title="Instagram" target="_blank" rel="nofollow noopener noreferrer">
                                        <i aria-hidden="true" class="fab fa-instagram"></i>
        </a>
                        <a class="social-icons share-pinterest" href="https://www.pinterest.com/saveurmag/" title="Pinterest" target="_blank" rel="nofollow noopener noreferrer">
        				                      	          <i aria-hidden="true" class="fab fa-pinterest-p"></i>
        </a>
            </div>
                                  </div>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</header>
<main class="main">
            <article class="Article Article--shop post-128311 post type-post status-publish format-standard has-post-thumbnail hentry category-shop tag-buyers-guide tag-commerce tag-performance tag-roundup author_tag-emiko-davies">
      <script type="text/javascript">
      window.tadmPageId = '128311';
    </script>
      <div class="Article-header">
        <div class="container"><div class="empire-header__desktop__article-prefill-container empire-unit-prefill-container"></div>
            <h1 class="u-entryTitle">The Best Italian Cookbooks Are the Classics</h1>
      <p class="Article-excerpt">
  As recommended by chefs, writers, and cookbook authors.
</p>
<p class="Article-author">
        <span class="Article-byLine">
      By
    </span>
          <a href="https://www.saveur.com/authors/emiko-davies/" rel="author" class="fn">Emiko Davies</a>
              |
      <span class="Article-dateTime">
    Published Jan 16, 2022 1:58 AM
  </span>
</p>
<ul class="Article-categories">
      <li>
      <a href="https://www.saveur.com/shop/">
        Shop
      </a>
    </li>
          </ul>
    </div>
  </div>
      <div class="Article-thumbnail SingleImage SingleImage--center SingleImage--hasCaption"><div class="SingleImage-wrapper"><img width="1440" height="960" src="https://www.saveur.com/uploads/2022/01/10/best-italian-cookbooks-saveur.jpg?auto=webp&amp;width=1440&amp;height=960.30690537084" class="SingleImage-image Article-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.saveur.com/uploads/2022/01/10/best-italian-cookbooks-saveur.jpg 1564w, https://www.saveur.com/uploads/2022/01/10/best-italian-cookbooks-saveur-300x200.jpg 300w, https://www.saveur.com/uploads/2022/01/10/best-italian-cookbooks-saveur-1024x683.jpg 1024w, https://www.saveur.com/uploads/2022/01/10/best-italian-cookbooks-saveur-768x512.jpg 768w, https://www.saveur.com/uploads/2022/01/10/best-italian-cookbooks-saveur-1536x1024.jpg 1536w" sizes="(max-width: 1440px) 100vw, 1440px"><a href="https://www.pinterest.com/pin/create/button/?url=https://www.saveur.com/uploads/2022/01/10/best-italian-cookbooks-saveur.jpg?auto=webp&amp;width=1440&amp;height=960.30690537084" class="SingleImage-pinterestLink" target="_blank" rel="noopener noreferrer nofollow"><i class="fab fa-pinterest SingleImage-pinterestIcon"></i></a></div><div class="SingleImage-caption">Photography: Linda Pugliese; Food Stylist: Mariana Velasquez; Prop Stylist: Elvis Maynard.</div></div>    <div class="Article-body">
    <div class="Article-content">
      
              <div class="Article-socialShare">
  <span>SHARE</span>
  <ul>
    <li>
      <a data-href="https://twitter.com/intent/tweet?text=The+Best+Italian+Cookbooks+Are+the+Classics&amp;url=https%3A%2F%2Fwww.saveur.com%2Fshop%2Fbest-italian-cookbooks%2F" class="btn-twitter">
        <i class="fab fa-twitter"></i>
      </a>
    </li>
    <li>
      <a data-href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.saveur.com%2Fshop%2Fbest-italian-cookbooks%2F" class="btn-facebook">
        <i class="fab fa-facebook-square"></i>
      </a>
    </li>
    <li>
      <a data-href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.saveur.com%2Fshop%2Fbest-italian-cookbooks%2F&amp;media=https%3A%2F%2Fwww.saveur.com%2Fuploads%2F2022%2F01%2F10%2Fbest-italian-cookbooks-saveur.jpg%3Fauto%3Dwebp&amp;description=As+recommended+by+chefs%2C+writers%2C+and+cookbook+authors." class="btn-pinterest">
        <i class="fab fa-pinterest"></i>
      </a>
    </li>
    <li>
      <a data-href="mailto:?subject=The+Best+Italian+Cookbooks+Are+the+Classics&amp;body=https%3A%2F%2Fwww.saveur.com%2Fshop%2Fbest-italian-cookbooks%2F" class="btn-email">
        <i class="fas fa-envelope"></i>
      </a>
    </li>
  </ul>
</div>
            <div class="Article-bodyText">
        
<p class="has-drop-cap">Ask a cookbook author or a chef for their opinion on the best Italian cookbooks and the result is likely a love letter to food in general. <a href="https://www.saveur.com/best-classic-italian-recipes/">Italian cuisine</a> has captured hearts (and stomachs) the world over because it is comforting, satisfying, economical, and easy to prepare, making it as loved by those who are cooking it as those to whom it is served. </p><script id="404a5343b1434e25bf26b4e6356298bc">
            var siteRootDomainParts = window.location.host.split(".");
            var siteRootDomain = window.location.host;
            if ( siteRootDomainParts.length >= 2 ) {
                siteRootDomain = siteRootDomainParts[siteRootDomainParts.length - 2] + "." + 
                    siteRootDomainParts[siteRootDomainParts.length - 1];
            }
            cnxps.cmd.push(function () {
                cnxps({
                    playerId: "ba01082c-900f-4ed1-a36b-8a281883e036",
                    customParam1: window.empire.apps.ads.targeting.pageId + "",
                    customParam2: window.empire.apps.ads.targeting.section + "",
                    customParam3: window.empire.apps.ads.targeting.keywords + "",
                    settings: {
                        advertising: {
                            macros: {
                                cust_params: "site=" + siteRootDomain + 
                                    "&targeting_article=" + window.empire.apps.ads.targeting.externalId + 
                                    "&targeting_section=" + window.empire.apps.ads.targeting.section + 
                                    "&targeting_keyword=" + window.empire.apps.ads.targeting.keywords +
                                    "&article=" + window.empire.apps.ads.targeting.pageId,
                                article: window.empire.apps.ads.targeting.pageId,
                                category: window.empire.apps.ads.targeting.section,
                                keywords: window.empire.apps.ads.targeting.keywords,
                            }
                        }
                    }
                }).render("404a5343b1434e25bf26b4e6356298bc");
            });</script>



<p>When it comes to compiling a list of the best Italian cookbooks, certain books come up again and again. What seems to be a common thread among these classics is straightforward instructions that work, explanations that place recipes in a cultural and historical context, and descriptions that help to understand ingredients and how to use them. These things make us good cooks and, combined with the personality of the authors who manage to convey the very essence of Italian food—the smells of the kitchen; the flavors and freshness of seasonal ingredients; the unfussy preparations—make the following Italian cookbooks universally timeless.</p>



<ul><li><strong>Best Overall:</strong> <a href="https://www.amazon.com/dp/039458404X/?tag=actonxsaveur-20&amp;asc_source=browser&amp;asc_refurl=https://www.saveur.com/shop/best-italian-cookbooks" rel="sponsored nofollow noopener noreferrer" target="_blank">Essentials of Classic Italian Cooking</a>, by Marcella Hazan</li><li><strong>Best Vintage Cookbook:</strong> <a href="https://www.amazon.com/dp/0517503875/?tag=actonxsaveur-20&amp;asc_source=browser&amp;asc_refurl=https://www.saveur.com/shop/best-italian-cookbooks" rel="sponsored nofollow noopener noreferrer" target="_blank">The Talisman Cookbook</a>, by Ada Boni</li><li><strong>Best Regional Cooking:</strong> <a href="https://www.amazon.com/dp/0141181559/?tag=actonxsaveur-20&amp;asc_source=browser&amp;asc_refurl=https://www.saveur.com/shop/best-italian-cookbooks" rel="sponsored nofollow noopener noreferrer" target="_blank">Italian Food</a>, by Elizabeth David</li><li><strong>Best for Bakers:</strong> <a href="https://www.amazon.com/dp/1607741067/?tag=actonxsaveur-20&amp;asc_source=browser&amp;asc_refurl=https://www.saveur.com/shop/best-italian-cookbooks" rel="sponsored nofollow noopener noreferrer" target="_blank">The Italian Baker</a>, by Carol Field</li><li><strong>Best Timeless Recipes:</strong> <a href="https://www.amazon.com/dp/1911595083/?tag=actonxsaveur-20&amp;asc_source=browser&amp;asc_refurl=https://www.saveur.com/shop/best-italian-cookbooks" rel="sponsored nofollow noopener noreferrer" target="_blank">Classic Food of Northern Italy</a>, by Anna Del Conte</li><li><strong>Best Food History: </strong><a href="https://www.amazon.com/Classic-Cuisine-Italian-Jews-Traditional/dp/0396084354/ref=tmm_pap_swatch_0?_encoding=UTF8&amp;qid=&amp;sr=&amp;tag=actonxsaveur-20&amp;asc_source=browser&amp;asc_refurl=https://www.saveur.com/shop/best-italian-cookbooks" rel="sponsored nofollow noopener noreferrer" target="_blank">The Classic Cuisine of the Italian Jews</a>, by Edda Servi Machlin</li></ul>



<h2 id="h-our-top-picks"><strong>Our Top Picks </strong></h2>



<h3 id="h-best-overall-essentials-of-classic-italian-cooking-by-marcella-hazan"><strong>Best Overall:</strong> <a href="https://www.amazon.com/dp/039458404X/?tag=actonxsaveur-20&amp;asc_source=browser&amp;asc_refurl=https://www.saveur.com/shop/best-italian-cookbooks" target="_blank" rel="sponsored nofollow noopener noreferrer">Essentials of Classic Italian Cooking</a>, by Marcella Hazan</h3>



<div class="empire-content__desktop__articles-prefill-container empire-unit-prefill-container"></div><p><em>Region: Northern Italy | Number of pages: 704 | Date published: 1992</em></p><div class="empire-content__mobile-prefill-container empire-unit-prefill-container"></div>


<div class="ProductCardSimple" data-id="ProductCardSimple">
  <div class="ProductCardSimple-image">
                          <a href="https://www.amazon.com/dp/039458404X/?tag=actonxsaveur-20&amp;asc_source=browser&amp;asc_refurl=https://www.saveur.com/shop/best-italian-cookbooks" rel="sponsored nofollow noopener noreferrer">
                    <figure class="wp-block-image size-large">
            <img src="https://www.saveur.com/uploads/2022/01/10/best-italian-cookbooks-overall-essentials-of-classic-italian-cooking-marcella-hazan-saveur.jpg?auto=webp&amp;width=800&amp;crop=16:10,offset-x50" data-image="https://www.saveur.com/uploads/2022/01/10/best-italian-cookbooks-overall-essentials-of-classic-italian-cooking-marcella-hazan-saveur.jpg?auto=webp&amp;width=800&amp;crop=16:10,offset-x50" loading="lazy" width="800" height="auto" alt="Best Italian Cookbooks Overall Essentials Of Classic Italian Cooking Marcella Hazan Saveur">
          </figure>
                  </a>
            </div>
  <div class="ProductCardSimple-content">
              <p class="ProductCardSimple-contentBtnWrap">
        <a class="ProductCardSimple-contentBtn btn" href="https://www.amazon.com/dp/039458404X/?tag=actonxsaveur-20&amp;asc_source=browser&amp;asc_refurl=https://www.saveur.com/shop/best-italian-cookbooks" target="_blank" rel="sponsored nofollow noopener noreferrer">Check Price</a>
      </p>
      </div>
</div>



<div class="wp-block-columns has-background" style="background-color:#f8f4ec">
<div class="wp-block-column">
<h4 id="h-pros"><strong>Pros</strong></h4>



<hr class="wp-block-separator">



<ul class="has-small-font-size"><li>Suitable for all levels of expertise</li></ul>
</div>



<div class="wp-block-column">
<h4 id="h-cons"><strong>Cons</strong></h4>



<hr class="wp-block-separator">



<ul class="has-small-font-size"><li>No pictures</li></ul>
</div>
</div>



<p><strong>Why we chose it: </strong>It’s like three cookbooks in one, a “culinary bible” that combines Hazan’s two previous cookbooks plus 50 new recipes.</p>



<p>No one tops a Best Italian Cookbooks list like Marcella Hazan. Chef Fergus Henderson, of famed London restaurant <a href="https://stjohnrestaurant.com/pages/our-story" target="_blank" rel="noreferrer noopener nofollow">St John</a>, has said that <a href="https://www.theguardian.com/lifeandstyle/2017/jan/17/ofm-classic-cookbook-marcella-hazan-classic-italian-cookbook" target="_blank" rel="noreferrer noopener nofollow">Hazan single-handedly changed food</a> at home as he knew it, and I’m quite sure he is not the only one. </p>



<div class="empire-content__desktop__articles-prefill-container empire-unit-prefill-container"></div><p>“I have quite a lot of Italian books, but Marcella Hazan is peerless,” cookbook author <a href="https://www.saveur.com/5-know-diana-henrys-neighborhood-restaurants-london/">Diana Henry</a> wrote to me. “Her recipes simply work. And her voice is quite direct, not like that of a schoolteacher, but quite no-nonsense. I have never cooked a dish of hers that didn’t work and many have become part of my core repertoire.” </p><div class="empire-content__mobile-prefill-container empire-unit-prefill-container"></div>



<p><em>Essentials of Classic Italian Cooking</em>, which was published in 1992, is a combination of Marcella’s previous books, <a href="https://www.amazon.com/dp/0345314026/?tag=actonxsaveur-20&amp;asc_source=browser&amp;asc_refurl=https://www.saveur.com/shop/best-italian-cookbooks" target="_blank" rel="sponsored nofollow noopener noreferrer"><em>The Classic Italian Cookbook</em></a> (her first, from 1973) and <a href="https://www.amazon.com/dp/0394498550/?tag=actonxsaveur-20&amp;asc_source=browser&amp;asc_refurl=https://www.saveur.com/shop/best-italian-cookbooks" target="_blank" rel="sponsored nofollow noopener noreferrer"><em>More Classic Italian Cooking</em></a> (1978), and the idea was that it be a manual for cooks of any skill level, a bible of the most beloved Italian recipes for beginners and professionals alike—and it certainly does not disappoint. </p>



<p>“Every so often, I pull her books off the shelf and flick through them, seeing whether I notice a recipe that’s new, or a combination of flavors that I like,” Henry continues. “There’s a pot roasted leg of lamb that is slow-cooked with juniper berries until the meat is soft. It’s one of my very favourite dishes. I have often cooked it on New Year’s Eve. It’s amazing to think that there aren’t even any photos in these books. You don’t need them. You just need to follow her voice.”</p>



<h3><strong>Best Vintage Cookbook:</strong> <a href="https://www.amazon.com/dp/0517503875/?tag=actonxsaveur-20&amp;asc_source=browser&amp;asc_refurl=https://www.saveur.com/shop/best-italian-cookbooks" target="_blank" rel="sponsored nofollow noopener noreferrer">The Talisman Cookbook</a>, by Ada Boni</h3>



<div class="empire-content__desktop__articles-prefill-container empire-unit-prefill-container"></div><p><em>Region: Lazio/Central Italy | Number of pages: 320 | Date published: 1950 (original Italian version 1929)</em></p><div class="empire-content__mobile-prefill-container empire-unit-prefill-container"></div>


<div class="ProductCardSimple" data-id="ProductCardSimple">
  <div class="ProductCardSimple-image">
                          <a href="https://www.amazon.com/dp/0517503875/?tag=actonxsaveur-20&amp;asc_source=browser&amp;asc_refurl=https://www.saveur.com/shop/best-italian-cookbooks" rel="sponsored nofollow noopener noreferrer">
                    <figure class="wp-block-image size-large">
            <img src="https://www.saveur.com/uploads/2022/01/10/best-italian-cookbooks-vintage-the-talisman-cookbook-ada-boni-saveur.jpg?auto=webp&amp;width=800&amp;crop=16:10,offset-x50" data-image="https://www.saveur.com/uploads/2022/01/10/best-italian-cookbooks-vintage-the-talisman-cookbook-ada-boni-saveur.jpg?auto=webp&amp;width=800&amp;crop=16:10,offset-x50" loading="lazy" width="800" height="auto" alt="Best Italian Cookbooks Vintage The Talisman Cookbook Ada Boni Saveur">
          </figure>
                  </a>
            </div>
  <div class="ProductCardSimple-content">
              <p class="ProductCardSimple-contentBtnWrap">
        <a class="ProductCardSimple-contentBtn btn" href="https://www.amazon.com/dp/0517503875/?tag=actonxsaveur-20&amp;asc_source=browser&amp;asc_refurl=https://www.saveur.com/shop/best-italian-cookbooks" target="_blank" rel="sponsored nofollow noopener noreferrer">Check Price</a>
      </p>
      </div>
</div>



<div class="wp-block-columns has-background" style="background-color:#f8f4ec">
<div class="wp-block-column">
<h4 id="h-pros-1"><strong>Pros</strong></h4>



<hr class="wp-block-separator">



<ul class="has-small-font-size"><li>This edition has U.S. measurements</li><li>Mario Pei’s introduction is a great read</li></ul>
</div>



<div class="wp-block-column">
<h4 id="h-cons-1"><strong>Cons</strong></h4>



<hr class="wp-block-separator">



<ul class="has-small-font-size"><li>No pictures</li><li>Instructions assume the cook already has basic skills and knowledge of the dishes</li><li>Generally expensive</li></ul>
</div>
</div>



<p><strong>Why we chose it: </strong>The original is Italy’s best known cookbook and was written for Italians.</p>



<p>Roman magazine editor Ada Boni’s <em>Il Talismano della Felicità</em> (literally meaning ‘the talisman of happiness’), was first published in Italy in 1929. An enormous collection of well over a thousand classic recipes, it quickly became the <em>Joy of Cooking</em> for many Italian households. In the 1950s, an abridged English version for the U.S. and UK markets came out, simply called the <em>Talisman Italian Cookbook</em>, which was meant to <a href="https://www.saveur.com/classic-historical-cookbooks-that-changed-everything/">introduce Americans and British home cooks to Italian flavors</a>. It was also lovingly taken up by many Italian immigrants wanting to recreate the taste of home for their families. </p>



<div class="empire-content__desktop__articles-prefill-container empire-unit-prefill-container"></div><p>While almost a century old, the Talisman continues to be an important reference book, covering every aspect of Italian gastronomy, including an introduction on the Italian way of eating and cooking and still-relevant homestyle recipes. From braised endives to stuffed peaches and ricotta ravioli or a thrifty chocolate cake made with only pantry items and milk, Boni’s no-nonsense recipes are still among my favorites when I want to produce something that channels my inner nonna. It is the only one in this list that was originally written in Italian and then translated later into English.</p><div class="empire-content__mobile-prefill-container empire-unit-prefill-container"></div>



<h3><strong>Best Regional Cooking: </strong><a href="https://www.amazon.com/dp/0141181559/?tag=actonxsaveur-20&amp;asc_source=browser&amp;asc_refurl=https://www.saveur.com/shop/best-italian-cookbooks" target="_blank" rel="sponsored nofollow noopener noreferrer">Italian Food</a>, by Elizabeth David</h3>



<p><em>Region: All of Italy | Number of pages: 368 | Date published: 1954</em></p>


<div class="ProductCardSimple" data-id="ProductCardSimple">
  <div class="ProductCardSimple-image">
                          <a href="https://www.amazon.com/dp/0141181559/?tag=actonxsaveur-20&amp;asc_source=browser&amp;asc_refurl=https://www.saveur.com/shop/best-italian-cookbooks" rel="sponsored nofollow noopener noreferrer">
                    <figure class="wp-block-image size-large">
            <img src="https://www.saveur.com/uploads/2022/01/10/best-italian-cookbooks-regional-cooking-italian-food-elizabeth-david-saveur.jpg?auto=webp&amp;width=800&amp;crop=16:10,offset-x50" data-image="https://www.saveur.com/uploads/2022/01/10/best-italian-cookbooks-regional-cooking-italian-food-elizabeth-david-saveur.jpg?auto=webp&amp;width=800&amp;crop=16:10,offset-x50" loading="lazy" width="800" height="auto" alt="Best Italian Cookbooks Regional Cooking Italian Food Elizabeth David Saveur">
          </figure>
                  </a>
            </div>
  <div class="ProductCardSimple-content">
              <p class="ProductCardSimple-contentBtnWrap">
        <a class="ProductCardSimple-contentBtn btn" href="https://www.amazon.com/dp/0141181559/?tag=actonxsaveur-20&amp;asc_source=browser&amp;asc_refurl=https://www.saveur.com/shop/best-italian-cookbooks" target="_blank" rel="sponsored nofollow noopener noreferrer">Check Price</a>
      </p>
      </div>
</div>



<div class="wp-block-columns has-background" style="background-color:#f8f4ec">
<div class="wp-block-column">
<h4 id="h-pros-2"><strong>Pros</strong></h4>



<hr class="wp-block-separator">



<ul class="has-small-font-size"><li>As much a cookbook as a travel book</li></ul>
</div>



<div class="wp-block-column">
<h4 id="h-cons-2"><strong>Cons</strong></h4>



<hr class="wp-block-separator">



<ul class="has-small-font-size"><li>Lacks pictures</li></ul>
</div>
</div>



<p><strong>Why we chose it: </strong>Elizabeth David was one of the first to document Italy’s complex regional cuisine, and her writing makes the best kind of armchair travel.</p>



<div class="empire-content__desktop__articles-prefill-container empire-unit-prefill-container"></div><p>Elizabeth David’s <em>Italian Food</em>, which was originally published in 1954, has a permanent spot near my bed. It is just one of those books that I can flip through at any time and read like a novel. Her recipes can be short and sweet, with a few sentences to describe how to make pasta with ricotta sauce, for example, or they can come with a beautiful description that will immediately send you armchair traveling—the market stories in particular, or the one where a glass of dry, sharp white wine is poured over risotto before serving in a Venetian cantina, where each forkful takes a bit of rice and a bit of wine. </p><div class="empire-content__mobile-prefill-container empire-unit-prefill-container"></div>



<p>David was well ahead of her time, describing regional recipes that are still unknown today and urging her readers to use only good quality olive oil; differentiating between coppa or rigatino; and advising when and when not to use parmesan cheese—and always with her quick wit. For this reason, you can still enjoy reading and cooking from <em>Italian Food</em> nearly 70 years after it was written. Seattle chef <a href="https://www.reneeerickson.com/" target="_blank" rel="noreferrer noopener nofollow">Renee Erickson</a> echoes my love for this book, writing of it, “I love the regional recipes. I also love the style of recipe, much less information than a cookbook of today. It forces us all to pay attention to the ingredients rather than the recipe. I think that makes us better cooks.”</p>



<h3><strong>Best for Bakers: </strong><a href="https://www.amazon.com/dp/1607741067/?tag=actonxsaveur-20&amp;asc_source=browser&amp;asc_refurl=https://www.saveur.com/shop/best-italian-cookbooks" target="_blank" rel="sponsored nofollow noopener noreferrer">The Italian Baker</a>, by Carol Field</h3>



<p><em>Region: All of Italy | Number of pages: 417 | Date published: 1985</em></p>


<div class="ProductCardSimple" data-id="ProductCardSimple">
  <div class="ProductCardSimple-image">
                          <a href="https://www.amazon.com/dp/1607741067/?tag=actonxsaveur-20&amp;asc_source=browser&amp;asc_refurl=https://www.saveur.com/shop/best-italian-cookbooks" rel="sponsored nofollow noopener noreferrer">
                    <figure class="wp-block-image size-large">
            <img src="https://www.saveur.com/uploads/2022/01/10/best-italian-cookbooks-bakers-the-italian-baker-carol-field-saveur.jpg?auto=webp&amp;width=800&amp;crop=16:10,offset-x50" data-image="https://www.saveur.com/uploads/2022/01/10/best-italian-cookbooks-bakers-the-italian-baker-carol-field-saveur.jpg?auto=webp&amp;width=800&amp;crop=16:10,offset-x50" loading="lazy" width="800" height="auto" alt="Best Italian Cookbooks Bakers The Italian Baker Carol Field Saveur">
          </figure>
                  </a>
            </div>
  <div class="ProductCardSimple-content">
              <p class="ProductCardSimple-contentBtnWrap">
        <a class="ProductCardSimple-contentBtn btn" href="https://www.amazon.com/dp/1607741067/?tag=actonxsaveur-20&amp;asc_source=browser&amp;asc_refurl=https://www.saveur.com/shop/best-italian-cookbooks" target="_blank" rel="sponsored nofollow noopener noreferrer">Check Price</a>
      </p>
      </div>
</div>



<div class="wp-block-columns has-background" style="background-color:#f8f4ec">
<div class="wp-block-column">
<h4 id="h-pros-3"><strong>Pros</strong></h4>



<hr class="wp-block-separator">



<ul class="has-small-font-size"><li>Instructions for mixing by hand as well as machine</li></ul>
</div>



<div class="wp-block-column">
<h4 id="h-cons-3"><strong>Cons</strong></h4>



<hr class="wp-block-separator">



<ul class="has-small-font-size"><li>Lack of pictures (line drawings help)</li></ul>
</div>
</div>



<div class="empire-content__desktop__articles-prefill-container empire-unit-prefill-container"></div><p><strong>Why we chose it: </strong>It is the ultimate collection of Italian baked goods, from bread to cookies to celebratory cakes.</p><div class="empire-content__mobile-prefill-container empire-unit-prefill-container"></div>



<p>When asked about her favorite Italian cookbook, Rome-based Kristina Gill, author of <a href="https://www.amazon.com/dp/0804187185/?tag=actonxsaveur-20&amp;asc_source=browser&amp;asc_refurl=https://www.saveur.com/shop/best-italian-cookbooks" rel="sponsored nofollow noopener noreferrer" target="_blank"><em>Tasting Rome</em></a>, wrote, “I think the one who holds the biggest spot in my heart is Carol Field’s <em>The Italian Baker</em>. It was a gift to me 25 years ago, and I used it so much learning to bake Italian bread.” I was thrilled to hear this as <em>The Italian Baker</em> has been my baking bible for the past 15 years, too. Originally published in 1985, Carol Field took an incredibly heroic approach with this book. She spent two years searching all of Italy from Como to Palermo for artisan bakers, learning from them, studying with them, and documenting the recipes from all over the peninsula at a time when more and more baked goods were becoming industrially produced and artisans were a dying breed. </p>



<p>Regional specialties, celebration breads, sweets, and recipes involving leftover bread all feature in this book with simple line drawings of step-by-step processes to help understand how to shape particular breads. She ‘translated’ the recipes to suit American kitchens and measurements, and, very practically, includes instructions for hand-mixing or machine-mixing, making this a suitable book for whatever tools or experience you have in baking. If you love Italian breads and baked goods, from panettone to focaccia to maritozzi, as well as many breads lost and unheard of, you need to seek this one out. It is a must-have for any baker.</p>



<h3><strong>Best Timeless Recipes: </strong><a href="https://www.amazon.com/dp/1911595083/?tag=actonxsaveur-20&amp;asc_source=browser&amp;asc_refurl=https://www.saveur.com/shop/best-italian-cookbooks" rel="sponsored nofollow noopener noreferrer" target="_blank">Classic Food of Northern Italy</a>, by Anna Del Conte</h3>



<div class="empire-content__desktop__articles-prefill-container empire-unit-prefill-container"></div><p><em>Region: Northern Italy | Number of pages: 240 | Date published: 1995</em></p><div class="empire-content__mobile-prefill-container empire-unit-prefill-container"></div>


<div class="ProductCardSimple" data-id="ProductCardSimple">
  <div class="ProductCardSimple-image">
                          <a href="https://www.amazon.com/dp/1911595083/?tag=actonxsaveur-20&amp;asc_source=browser&amp;asc_refurl=https://www.saveur.com/shop/best-italian-cookbooks" rel="sponsored nofollow noopener noreferrer">
                    <figure class="wp-block-image size-large">
            <img src="https://www.saveur.com/uploads/2022/01/10/best-italian-cookbooks-timeless-recipies-classic-food-of-northern-italy-anna-del-conte-saveur.jpg?auto=webp&amp;width=800&amp;crop=16:10,offset-x50" data-image="https://www.saveur.com/uploads/2022/01/10/best-italian-cookbooks-timeless-recipies-classic-food-of-northern-italy-anna-del-conte-saveur.jpg?auto=webp&amp;width=800&amp;crop=16:10,offset-x50" loading="lazy" width="800" height="auto" alt="Best Italian Cookbooks Timeless Recipies Classic Food Of Northern Italy Anna Del Conte Saveur">
          </figure>
                  </a>
            </div>
  <div class="ProductCardSimple-content">
              <p class="ProductCardSimple-contentBtnWrap">
        <a class="ProductCardSimple-contentBtn btn" href="https://www.amazon.com/dp/1911595083/?tag=actonxsaveur-20&amp;asc_source=browser&amp;asc_refurl=https://www.saveur.com/shop/best-italian-cookbooks" target="_blank" rel="sponsored nofollow noopener noreferrer">Check Price</a>
      </p>
      </div>
</div>



<div class="wp-block-columns has-background" style="background-color:#f8f4ec">
<div class="wp-block-column">
<h4 id="h-pros-4"><strong>Pros</strong></h4>



<hr class="wp-block-separator">



<ul class="has-small-font-size"><li>The latest edition (2018) has beautiful photos accompanying each recipe</li></ul>
</div>



<div class="wp-block-column">
<h4 id="h-cons-4"><strong>Cons</strong></h4>



<hr class="wp-block-separator">



<ul class="has-small-font-size"><li>Some ingredients can be hard to get (and Del Conte points out that it won’t be the same)</li></ul>
</div>
</div>



<p><strong>Why we chose it: </strong>A timeless collection of the most classic northern Italian recipes.</p>



<p>Currently in her nineties, Milanese writer Anna Del Conte is considered the doyenne of Italian food writing in Britain, where she has called home since 1949. Nigella Lawson makes it no secret that she is a devoted fan and <a href="https://www.theguardian.com/lifeandstyle/2009/jul/19/anna-conte-nigella-lawson" rel="noreferrer noopener nofollow" target="_blank">wrote in 2009</a>: “There are really only two important influences in my cooking life: my mother and Anna Del Conte… Anyone who loves food – reading about it, cooking it, eating it – should have her books.”</p>



<div class="empire-content__desktop__articles-prefill-container empire-unit-prefill-container"></div><p>Originally published in 1996, Anna Del Conte’s <em>Classic</em> <em>Food of Northern Italy</em>, including 150 regional recipes, was updated and reissued in 2017. Covering the 10 northernmost of Italy’s 20 regions, Anna del Conte delivers the context behind these regional dishes in straightforward recipes that stay true to each region’s traditions. “I get very annoyed when I read recipes for ossobuco alla milanese containing tomatoes,” begins her recipe for Milanese ossobuco with “magical gremolata,” as she goes on to explain that tomatoes don’t come from Lombardy and therefore aren’t usually part of the region’s repertoire.</p><div class="empire-content__mobile-prefill-container empire-unit-prefill-container"></div>



<p>Angela Frenda, the food editor of Italy’s leading newspaper <em>Corriere della Sera</em>, wrote to me that her favorite Italian cookbooks are those of the <a href="https://www.nytimes.com/1999/04/21/dining/in-a-land-of-plenty-twins-teach-simplicity.html" rel="noreferrer noopener nofollow" target="_blank">Simili Sisters</a>, Margherita and Valeria (who were teachers at Marcella and Victor Hazan’s cooking school in Bologna in 1976). These sadly aren’t available in English, but Frenda’s favorite Italian cookbooks in English are also Anna Del Conte’s. “The woman who is credited with bringing true Italian home cooking to the Anglo-Saxons,” as she says. “Her recipes are an example of classic modern. Timeless,” Frenda added. This is one for those who want to dive deeper into the classic dishes of the northern regions. </p>



<h3><strong>Best Food History: </strong><a href="https://www.amazon.com/Classic-Cuisine-Italian-Jews-Traditional/dp/0396084354/ref=tmm_pap_swatch_0?_encoding=UTF8&amp;qid=&amp;sr=&amp;tag=actonxsaveur-20&amp;asc_source=browser&amp;asc_refurl=https://www.saveur.com/shop/best-italian-cookbooks" target="_blank" rel="sponsored nofollow noopener noreferrer">The Classic Cuisine of the Italian Jews</a>, by Edda Servi Machlin</h3>



<p><em>Region: Tuscany, Lazio | Number of pages: 254 | Date published: 1981</em></p>


<div class="ProductCardSimple" data-id="ProductCardSimple">
  <div class="ProductCardSimple-image">
                          <a href="https://www.amazon.com/Classic-Cuisine-Italian-Jews-Traditional/dp/0396084354/ref=tmm_pap_swatch_0?_encoding=UTF8&amp;038;qid=&amp;sr=&amp;tag=actonxsaveur-20&amp;asc_source=browser&amp;asc_refurl=https://www.saveur.com/shop/best-italian-cookbooks" rel="sponsored nofollow noopener noreferrer">
                    <figure class="wp-block-image size-large">
            <img src="https://www.saveur.com/uploads/2022/01/10/best-italian-cookbooks-food-history-the-classic-cuisine-of-the-italian-jews-saveur.jpg?auto=webp&amp;width=800&amp;crop=16:10,offset-x50" data-image="https://www.saveur.com/uploads/2022/01/10/best-italian-cookbooks-food-history-the-classic-cuisine-of-the-italian-jews-saveur.jpg?auto=webp&amp;width=800&amp;crop=16:10,offset-x50" loading="lazy" width="800" height="auto" alt="Best Italian Cookbooks Food History The Classic Cuisine Of The Italian Jews Saveur">
          </figure>
                  </a>
            </div>
  <div class="ProductCardSimple-content">
              <p class="ProductCardSimple-contentBtnWrap">
        <a class="ProductCardSimple-contentBtn btn" href="https://www.amazon.com/Classic-Cuisine-Italian-Jews-Traditional/dp/0396084354/ref=tmm_pap_swatch_0?_encoding=UTF8&amp;038;qid=&amp;sr=&amp;tag=actonxsaveur-20&amp;asc_source=browser&amp;asc_refurl=https://www.saveur.com/shop/best-italian-cookbooks" target="_blank" rel="sponsored nofollow noopener noreferrer">Check Price</a>
      </p>
      </div>
</div>



<div class="wp-block-columns has-background" style="background-color:#f8f4ec">
<div class="wp-block-column">
<h4 id="h-pros-5"><strong>Pros</strong></h4>



<hr class="wp-block-separator">



<ul class="has-small-font-size"><li>The bonus memoir at the beginning of the book</li><li>Menu suggestions</li><li>Recipes suitable for all levels</li></ul>
</div>



<div class="wp-block-column">
<h4 id="h-cons-5"><strong>Cons</strong></h4>



<hr class="wp-block-separator">



<ul class="has-small-font-size"><li>No longer in print</li></ul>
</div>
</div>



<div class="empire-content__desktop__articles-prefill-container empire-unit-prefill-container"></div><p><strong>Why we chose it: </strong>It is a food time capsule of a lost Tuscan community.</p><div class="empire-content__mobile-prefill-container empire-unit-prefill-container"></div>



<p>One of the most precious Italian cookbooks that I own is <em>The Classic Cuisine of the Italian Jews</em>. Published in 1981, the recipes and the stories recounted by Edda Servi Machlin are of her childhood in Tuscany’s deep south, in the flourishing Jewish village of Pitigliano. It’s like time traveling directly to this fascinating town in the Maremma of the 1930s, into a community that today no longer exists. Machlin was born in Pitigliano in 1926. After narrowly escaping extermination camps during the Second World War, her family settled in the U.S. in 1958. </p>



<p>Her first cookbook is full of unfussy, simple family recipes, a wonderful mix of Tuscan, Roman and Jewish specialties. In it you’ll find ricotta-filled pizza, deep fried artichokes (her ‘hymn to an artichoke’ essay is one of my favorite pieces of food writing) and fried mozzarella sandwiches, pappa al pomodoro, polenta pasticciata (a hearty peasant dish of baked polenta with porcini mushroom and cheese sauce), beet risotto (“add rice and cook, stirring with a wooden spoon, until rice begins to make a sharp, dry noise”) and gems like olio di arrosto (oil from a roast). It also includes lost specialties of this part of Tuscany, like borricche (cinnamon pastries) and sfratti (honey and walnut logs). But what really makes this such a special book is Machlin’s moving memoir that recounts a “vanished way of life” with old black and white photographs and menus of Jewish celebrations. This is a book for anyone interested in food or war history, disappearing traditions, and this largely unknown part of Tuscany’s Maremma, on the border of Lazio. It is also, of course, a book of excellent, incredibly simple, and kosher Italian recipes.</p>



<h2><strong>How We Chose These Products</strong></h2>



<div class="empire-content__desktop__articles-prefill-container empire-unit-prefill-container"></div><p>We chose these books by asking Italophile food editors and writers for their favorite Italian cookbooks. The results were very much “classics”. In other words, older cookbooks that were perhaps groundbreaking at their time, which generations of Italians and non-Italians cooked out of and are still considered the most essential, best Italian cookbooks to turn to—timeless. They were also selected for their availability in general (one is now out of print, but you can still find good second-hand copies of it) and that they are in English.</p><div class="empire-content__mobile-prefill-container empire-unit-prefill-container"></div>



<h2><strong>Features to Keep in Mind</strong></h2>



<h3><strong>Diversity of Cuisine</strong></h3>



<p>These beloved Italian cookbooks are not all the same because Italy is not one cuisine—it is 20 cuisines from 20 regions. While many of these cookbooks are focused on Northern Italy, some such as <em>Italian Food</em> and the <em>Italian Baker</em> tend to cover the whole peninsula. The most specific book may be <em>The Cuisine of the Italian Jews</em>, and what that title doesn’t convey is that many of its recipes happen to be typically Tuscan (panzanella, for example) or typically Roman. This is because the author, Edda Servi Machlin, came from a tiny inland town in Maremma, Pitigliano, on the border of the regions of Tuscany and Lazio, which was once an important Jewish center.</p>



<h3><strong>Beginner-Friendly Recipes</strong></h3>



<p>As cookbooks go, many of these books were designed as manuals for home cooks—Ada Boni’s <em>Talisman,</em> for example, and Marcella Hazan’s <em>Essentials</em>. However, the style of older cookbooks, such as the <em>Talisman</em>, means that some knowledge and skillset on the part of the cook is assumed. Elizabeth David’s <em>Italian Food</em>, published in the 1950s, is of a more conversational style, too; it isn’t written in the traditional format with ingredients listed. If anything, the more complicated cookbook is Anna Del Conte’s <em>Classic Food of Northern Italy</em>, perhaps in part for some of the ingredients she requests (capon, sweetbreads, venison, or cuttlefish, for example). But then many of the desserts are typically simple—strawberries or cantaloupe splashed with balsamic vinegar or a simple meringue turned into semifreddo with three ingredients.</p>



<h3><strong>Authors</strong></h3>



<p>The authors included here are a mixture of Italians and British or American writers. Anna Del Conte was born in Milan in 1925 and moved to England in her mid-twenties as an au pair and has lived there ever since. Both Marcella Hazan and Edda Servi were Italian born and later in life found themselves living in America, where they were both encouraged by friends and family to share their recipes in the form of a book. These three transplanted Italians wrote about their food memories for the public in their adopted homes. British-born Elizabeth David and American Carol Field both traveled extensively in Italy, studying and talking to Italians to produce recipes that brought to light the incredible depth of Italy’s regional food for their fellow English speakers. Only the Roman writer Ada Boni wrote for an Italian public, and her cookbook was then translated into English. </p>



<h2><strong>Ask the Experts</strong></h2>



<h3><strong>Q: What Italian cookbook is best for an amateur cook or someone who doesn’t have a lot of kitchen equipment?</strong></h3>



<p>Carol Field’s <em>The Italian Baker</em> is written wonderfully for a beginner or those unfamiliar with the recipes, so it is a great place to start learning about the incredible baking repertoire that she learned from Italy’s artisan bakers. There are many kinds of bread, but also cookies, cakes, pizza, and other dishes that involve bread like soups and dumplings. Every recipe includes a different set of instructions for using just your hands or if you have a mixer or some other processor, so you can also make all these recipes with simply your hands and a bowl. </p>



<h3><strong>Q: I would like to learn some really authentic Italian recipes. Which book should I choose?</strong></h3>



<p>If you want to go really old school, Ada Boni has the most traditional recipes. Her book was the sort of cookbook given to couples as a wedding present, and most Italian households still have a copy on their shelves. Her recipes are simple and the instructions might assume you already know quite a bit about the dish, but what you have are the recipes written to help Italian housewives a century ago—you couldn’t get closer to nonna’s cooking. </p>



<h3><strong>Q: I am looking for the kind of recipes that my Italian mom used to make. Can you suggest a book from this list?</strong></h3>



<p>It would all depend on the vast regional aspect of Italian cooking, so you might want to look at cookbooks that focus on the region of your Italian heritage. But in general, Marcella Hazan’s <em>Essentials</em> is an interesting book for Italian Americans, because it was written for Americans by an Italian living in America.</p>



<h2><strong>Our Take</strong></h2>



<p>Whether you are loyal to Marcella’s tomato sauce recipe or to the comforting voice of Anna Del Conte, each of these classic tomes that have taught generations of households within and outside of Italy to cook good Italian food has something to give—helping us to look carefully at a regional ingredient, to listen to the sound of the rice cooking, or to shape a forgotten bread or pastry with our own hands—and perhaps, as Erickson says, they can even make us better cooks.</p>



<p><em>Every product is independently selected and vetted by editors. Things you buy through our links may earn us a commission.</em></p>
      </div>
      <div class="Article-authorBox">
              </div>
      <div class="Article-relatedPosts clearfix">
        <h4>MORE TO READ</h4>
                <ul>
                                            <li class="Article-relatedPostItem">
                    <a href="https://www.saveur.com/shop/best-air-fryer/">
                        <img src="https://www.saveur.com/uploads/2021/07/22/GettyImages-537619130.jpg?auto=webp&amp;width=1440&amp;crop=16:9,offset-x50" loading="lazy" width="1440" alt="Seasoned fries on a baking sheet.">
                        <div class="Article-relatedPostCaption">
                            <p class="Article-relatedPostFlag">RELATED</p>
                            <h3>Yes, the Best Air Fryer Is Absolutely Worth the Countertop Space</h3>
                            <p class="Article-relatedPostDesc">
                            Fry, roast, broil, and bake to perfection.
                            </p>
                                                        <p class="Article-relatedPostReadMore">READ NOW</p>
                                                    </div>
                    </a>
                </li>
                                            <li class="Article-relatedPostItem">
                    <a href="https://www.saveur.com/shop/best-canned-salmon/">
                        <img src="https://www.saveur.com/uploads/2022/01/12/best-canned-salmon-saveur.jpg?auto=webp&amp;width=720&amp;crop=16:9,offset-x50" loading="lazy" width="720" alt="">
                        <div class="Article-relatedPostCaption">
                            <p class="Article-relatedPostFlag">RELATED</p>
                            <h3>Upgrade Your Pantry with the Best Canned Salmon</h3>
                            <p class="Article-relatedPostDesc">
                            The top tins rival fresh fish in flavor for last-minute meals.

                            </p>
                                                    </div>
                    </a>
                </li>
                                            <li class="Article-relatedPostItem">
                    <a href="https://www.saveur.com/shop/best-coffee-liqueurs/">
                        <img src="https://www.saveur.com/uploads/2022/01/07/best-coffee-liqueurs-saveur.jpg?auto=webp&amp;width=720&amp;crop=16:9,offset-x50" loading="lazy" width="720" alt="Coffee Liqueurs">
                        <div class="Article-relatedPostCaption">
                            <p class="Article-relatedPostFlag">RELATED</p>
                            <h3>Caffeinate Your Cocktail with the Best Coffee Liqueurs</h3>
                            <p class="Article-relatedPostDesc">
                            Espresso martini, coming right up.
                            </p>
                                                    </div>
                    </a>
                </li>
                    </ul>
            </div>
          </div>
    <div class="Article-advert">
      <div class="u-sidebar"><div class="empire-top_sidebar__desktop-prefill-container empire-unit-prefill-container"></div></div>
    </div>
  </div>
</article><div class="empire-below_content__desktop__articles-prefill-container empire-unit-prefill-container"></div><div class="empire-below_content__mobile__article-prefill-container empire-unit-prefill-container"></div>
  </main>
<div class="flex footer__content">
    <div class="flex flex-item footer__item newsletter-image" style="background-image: url()">
              <p class="flex-item footer__item-header">Want more Saveur?</p>
                    <p class="flex-item footer__item-dek">Get the world's best recipes and kitchen tips in your inbox.</p>
                    <a class="flex-item btn btn--sm footer__item-button" href="https://www.saveur.com/newsletters/" target="_blank" rel="nofollow noopener noreferrer" data-analytics="Newsletter Signup">LET'S GO</a>
          </div>
  </div>
  <footer>
  <div class="container">
        <div class="row">
      <h2 class="footer-heading">Links</h2>
      <nav class="footer-nav__info-link">
    <ul id="menu-footer-menu" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home level-0 menu-item-12"><a href="https://www.saveur.com/">Home</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page level-0 menu-item-13"><a href="https://www.saveur.com/newsletters/">Newsletter Sign-Up</a></li>
<li id="menu-item-106219" class="menu-item menu-item-type-custom menu-item-object-custom level-0 menu-item-106219"><a href="https://www.saveur.com/contact/">Contact</a></li>
<li id="menu-item-106217" class="menu-item menu-item-type-custom menu-item-object-custom level-0 menu-item-106217"><a rel="nofollow noreferrer" href="https://actonmedia.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-106218" class="menu-item menu-item-type-custom menu-item-object-custom level-0 menu-item-106218"><a rel="nofollow noreferrer" href="https://actonmedia.com/terms-and-conditions-of-use/">Terms of Use</a></li>
<li id="menu-item-106223" class="menu-item menu-item-type-custom menu-item-object-custom level-0 menu-item-106223"><a href="https://www.saveur.com/sitemap/">Sitemap</a></li>
<li id="menu-item-79239" class="menu-item menu-item-type-custom menu-item-object-custom level-0 menu-item-79239"><a rel="nofollow noreferrer" href="https://depositphotos.com/">DepositPhotos</a></li>
</ul>
  </nav>
    </div>
    <button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button>    <div class="row">
      <h2 class="footer-heading">Follow us</h2>
      <ul class="menu social-footer">
                                                              <li class="menu-item"><a class="fb-ic" href="https://www.facebook.com/saveurmagazine/" title="Facebook" target="_blank" rel="nofollow noopener noreferrer">
          <i aria-hidden="true" class="fab fa-facebook fa-lg white-text mr-4"></i>
        </a></li>
                                                                    <li class="menu-item"><a class="tw-ic" href="https://twitter.com/saveurmag/" title="Twitter" target="_blank" rel="nofollow noopener noreferrer">
          <i aria-hidden="true" class="fab fa-twitter fa-lg white-text mr-4"></i>
        </a></li>
                                                                  <li class="menu-item"><a class="ins-ic" href="https://www.instagram.com/saveurmag/" title="Instagram" target="_blank" rel="nofollow noopener noreferrer">
          <i aria-hidden="true" class="fab fa-instagram fa-lg white-text mr-4"></i>
        </a></li>
                                                                    <li class="menu-item"><a class="pin-ic" href="https://www.pinterest.com/saveurmag/" title="Pinterest" target="_blank" rel="nofollow noopener noreferrer">
          <i aria-hidden="true" class="fab fa-pinterest fa-lg white-text mr-4"></i>
        </a></li>
              </ul>
      <div class="tip-us">
				      </div>
    </div>
    <div class="footer-copyright text-left">
      <h2 class="footer-heading">DISCLAIMER(S)</h2>
      <p>We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites. Registration on or use of this site constitutes acceptance of our Terms of Service.</p>
<p>© 2022 <a href="https://recurrent.io/">Recurrent</a>. All rights reserved.</p>
    </div>
  </div>
</footer>

    <!-- Start Quantcast Tag -->
    <script type="text/javascript">
    window._qevents = window._qevents || [];
   (function() {
      var elem = document.createElement('script');
      elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://edge') + '.quantserve.com/quant.js';
      elem.async = true;
      elem.type = 'text/javascript';
      var scpt = document.getElementsByTagName('script')[0];
      scpt.parentNode.insertBefore(elem, scpt);
    })();
      window._qevents.push({qacct:'p-N66hjHauwd2rJ',uid:'saveur'});
    </script>
    <script type="text/javascript" src="//platform.vine.co/static/scripts/embed.js" id="vine-js-js"></script>
<script type="text/javascript" src="https://www.saveur.com/wp/wp-includes/js/wp-embed.min.js?ver=5.8.1" id="wp-embed-js"></script>


</body>


<!-- Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com -->
</html>
